Jump to content
EwinRacing Flash Series Gaming Chairs
Pirilampus

[HDMI Problems] P650RE6 Signal loss

Recommended Posts

Hello Guys,

 

So my problem is very simple. And I'm here asking if this happened to another users and if they found the solution to this problem.

 

I have an external monitor, new (and was tested with another computer to rule out the possibility of being a monitor problem), that is connected to my P650RE6 (the one with a gtx 970m). I have also changed the HDMI cable to try out.

 

So, randomly I have some loss of the signal that is being transmitted via HDMI to the External Monitor. This happens randomly, and when I am using the computer normaly, like browsing, seeing some youtube's videos,etc.

 

No problem occurs when I am using the full performance of the laptop, like playing games, and no problem occurs when I am on battery either. Also, when the laptop is being used normally and the battery is also charging, I have no problem.

 

So could something like this happened to another user?

On my retail store they say that they know that this problem exists with P600 series, but neither them or Clevo know why is happening.

 

What can I do? Could a miniDisplayPort adapter to HDMI fix this (in that case I am using another port)?

 

Thanks everyone

Edited by Pirilampus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By warrimonk
      I recently upgraded my Dell M6700 from a Quadro K4000M to Quadro M4000M and I am experiencing an odd problem. 
       
      The GPU no longer is able to detect monitor resolutions or specifications past 1080p 60Hz. 
      I have a Sony X900H TV (4k and 120hz capable) as well as a 3440x1440 144Hz UW monitor.
       
      With the K4000M GPU I was able to max out the HDMI 1.4 specifications ([email protected], [email protected], [email protected]). 
      Now with the M4000M, I am unable to do anything past [email protected]
       
      Forcing custom resolutions in Nvidia control panel causes displays to bug out. I think this has something to do with the modified INF drivers? Or maybe the GPU is limited in this laptop?
      If anyone has any experience with this, please let me know the fix. 
    • By TheLoser1124
      Hello, A couple of days ago I got a new GPU but when I installed it into my computer I was unable to use it but now I know why. When checking the device manger I went into the events tab of my GPU when I went to view all events, I noticed an error it said " event 411 kernel PnP " and It also said Problem Status: 0xC01E0438. I believe this is why my GPU hasn't been working on my PC. If you know how to fix this problem or have info on how to fix this problem that would be greatly appreciated. I'm also using a EVGA NVIDIA GeForce GTX 1660.
    • By TheLoser1124
      I'm having a problem where my PC is saying my eGPU is not usable, its detected in the Device Manager and it doesn't have the yellow triangle next to it. I cant use it games and the Nvidia Control Panel doesn't recognize it either. I'm using a EVGA NVIDIA Geforce GTX 1660. I'm using windows 10 and I tried DDU and reinstalling them and now I cant access the nvidia control panel. The GPU is not recognize on any other apps and I went on *********** and was unable to find my answer, Any help on how to fix this problem would be greatly appreciated.
    • By Malik Fasihullah
      Dear modders,
       
      Hope you all are doing well. I wished to ask if someone could guide me for flashing a vbios to the GTX 970M 6GB for to be installed on the MSI GT-683 laptop (with modded GTX 560M heatsink). I need to know how to get a display to be able to flash (also, flash with what software?) if the gtx 970m is of clevo (is the IGPU supposed to work? do i need an unlocked laptop bios?) I intend to buy this GTX 970M : https://www.aliexpress.com/item/4000264805962.html?spm=a2g0o.productlist.0.0.62d77e93DGQl5O&algo_pvid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3&algo_expid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3-5&btsid=12b502b9-dbe1-4c35-be48-930446a31235&ws_ab_test=searchweb0_0,searchweb201602_3,searchweb201603_53 
       
      Please help it will be of great service to me.
       
      Regards- a new member.
      @Bloetschkopf your expertise please..
    • By Sleezy
      Troubleshooting Modified driver Installation. If you are able to successfully modify the .inf to install GPU driver but games still using dedicated graphics or crashing, this is how I got it to work. Also link to the instructions I used to modify the .inf (Credit to Yuki Rea Founder and Creator of null-src.com) That tutorial can be found here https://null-src.com/posts/nvidia-notebook-driver-inf-mod/post.php
       
       

      Soapbox - Gaming Laptop GPU Upgrade
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.