Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

Yep, looks fine. What have you been drying there...? ;)

What do you mean? I blew some compressed air earlier and dried it out.. Can't do much more

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
What do you mean? I blew some compressed air earlier and dried it out.. Can't do much more

Sent from my LG-H811 using Tapatalk

Nothing serious...;) just keep reseating the card, 2 screws only no need to remove the heat sink.

Share this post


Link to post
Share on other sites
Nothing serious...;) just keep reasiting the card, 2 screws only no need to remove the heat sink.

Did a full removal and reset.. Didn't work... Trying your 2 screws trick..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

So the XTU thing is only for those who are overclocking and use Win 10?

Sent from my HTC One using Tapatalk

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Did a full removal and reset.. Didn't work... Trying your 2 screws trick..

Sent from my LG-H811 using Tapatalk

Strange thing is card is kind off working, drivers install but now getting code 43.. Its detected by gpuz etc..

If the Code 43 persists , run DDU and re-install drivers. F8 'DSE'.

Share this post


Link to post
Share on other sites
What do you mean? I blew some compressed air earlier and dried it out.. Can't do much more

Sent from my LG-H811 using Tapatalk

is this the compressed gas in a can? We noticed the remnants of liquid that evaporated. If its one of those gas based cans if they are used at an angle they start to spray propellent that evaporates quickly but is very cold. This was on the insulating black plastic in the picture. If so did anything else get wet with propellant before evaporating?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
So the XTU thing is only for those who are overclocking and use Win 10?

Sent from my HTC One using Tapatalk

well it is just to even be able to install XTU on the latest Windows 10 build as it is being blocked the permission to install the XTU service. Even if you arent overclocking perhaps only using xtu for XMP for example the fix is needed to install and run XTU on the latest Windows 10 build.

Share this post


Link to post
Share on other sites
is this the compressed gas in a can? We noticed the remnants of liquid that evaporated. If its one of those gas based cans if they are used at an angle they start to spray propellent that evaporates quickly but is very cold. This was on the insulating black plastic in the picture. If so did anything else get wet with propellant before evaporating?

post-3012-14495000614421_thumb.png

well it is just to even be able to install XTU on the latest Windows 10 build as it is being blocked the permission to install the XTU service. Even if you arent overclocking perhaps only using xtu for XMP for example the fix is needed to install and run XTU on the latest Windows 10 build.

Did you succeed installing XTU?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
22da55725fc1189fdd0730addcbbcad1.jpg

Is the gpu failed? I am struggling to load driver signature enforcement mode disabled... God...

Sent from my LG-H811 using Tapatalk

The only 980M's I have heard of or even seen fail, in north America, that is (from china, forget it, I'm not keeping tabs on those.) are from HIDevolution and XoticPC. However - they do not have a repair team or that many people working for them at all, they ship everything to Clevo, and when they are customising things, they open it up and do what you paid for, and of course tie on a premium for the service, but when it comes to the videocards - TAKE MY WORD ON IT. THEY DO NOT TEST THEM. THEY TAKE THEM OUT OF PRE-BUILT SYSTEMS. YOU ARE GETTING LOWER TIERED VIDEOCARDS.

Now, by Tier, I mean, they have passed QA from Clevo and the mass-market assembly-line, but have not thoroughly been tested in the equipment you are going to use it for, only that it passes some electrically tests, and a quick X-Ray by an autonomous process. The ONLY people I know of, that ACTUALLY test the equipment, are Eurocom. They also are the ONLY Clevo distributor that can get MXM videocards from Clevo directly, without getting them in pre-built systems, like buying multiple very cheap SLI system and taking them apart for individual sales. THEY DO NOT DO THAT . This is in part because they are larger, the owner is a family man, Polish-Canadian, and has about 4-5 dozen employees between the warehouse AND between the storefront.

These other vendors do not have a store front that you can walk into and browse around, they do not even have a dozen techs. They have some nice artists mind you, and surely have some talented people, but they have not been in business for 20 years yet. So, word of caution, careful what you buy from them and how you handle it. Do not expect to overclock videocards pulled from OEM setups to be sold individually to match up to some of the ones actually meant to be sold individually. Its the same with QS/ES and OEM cpu's too. You can get some of these bought from stolen bins from Intel, or on the grey market pulled from systems for individual resale. OR you can buy from reputable vendors who get them by the trays or individualised packaging, they have a tendancy to perform much higher, and last longer.

Anyways, back to the screen/image thing - looks to be a cable issue, most of the time you see artifacts like that, its the LVDS cable being pulled slightly out of the socket, because the ribbon had pressure put on it, sometimes during a teardown, we leave the monitor/panel on its hinges because we're lazy, but trying to be careful, it puts pressure on the ribbon/LVDS cable, and it comes out a bit. This is also sometimes caused by cats falling asleep on the panel of the laptops too when we're not around.. bending the fiberglass or plastic, and putting enough pressure on the ribbons that it bends and pulls out abit, haha (seriously, I've seen it happen twice, for same reason!)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I have Eurocom Panther 5 (Clevo P570WM) that I purchased with 980m Sli, I know these cards in this machine are running great, besides the throttle Nvidia drivers had caused for awhile.. so the Eurocom 980m in a Eurocom I can as well vouch are dependable :) out of experience.

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]15665[/ATTACH]

Did you succeed installing XTU?

trying either tonight or tommorow likely tommorow. On bus back from NYC, I went to the Windows 10 release party ;) hehe was fun

27d35d2f63569255edd794ff0cc3124c.jpg

Share this post


Link to post
Share on other sites

Guys I have done everything... Something is weird or the card is kaput.. Have reset it quite a few times etc however God knows what the issue.. Trying to install drivers one last time then I will RMA once hide gets off their arses and sends me the info.

Sent from my LG-H811 using Tapatalk

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guys I have done everything... Something is weird or the card is kaput.. Have reset it quite a few times etc however God knows what the issue.. Trying to install drivers one last time then I will RMA once hide gets off their arses and sends me the info.

Sent from my LG-H811 using Tapatalk

If they fail then speak with woodzstack for another card.

Sent from my HTC One using Tapatalk

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
If they fail then speak with woodzstack for another card.

Sent from my HTC One using Tapatalk

[MENTION=5647]Lee James Wood[/MENTION], how much will it be for the 970/980M lol? Pm me plz...

Sent from my LG-H811 using Tapatalk

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

P.S was installing drivers in dedicated mode and screen went totally dark wtf..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
[MENTION=5647]Lee James Wood[/MENTION], how much will it be for the 970/980M lol? Pm me plz...

Sent from my LG-H811 using Tapatalk

A 980M from woodzstack was $850 Canadian dollars...before shipping. You may need to do a conversion to UK pound sterling for your equivalent amount.

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
He's doing them for 695 USD so I guess that right.. Heard 970M is 600 CAD.. Let's see what Hide say.. Going to call them again., they're trying to drag out but I want this done today

Sent from my LG-H811 using Tapatalk

I personally would not bother with hidevolution and get a 980m from woodz cos I have no patience for crappy customer service and woodz is great to deal with.

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
I personally would not bother with hidevolution and get a 980m from woodz cos I have no patience for crappy customer service and woodz is great to deal with.

Sent from my HTC One using Tapatalk

I don't start work still September so I don't have that kind of money to throw around. I'll return it to Hide and wait.. Hate doing it but no choice.. If anyone has a cheap 3.0B GPU they can send/sell to me let me know.. I don't mind paying for shipping..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
I don't start work still September so I don't have that kind of money to throw around. I'll return it to Hide and wait.. Hate doing it but no choice.. If anyone has a cheap 3.0B GPU they can send/sell to me let me know.. I don't mind paying for shipping..

Sent from my LG-H811 using Tapatalk

Grab it in September, no biggie

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
Grab it in September, no biggie

Sent from my HTC One using Tapatalk

Lol how am I supposed to game till then? Only thing I'll be able to play will be runescape lol

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
Lol how am I supposed to game till then? Only thing I'll be able to play will be runescape lol

Sent from my LG-H811 using Tapatalk

lol my brother played that years ago, IGP should be able to do a bit more than that if you have a mobile i7 cpu in the system? FPS on IGP does better on lower resolution with medium settings in a lot of games, seeing what effects drop fps by a lot can help tune it for temporary use till you have a proper Dedicated gpu again :)

Share this post


Link to post
Share on other sites
lol my brother played that years ago, IGP should be able to do a bit more than that if you have a mobile i7 cpu in the system? FPS on IGP does better on lower resolution with medium settings in a lot of games, seeing what effects drop fps by a lot can help tune it for temporary use till you have a proper Dedicated gpu again :)

I guess I have no choice lol.. I hate gaming on Igp... Started of gaming on one with a Pentium 4 desktop and never liked them since then but beggars can't be choosers

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By -GP
      I got a msi ge60 2pf Apache pro & its specs :
       
      Processor-i7 4710MQ
      Ram-16GB 
      VGA- GTX 860M 2GB Maxwell 
       
      Could anyone tell me the best overclock that I could use on this GPU?
      Please keep in mind that the voltage cannot be changed as this is a laptop
       
      Thank you
    • By OnaStack100
      I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
    • By DragonRai
      After the most recent Windows 10 update, my Clevo Control Centre has stopped working properly. When I try to change the fan speed nothing happens and this is causing my laptop to overheat when playing certain games. This has happened before but using malware bytes seemed to work; that was a free trial so I no longer have access to this. 
      Please can someone help? I'm at my wits end with this.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.