Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  

Quadro K3000M in Precision M6700 throttling

Recommended Posts

So I managed to grab one of those fine BIOSes that are supposed to unlock the potential of those Quadro cards. Flashed it, and lived to tell the tale.


This is Quadro K3000M (Dell version, used in Dell Precision M6700). The defaults of [email protected] got pushed to [email protected] here, along with implementing that sweet OC unlock feature -- not bad, not bad at all.

But then, I wanted to squeeze more out the card. I've tried [email protected] and [email protected], and it did work, but the card defaulted to throttling to a lower P-state like every five seconds, or so.


The attached screenshot shows the GPU under some heavy load, at [email protected] clocks, throttling a bit.

Obviously, jumping from 1000Mhz to 325Mhz every once in a while is not wanted, as such throttling is associated with FPS drops.


What can I do to do away with this throttling? Nvidia inspector? Modded drivers? Another GPU flash? Sorry guys -- I'm kind of lost here, not knowing what the next move is gonna be.

Or am I pushing this little GPU a bit too far?



Share this post

Link to post
Share on other sites

That grey bar for "perfcap reason" in gpu-z means the card is dropping clocks due to low utilization if I remember right (if you mouse over it you will see "util"). It sounds like something on your system is stealing CPU time away from the game. Does this not happen when at stock clocks?


Also those memory clocks are very low.

Share this post

Link to post
Share on other sites

That grey bar for "perfcap reason" in gpu-z means the card is dropping clocks due to low utilization if I remember right


You do remember right! And I'm a noob (hey, at least I'll admit that). As explained below:


It turns out that there's a deviously hidden menu in nVidia Inspector of "Activate full 3D by GPU usage", which I had set to 96% and then forgot all about it (no wonders here).

So I pushed the card to [email protected], for the fun... and it seems it holds (there's just one throttling drop in the attached screenshot, caused by by setting the aforementioned item to 80% and coming across an undemanding area of the rendered scene (I'll set the value in question ever lower then, I guess)).


Now, with the supposed issue solved, what can we do here?

Lemme rephrase the question to this, to have some constructive discussion going: is running the card at such clocks considered safe? Or should I worry about blowing something (the 240W PSU, the internals of the notebook, my pride, etc.) ?

In other words, these precisions notebooks are supposed to handle 100W cards, and the stock K3000M is a 75W card. But then, what's the consumption like on this 60% GPU overclock? Got no watt-meter here, oops.


Thanks, guys :cupcake:



Edited by rahl

Share this post

Link to post
Share on other sites

Overclocking is fine. Almost 2/3 of your core is disabled, and fully enabled cores ran using the same power circuitry your card has.


You are far, far below your 75W TDP.

Share this post

Link to post
Share on other sites

Those nVidia bastards are gonna pay for disabling my cores!

Wait, I'm no Duke Nukem. Let's try that again...


Thanks for the informative post, dude!

Turns out the situation solved itself, because at 1090Mhz core, the 3D application crashes almost instantly; at 1070Mhz, it takes five minutes for it to get there. So I'll be running 1050Mhz core max.

This kind of goes hand in hand with some other TechInferno guy, who (once upon a time) had a K3000M, too -- back then, he bragged about getting it to 1088Mhz... and I kept his screenshot, for reference. So these results make my card only slightly crappier-- but that's cool, too.


[email protected] it is, so far. Read about some fools pushing their 680M GDDR5 to 2066 (but they probably didn't have this crappy Hynix memory).

EDIT: [email protected] crashed, [email protected] showed some minor artifacts in geometry. I'm gonna go conservative and leave it at [email protected] at least till I get my filthy human-paws on some more recent card.



Edited by rahl

Share this post

Link to post
Share on other sites

" So I managed to grab one of those fine BIOSes that are supposed to unlock the potential of those Quadro cards. Flashed it, and lived to tell the tale."

Wich one did you use?  You made me curious...

Share this post

Link to post
Share on other sites

What would be the maximum teperature for a GPU (in my case K3000M) to reach safely?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By michaelgqld
      Hi everyone. I have had a bit of search around but I have not found anything yet pertaining to my issue. I have an Alienware 17 R1 (Late 2013 model). It originally came with an i7 4900, a GTX780m, 120hz 3D panel with intel graphics disabled. I have just got a Dell GTX980m 8GB (BIOS 84.04.2F.00.79 - Device ID 10DE 13D7-1028 05AE) and put it in and it works fine getting into windows and running 2D. However, when I run any decent 3D the graphics constantly hits power limiter and downclocks to around 800mhz. This is confirmed to be power limit in gpuz perfcap reason and this happens regardless of temperature. Running a Unigine benchmark has actually showed the card's performance to be just lower than the 780m I replaced. Using HWiNFO64 I have found that the GPU is being limited to 80 watts. It briefly goes up to over 100 watts but drops to 80.

      Power Supply is 240 watt

      This laptop always runs off mains power and the battery only lasts a few seconds regardless of apparent charge.

      I should also mention that I have tried,
      Setting nvidia control panel power management mode to prefer maximum performance.
      Disabling Battery Boost in nvidia geforce experience
      Setting windows power options to high performance
      I have even installed a fresh windows 10 on a different hard drive and have observed the same result.

      Has anyone else done this upgrade and had no issues, are there any known fixes, is this card faulty or just not going to work correctly.

    • By smeetooie3
      Hi all,
      I just installed a used 980m into my Alienware 17 R1, and I'm noticing benchmarks that are ~12% below what others are reporting online. I'm wondering if this is just meh hardware, if it's a vBIOS problem, or if it's a problem with my computer and not the card.
      I noticed that the GPU is getting throttled under load... like, under any load. Here's the clock and temp during 3DMark Firestrike:

      Here it is with the voltage as well:

      The "perfcap" reason in GPU-Z is power.
      Alienware 17 R1
      i7 4900MQ
      4x4gb 1600Mhz
      My card:

      A pre-emptive thanks for any help.
    • By Tristan0123
      So I have an old Alienware m18x R1 that I upgraded this past Sept. It shipped with nvidia 460m in sli and I ended up putting in a single 780m  I ended up getting everything swapped out and up and running after reading alot of post on this forum . Most of the old games I regularly play ran smooth enough but everything newer seemed to have a have a hard time running smoothly. first i though it was overheating but no temps are normal. Then I noticed that my gpu is throttling. At this point I had some new drivers, that I found ran pretty stable. Came across this thread 
        So I did as instructed and wiped the newer drivers in safe mode and loaded out some old ones suggest in the linked thread above.
      My problem currently is that throttling is still taking place. I am pretty sure I know what I need to do. When I upgraded the hardware I had trouble finding an unlocked bios for my m18x r1. I know there is a TechInferno link to download one but my account does not let me.  So I found a A05 version that was not unlocked but was still able to support the new card.  So I am attempting to find a unlocked version of the A05 driver so I can attempt to follow the instructions here http://forum.notebookreview.com/threads/alienware-m18x-r2-with-980m-possible-throttling-fix.791358/  and change some of the setting in the bios.  I have a feeling this may work but I am currently stuck as I am apparently not able to download anything from this site. 
      I am far from an expert on such so if anyone out there reads this let me know if you can help a fellow out or maybe point me in the right direction. Thank you for taking the time to read this.
    • By UDPSendToFailed
      As the title says, i want to kill thermal throttling, and force CPU & IGP to max clock. My problem is the microlags in games in every 2 seconds, because the chip goes 85℃. The stock fan is died, but i made some cooling for it. I don't really care about hardware damage,  just want to do things without lags for some time. The CPU is I3 2310M, with InsydeH2O BIOS. 
    • By chriz74
      I have an Asus laptop with hm76 Ivy Bridge chipset with Intel i7-3630qm, the CPU is 2.4Ghz and can Boost up to 3.4Ghz.
      What happens is the CPU throttles to x12 (1.2Ghz) when Turbo Boost is enabled, this at less than 70°C, the TCC activation temperature should be 95°C!
      The bios has the latest microcode patch v. 1C from Intel and before had the v. 15.
      I made a test with cinebench and monitored the behavior of the cpu with Intel Power Gadget, ThrottleStop and SpeedFan, I made a video.
      As you can see what happens is if I disable Turbo Boost with ThrottleStop the multiplier goes straight to x24 and the temperature goes up yet no PROCHOT signal is sent.
      If I disable BD BROCHOT the temperature goes up but never arrives to 95° .. it arrives to 80° / 81° C.
      So what is going on with this CPU??
      I am now uploading the video to youtube and it will appear here
      And here another test: GeekBench with prochot disabled:
      and here enabled:
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.