Jump to content
EwinRacing Flash Series Gaming Chairs
toxec

Akitio Thunder 2 Galax 970 oc and Zotac 1060 Mini for Macbook Pro

Recommended Posts

Currently I have two different akitio thunder 2 setups and one runs with 970 (will be referred as setup 1) and other with 1060 (will be referred as setup 2). 970 uses a more basic cabling setup and it has  wire mesh paper tray cut attached. The other one has 8pin male connector replacement for the adapter socket and drilled surface. In this post I would like to do a quick comparison in between those two for cooling and performance. 

 

BTW, I am just an amateur who enjoys playing rc toys, completely have an unrelated profession and wanted to build egpu setups as a hobby. Also, I have many macbooks around me and wanted to expand their lifespans increasing their graphical design, gaming and cuda computation capabilities. I could not have gone this far without @Dschijn @Nando @goalque and @seefew s setups and descriptive posts. 

 

To start with for sure you will need Akitio thunder 2 or preferably Thunder 3 and also a graphic card. I decided to fit graphics cards in to the boxes in order to carry them around with a camera bag (cheap canon or nikon camera bags are perfect to carry akitio setups and their adapters).

 

My must have tool kit list:

1. Dremel rotary tool (even the cheapest will do the job), dremel work station with. Proxxon and bosch also have similar tools but the key is head should be capable of holding small cutting wheels for hobby crafting.

2. Soldering station capable of at least 350 degrees Celsius (if you are going to replace akitio thunder 2's adaptor socket you would need at least 350 for sure).

3. Heat gun to wrap cable tubes

4.  A multimeter to mesure 

5. Glue gun

6. Welding kit (if you will cut/expand the front but still make it use the front grill)

 

Consumables:

1. Zip ties

2. Solder wire

3. Glue gun sticks

4. 2.5mm Drill bits (at least 20 for case drilling required)

5. Dremel metal cutting wheels (at least 5) and couple grinding and polishing heads.

6. PSU cables (18 AWG or something like that) 

 

Used parts and pieces in my Akitio setups (I have no endorsements or something like that from the brands but I will just write them so you guys can found them easily):

1. Frozencpu connectright 8pin male eps 12v p8 connector ( setup 1) $2.98

2. 4pin male and female connector (to attach capacitors with fashion) $0.55 each

3. Gold plated female and male pins - 4 pack and $0.99 for male and  $0.99 for female

4. Mod/smart full pin removal kit (to remove back pin connectors if you will mess the cabling)

5. Full automated ksd9700 series thermal switch to attach to front fans (I preferred 70 degrees) 

6. Noctua nf9x14pwm 92 x 14mm pwm fans $21.95 x 2 (you can fit 2 of those beasts and yes they are a game changer)

7. Moddiy.com 8-Pin CPU/EPS Male Header Connector - 90% Angled - Black 1.99 USD (setup 2) you need at least two in order to get couple extra long pin legs

8. Moddiy.com Mini 4-Pin GPU to 2 x 4-Pin PWM Fan Adapter (to connect noctua fans to graphic card's pwm socket to have digital spin controls) $5.99

9. Dell 220w DA-2 Ac Power supply adater $23.99 or Corsair sf450 mini psu $89 (Dell da2 are what I prefer for my setups but for larger graphics cards sf450 is the ideal)

10. 4700mf capacitors (I used 4) $0.8 each

11. 12v swich (I used round led switch for my setup 1 and stick switch for setup 2) $0.4

12.  PCI-E 8 PIN Y SPLIT TO 90 DEGREE RIGHT LOW PROFILE PCI-E 6 AND 8 PIN (you can make one by yourself or buy one from ebay)

13. Cheap 60 x15mm fans (I used two of those) $4

 

Cabling for setup 1, takes around 4 hours to complete (I am going to describe only the difference between other setups posted in the forum):

1. Easiest way around is expanding low profile 8pin connector's cable to somewhere around 15-20 cms in order to make an L shape starting at the top where gpu's power socket rests and take it down to the akitio's power adapter sockets. At this point you can reduce the cables to one yellow and and one black and solder those two to the back of the power socket. Image below is from my setup 2 but it represents where you should solder the yellow and the black.

29445027673_8a04289686_z.jpg

2. Bend left leg of the graphics card and place a 8 pin male connector and solder each yellow and black cables to get only one of each and solder those two cables to back of the akitio 2's power socket. So in total you would solder 2 sets of cables to the back to power the graphics card and to power the akitio's card using the power coming from the 8 pin connector. If you are using a psu such as corsair sf450 you can use all 4 black and 4 yellow cables to power the board but if you will use dell da2 you should use one for the power switch and other should be blank so only 6 cables will power the card. (this step is extensively described in other posts)

3. Cut back of the two plates in a rectangular 8pin shape using dremel rotary tool and steel cutting wheel. This step just requires attention but it is very easy to do in 3 minutes. Just use a pencil to draw the shape and slowly cut the plate. (image was on top of a document so I did a quick edit)

IMG_3282.jpg

 

4.I used a round led switch for my first setup and attached it to the front of the case. To fit the switch I first created a small hole with a 2.5mm drill bit and expanded that using a round dremel rotary head. Then attached one cable to one of the 8pin connector's line's to power dell da2's switch line and grounded it to one of the 3.4v sockets as the yellow cable at the right hand side of the card.

 

29988557911_2919752c68_k.jpg

29988517261_e822e13d39_k.jpg 

 

5. Cover all cables and sockets with tubes, or hot glue gun.

 

Cabling for setup 2 takes around 4 hours to complete:

1. Using the soldering iron remove the existing power socket of the akitio from the board. Heat it from the back legs and it will drop.

2. Organize legs of Moddiy.com 8-Pin CPU/EPS Male Header Connector in order to match the holes. I soldered and grouped legs of 2s to fit only one positive and one neutral leg.

3. Soldered two separate cable lines to the legs to power gpu and attached a Y SPLIT TO 90 DEGREE RIGHT LOW PROFILE PCI-E 6 AND 8 PIN

 

29988513341_81a245c285_z.jpg

 

4. Soldered 4 capacitors to 4pin connectors via cable then attached them to other soldered pair. 

 

29958144792_40f0b4aed6_k.jpg

 

5. Soldered one yellow one black cable to the board in order to power front fans and soldered ksd9700 thermal switch to the black cable. 

6. Paired two front fans cables with matching cables and soldered to the yellow cable (step6) and empty black cable coming from thermal switch.

7. Cover all cables and sockets with tubes, or hot glue gun.

 

Ventilation for setup 1 takes around 2 hours to complete:

1. Cut the exterior of the box using steel cutting wheels following rectangular shape among yellow and blue sections of the diagram

 

29988505281_665361f598_k.jpg

 

2. Cut a rectangular mesh grill from the paper holder and slide it in to the box. 

3. Stick mesh grill with a epoxy or weld it in.

29777820200_8e4b975f53_k.jpg

4. Apply black spray paint (I took it to a auto paint shop for proper painting)

 

Ventilation for setup 2:

 

1. Cut the front inner side in a rectangular shape to fit to 60mm fans on top of each other. To be able to do so you should weld sides of the front sides so it does not come apart. Place two fans.

 

29988719221_58db4203da_k.jpg

 

2. First hit with a sharp steel to create small holes (punches) following the diagram. Then drill thousands of 2.5mm holes using dremel work station and rotary tool. (This step took my 22 hours)

 

29777748640_a0caedd2fa_k.jpg

30038153316_4e63fd7049_z.jpg

29988567211_b89577f6f9_z.jpg

 

3. Clean holes with sandpaper and paint. (In the attached image I was using it with the setup 1)

29988557911_2919752c68_k.jpg

 

 

Post will be edited soon...

 

30038165716_1dc248c305_k.jpg

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By -GP
      I got a msi ge60 2pf Apache pro & its specs :
       
      Processor-i7 4710MQ
      Ram-16GB 
      VGA- GTX 860M 2GB Maxwell 
       
      Could anyone tell me the best overclock that I could use on this GPU?
      Please keep in mind that the voltage cannot be changed as this is a laptop
       
      Thank you
    • By Tech Inferno Fan
      We've had a stack of recurring questions from with problems getting a mPCIe eGPU working. This includes GPU-Z not reporting no clock details, error 10/43 or even not being detected at all. Overall it's more troublesome getting mPCIe working than say expresscard or Thunderbolt.
       
      Here's some common problems and some troubleshooting steps to correct them.
       
      Getting a black bootup screen, resolving error 10/43 or ACPI_BIOS_ERROR win bootup messages
       
      Here the BIOS doesn't know what to do when it sees an eGPU. So the solution is to not let the BIOS see it. Do that by setting the delays on the eGPU adapter (CTD/PTD - EXP GDC or CLKRUN/PERST# on PE4L/PE4C). Boot with eGPU adapter in the wifi slot into Setup 1.30 or Windows. Is the eGPU detected?
       
      I'll add that should error 43 continue AND you have a NVidia dGPU as well as NVidia eGPU then it's likely because of having the mobile NVidia and desktop NVidia drivers loaded simultaneously. Proceed to uninstall ALL your NVidia drivers, use "DDU" to clean NVidia registry entries and do a 'clean' install of the latest NVidia desktop driver.
       
      mPCIe port that hosted the wifi card disappears when connecting an eGPU in it's place
       
      Use the Setup1.30 PCIe Ports->enable to enable the missing port.
       
      eGPU does not get detected
       
      Overcome mPCIe whitelisting by booting with the wifi card and then hotswapping in the eGPU. That way the BIOS will enable the mPCIe port to work.
       
      1. Boot with wifi card into Windows, sleep system, swap wifi card for mPCIe eGPU adapter and ensure eGPU is powered on, resume system. Do a device manager scan in Windows. Is the eGPU detected?
       
      2. Boot with wifi card into Setup 1.30 *carefully* hotplug the eGPU adapter in place of wifi card. Hit F5 to rescan the PCIe bus. Is the eGPU detected?
       
      If this enables detection then avoid this tedious hotswapping by seeking a unwhitelisted modified BIOS for your system OR test the Setup 1.30's PCI ports->undo_whitesting feature.
       
      eGPU still not detected - set the PSU to be permanently on
       
      The latest EXP GDC and BPlus eGPU adapters try to manage the PSU to only power on after they detect a signal. This can cause a race condition where the eGPU isn't ready to go when the CLKRUN signal is asserted.
       
      Avoid this by jumpering the PSU so it's permanently on rather than being managed. Depending on the PSU you are using refer to the following doco on how to do that:
       
      http://forum.techinferno.com/enclosures-adapters/8441-%5Bguide%5D-switching-atx-psu-using-paperclip-trick-swex.html
      http://forum.techinferno.com/enclosures-adapters/9426-220w-dell-da-2-ac-adapter-discussion.html
       
      eGPU still not detected - a non-standard mPCIe implementation by your vendor?
       
      PERST# mPCIe pin 22 may need to be isolated due to a non-standard implementation by your notebook vendor: http://forum.techinferno.com/enclosures-adapters/10812-pe4x-series-understanding-clkreq-perst-delay.html#post142689
       
      eGPU still not detected - faulty hardware?
       
      If you still don't get detection then test the video card and eGPU adapter in another machine to confirm neither is faulty.
       
      NVidia driver stops responding
       
      EXP GDC, PE4H 2.4 and PE4L 1.5 all use a socketted cable and therefore are not true Gen2 compatible device. This error indicates there was transmissions errors.
       
      The solution is either to get a better Gen2-compliant eGPU adapter such as PE4C V3.0 or PE4L 2.1b (both with soldered cable), or downgrade your link from Gen2 to Gen1 using BIOS options or Setup 1.30
       
      Other troubleshooting help resources?
       
      See DIY eGPU Troubleshooting FAQ.
       
    • By ReverseEffect
      3dMark11 Performance Preset Benchmark: http://www.3dmark.com/3dm11/11262792
       
      Required items:
      1.) Lenovo u310 (I have a Core i3 - Ivy Bridge, 8GB RAM)
      2.) 65CN99WW unwhitelisted.
      3.) eGPU (I used a EVGA GTX 750 Ti from another computer I had).
      4.) EXP GDC mPCIe Edition adapter (got from eBay - banggood seller).
      5.) ATX power supply (I used a 600W PSU from another computer I had).
      6.) USB wireless.
      7.) External monitor, keyboard, and mouse.
       
      Steps:
      1.) Obtain and install a unwhitelisted BIOS. If you are unable to obtain a unwhitelist BIOS, I think it might be possible to bypass it with Tech Inferno Fan's Setup 1.x (may need confirmation as I haven't used it myself yet.)
      2.) Shutdown computer and remove all USB devices, ethernet cables, power cables, card reader cards.
      3.) Remove mPCIe wireless card and detach antennas.
       
       
      4.) Attach EXP GDC external mPCIe cable to the former wireless slot and screw down.
       
       
      5.) Attach HDMI end of the mPCIe cable adapter to the EXP GDC device.
       
       
      6.) Attach graphics card to the EXP GDC device (I moved my laptop off the desk and onto the side shelf to make room on the desk for the monitor/keyboard/mouse).
       
       
      7.) Using the power cable adapters that came with the EXP GDC device, I hooked in my ATX power supply's 20 pin and CPU 4 pin cables. Then hooked the other end (8 pin) into the EXP GDC device. My EVGA 750 Ti also required that I use an additional PCIe power cable (6 pin) in the top of the card.
       
       
       
       
       
      8.) Then I attached my misc devices (HDMI monitor, USB keyboard/mouse/wireless adapter), and hooked in my PSU and powered it on (below is image of final product, also moved HDMI cable out of the way).
       

       
      9.) Power on your computer and let it install the standard VGA drivers and then install your drivers (I didn't have to go in the BIOS for any graphics settings, which it doesn't have anyways, nor did I have to disable iGPU in Device Manager before the card was added).
       
      Extra Info:
      I found that most games will play on med settings with about 45 FPS with this particular card.
      BDO: Upscale on - Anti Aliasing on - SSAO off - med settings.
      Skyrim: Med-High settings.
      Fallout 4: Med settings.
       
      (EDIT 5/19/2016) > Images added.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.