Jump to content

Search the Community

Showing results for tags 'xps15'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 2 results

  1. This is probably the first trial online involving a TB3 to TB adapter. Update on Noon July 23rd 2016: works seamlessly with an external monitor. However, whenever I select Duplicate in projection mode, the rendering will be carried out on iGPU/dGPU(if you do not disable it) Update on Morning July 23rd 2016: Turns out the Optimus is only working for Furmark. i.e. No game would run on GTX970. Nor would 3DMark. It seems an external monitor is still a necessary fix. What's working: system recognizes gpu driver installed no problem on external screen [Partially] Optimus working, just don't disable the GTX960M in Device Manager. Only works for Furmark. Background In the spring, I came to the States for one-semester exchange. I obviously couldn't get myself a full-size gaming rig, so I chose to build an eGPU with my MBPr13 2015. I got my AkiTio Thunder 2 and GTX970 then, for about $500. Later in the summer, I purchased a XPS15 (discussed by the low-voltage cpu in my MBPr 13), was enthralled by its borderless display. It came with a TB3 port, but the only option out there for TB3 is Razer Core, another $500 investment. In the mean time, A few TB3 to TB adapters rolled out, currently only Kanex and StarTech.com models available, for around $80-100. I asked a bunch of questions regarding AkiTio Thunder 2 + TB3-TB adapter + eGPU on Amazon but no luck. So I decided to get one myself and try it out. About the adapter I got it on amazon for $100. https://www.amazon.com/gp/product/B01EJ4XL08/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1. In fact the StarTech.com one is 20 bucks cheaper, and I believe they should harness similar technology under the hood, but I would trust Kanex for I have already owned their USB3.0 hub and it worked pretty well. The hardware setup (Picture coming soon, when I get back dorm) The software setup Download the newest NVIDIA driver. update the TB3 firmware and TB3 management software on Dell.com, or as instructed on https://thunderbolttechnology.net/updates per manufacturer. In the UEFI settings, turn on all the checkboxes in Thunderbolt tab, and make sure the thunderbolt security settings is set to lowest (Cuz Akitio Thunder 2 is not verified for TB3). Or you can manually consent in windows, if the security level is normal. Plug the setup in, and power on. Windows should boot just fine. Use display driver uninstaller to remove the old drivers. http://www.guru3d.com/files-details/display-driver-uninstaller-download.html Install the newest driver downloaded in step 1 reboot, and you should be able to see all three graphics card in Device Manager. (Intel 530, GTX960M, GTX970). You are free to disable GTX960M, but that doesn't help anything so far. :-( Result summary Geforce experience recognizes GTX970 no problem NVIDIA Control Panel recognizes all three with no problem. Under internal display, no game would run with GTX970, even after disabling GTX960M. GTX970 shows up properly in the GPU indicator, but it's always 'inactive' It works! Just don't disable GTX960M, and tasks will be automatically assigned to GTX970 when needed. Only works for Furmark. No games and 3D Mark would work. External monitor works flawlessly. Can't get 'duplicate' projection mode to work though. Trying to fix the internal display (Optimus) problem As my MP-CL1 micro projector seems to defect, I've no access to external display yet to test the card out. And I'm not yet able to get the eGPU running on internal display either. What I have tried: modifying the nvidia driver per this video, with no avail. [in progress] just purchased this headless hdmi plug to simulate a dummy display, and use Win+P with screen share option. [just contemplating] maybe should get Razer driver to work? But Razer Synapse should only recognize Razer Core, so need a side-door. They say the driver is open-source, but I cannot find it on Github anyway. Just don't disable GTX960M and it partially works (only for furmark). Maybe furmark is rendering the content internally and pipe the image out through a different gpu manually? Windows 8.1 not working. I just installed a copy on my SanDisk SSD 500 external SSD. GTX970 cannot co-exist with GTX960M, and disabling GTX960M still doesn't enable rendering on GTX970. With external display Will update once I get my MP-CL1 working (hopefully it's just a drained battery), or when I get back to Hong Kong. Just remembered there's a common area in my dorm with a TV. Got to try it out some time. Tried out on the TV, able to achieve ~20000 on Sky Diver. With GTX960M it's around half
  2. FYI Dell has a 20-25% off outlet sale going on all home laptops so I snapped up the following for my gf with the 640M + blu ray. There's also a $50 off coupon floating around that stacks with it so you can save even a little more. I realized this after I had already purchased it so it's a bit too late XPS 15 Known Issues Newest bios causes GPU throttling in favor of CPU speed. Old bios does the opposite. Wireless signal is weak with these systems. Hoping @svl7 and @Prema will be able to help with some bios modding to get rid of the throttling. Service Manual ftp://ftp.dell.com/Manuals/all-products/esuprt_laptop/esuprt_xps_laptop/xps-15-l521x_Owner%27s%20Manual_en-us.pdf Videos http://youtu.be/eaorXn27D_U
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.