Jump to content

Search the Community

Showing results for tags 'vbios flash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 6 results

  1. Hello, I have just purchased this laptop and want to overclock the graphics card but haven't found any vbios made for this version of 970m mxm model which is on msi gt72-406. This is an earlier version of the laptop and does not have the 970m with 6gb VRAM. I want to overclock this card so I can maybe get it to the stock version of 980m or higher, so that I can get better fps in latest games i have not done this before and will be my first time if I need to donate to have this done I will do so also I will be able to upload the stock vbios here later today when I get back home here it is GM204.zip
  2. Hello! I've bought a budget Lenovo Y500 (i7 3630qm, gt 650m sli, 16gb) 2nd hand for mobile gaming. I'm pretty satisfied with it but have strange low texture "bugs" in special games like TW: Rome 2, Fallout 4, etc... Tried to change like driver version, tricking with nvidia inspector, ingame settings etc...Installed GPU-Z to realize that the 2 VGA-s running on 2 different vBios versions: - 1st card: 80.07.27.00.33 -2nd 80.07.27.00.3A Bit of surfing found official Lenovo vBios update. Which i installed without issues. Restart, than the 1st one changing to 80.07.27.00.3a but no sli. After few minutes this 3a version "changing" back to the original (.33). Actualy i dont care the numbers but i would like to use my rigs full "potential" with decent textures... Strange, i have no idea. Also wondered unlocking bios to solve the previous problem but i dont have permission to download from techinferno forum (lack of comments/posts). Could you help/advise/explain about low qual. texture problem, possible solution for vBios changing please? Thanks in advance, ps: feel free to ask for explain because of my english sorry
  3. So my r2's old gpu died and I decided it was a good time to upgrade. Got myself a clevo 8970m on BR44465.003. My laptop posts and I can hear windows starting but no LCD. I ended up trying this card in my 17 (r5) and although my bios can see the card neither atiflash or the device manager will recognize it. I have no idea what to do.
  4. As title explains, while trying to troubleshoot why my card wouldn't display graphics at boot time, I had loaded a few different rom files to see the effects. After I tried the dell then HP version of the roms with no improvement, I tried to load a modded rom from a totally different card (m5950) which came with this machine (an HP Elitebook 8560W). That was a mistake on my part because now it will not post! I tried the trick of bridging the # 1 and 8 pins on the vbios flash memory chip on the card, and booted it up. However, the machine still did not post and this time the capslock and numlock light were blinking.. Is there anything left to try, or should I try try to get a new reprogrammed vbios chip to solder on? thanks, Nick
  5. Hi guys, I recently updated my Vbios to stop issues that caused my Laptop to freeze when adapter gets plugged in/ not being able to recover from hibernate. After flashing the bios the newer Driver updates from the ATI websites dont work and i keep getting blue screen unless i use the 5870m drivers from the alienware site. This however is really outdated and doesnt not perform even close to the updated drivers. Is there anyway i can resolve the issues which cause the freezing while having the latest drivers? Please help!
  6. Help HP HDX 18t 1200-CTO w/ Nvidia GT130M and Intel Core 2 Quad Q9000 the issue is i have two identical comps like that i work on one my brothers and the other my mothers... my moms keeps temps in check and even undervolted q9000 to 1.05v from 1.25~ did the same on my brothers... the prob is these comps have one fan and one copper pipe going over the cpu and gpu causing havok when cpu or gpu heats up. Now my moms handles good it was previously mine and i kept it clean... 3 years oldish on stock paste. My brothers constant overheat probs i even repasted his on gpu and cpu.... so i need help as i have no experience on nvidia vbios flashing and editing downloaded nhibitor and nvflash and went to backup file in windows and it wont recognize eeprom as it says. help i can create a bootable usb drive have one from flashing ATi cards.... onece i have bios backup i can reflash with a little less volts hopefully running much cooler. Any links on directions on backing up bios and flashing outside of windows on nvidia hardware... i dont think its MXM is that a prob? my moms i'm even able to run a small overclock of 680-550-1700... core,mem,shader... stock is 600-500-1500 and dont get high temps even on Skyrim yes couldn't belive with graphics lowered enough this plays decent on here.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.