Jump to content

Search the Community

Showing results for tags 'undervolt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 5 results

  1. true2456

    m15x 980m Upgrade

    Hey all, decided to get a cheap m15x and managed to get an msi gtx 980m along with it. I've ordered two fans I'm planning on trying to mod in, one being a 13 cfm dell m6700 fan and the other a 11cfm m4700 fan to try and help with the heat. I currently have a 210 or 240 watt? power adapter and a 920xm installed so I'm planning on undervolting the gpu. Is it best to do this inside afterburner or is better to do try and mod the vbios? Also will I have to flash the dell vbios onto my card to get it working with my system or will I just have to modify the .INF file?
  2. Hi guys! I have a big problem-> I need to undervolt my GPU (MSI 7970M@DELL_BIOS). I am using this vBIOS: https://www.techpowerup.com/vgabios/132831/dell-hd7970m-2048-120629 Stock VDDC on this GPU is 1.050V and when I changing this one to 0.975 in VBE7 it is ok-> I can save it and flash it. Computer succesfully restarts but when I check modded settings the VDDC is still on 1.050V I checked if the VBE7 seriously saving the VDDC to vBIOS but it is ok. I have no idead what i need to UV this card (i know it's possible...) Everything is changing (GPU, MEM MHz) but VDDC can't change. Please help me ;-)
  3. Hi there! As Afterburner 4.3 beta 14 gives access to the voltage curves, I plaed around some and found out that one can undervolt the GPU with some success. After locking my GPU clock on 1709 mhz @ 800mV and the RAM clock on 4498 mhz I was able to run the Witcher 3 with the same framerate (73.5 FPS 1080p ultra without Hairworks) as under standard voltage - anyhow my notebook was consuming about 15-17 watt less (152 instead of 168). With G-Sync enabled (one might as well say with FPS locked to 60) the result is even mor drastic, as the GPU won`t clock up as the load decreases in light weigth scenes. I could reduce the power consumption about 20-30 watt (128 instead of 156), depending on the GPU load. Perhaps some of you guys care to post their results, and perhaps are able to answer one question: I thought with GPU clock locked to 1709 an RAM to 4498 I thought I`d surpass the standard settings in regard to the FPS - still this is not the case. I know this has to do with th undervolting, but still... Best regards phila
  4. I used atiflash to undervolt my card to 9.75, with slv7's bios (and it worked great (thanks slv7) for reducing temps but i still had what i believe were throttling issues since bf4 fps was bouncing all over the place) but then i wanted to undervolt it further to get even better temps and because i ignorantly though maybe it would stop the fps bouncing on bf4.... lo and behold now the screen won't come on anymore after that. I believe i undervolted it to far. Is there a way i can get the card back up to 9.75 or the default factory setting or am i stuck with the old 260m again? Help would be MUCH appreciated. Thanks! cpu i7-940 es 7970m (reverted back to the 260m until i can fix the 7970m) 8gb ram
  5. Jim Zhang

    Undervolting with the GE60?

    Hey guys, It seems that the majority of posts I have seen so far pertain to the gt series in regards to modded BIOS', overclocking, unlocking etc. I was wondering whether anyone had any tips on undervolting the 660m on a GE60-257US laptop, and undervolting the i7-3630Qm. I have read that, in order to undervolt, or even adjust the voltage of the 660m in a GE60, one must use a modded BIOS, and I have seen nothing on undervolting the cpu. I was following a mod thread posted on the laptopreviews forum by Forge, found here: GE60 Optimization/Benchmark/Modding Thread but Forge has since put his GE60 up for sale ( which I would very much love to buy, but alas am an international user ) Thus, there is no new info on the matter. The reason for my interest in undervolting, other than being something techy and cool, is my desire to keep my laptop cool, which is notorious for running ludicrously hot (in the 90-94C range on both cpu and gpu) when gaming or anything resource intensive. The warranty for my laptop is limited and I can't get a better warranty (can't even open the back panel by the looks of things now), so adding copper blocks, sheets and re-pasting is out for the moment. I can't even find a registered serviceman in my area (Auckland, New Zealand) that will stick an mSATA SSD in the thing. If you have any tips, or possibly can link me to a person/company in NZ that could help with upgrades/ modding while keeping tghe warranty, it would be much appreciated. (also, Thank the heavens for the auto-save function! I timed out while writing this ) EDIT: Here is the link to the latest BIOS (hopefully it works): http://rapidshare.com/files/12120769/w8_E16GAIMS.513.zip I will post a screenshot of GPU-Z as soon as my USB drive is found (or when my new one gets here). Here is the screenshot of GPU-Z with the BIOS updated:
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.