Jump to content

Search the Community

Showing results for tags 'throttling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 16 results

  1. Hi everyone. I have had a bit of search around but I have not found anything yet pertaining to my issue. I have an Alienware 17 R1 (Late 2013 model). It originally came with an i7 4900, a GTX780m, 120hz 3D panel with intel graphics disabled. I have just got a Dell GTX980m 8GB (BIOS 84.04.2F.00.79 - Device ID 10DE 13D7-1028 05AE) and put it in and it works fine getting into windows and running 2D. However, when I run any decent 3D the graphics constantly hits power limiter and downclocks to around 800mhz. This is confirmed to be power limit in gpuz perfcap reason and this happens regardless of temperature. Running a Unigine benchmark has actually showed the card's performance to be just lower than the 780m I replaced. Using HWiNFO64 I have found that the GPU is being limited to 80 watts. It briefly goes up to over 100 watts but drops to 80. Power Supply is 240 watt This laptop always runs off mains power and the battery only lasts a few seconds regardless of apparent charge. I should also mention that I have tried, Setting nvidia control panel power management mode to prefer maximum performance. Disabling Battery Boost in nvidia geforce experience Setting windows power options to high performance I have even installed a fresh windows 10 on a different hard drive and have observed the same result. Has anyone else done this upgrade and had no issues, are there any known fixes, is this card faulty or just not going to work correctly. Thanks
  2. Hi all, I just installed a used 980m into my Alienware 17 R1, and I'm noticing benchmarks that are ~12% below what others are reporting online. I'm wondering if this is just meh hardware, if it's a vBIOS problem, or if it's a problem with my computer and not the card. I noticed that the GPU is getting throttled under load... like, under any load. Here's the clock and temp during 3DMark Firestrike: Here it is with the voltage as well: The "perfcap" reason in GPU-Z is power. Specs: Alienware 17 R1 i7 4900MQ 4x4gb 1600Mhz Win10 My card: A pre-emptive thanks for any help.
  3. As the title says, i want to kill thermal throttling, and force CPU & IGP to max clock. My problem is the microlags in games in every 2 seconds, because the chip goes 85℃. The stock fan is died, but i made some cooling for it. I don't really care about hardware damage, just want to do things without lags for some time. The CPU is I3 2310M, with InsydeH2O BIOS.
  4. Tristan0123

    M18X R1 Throttling need help

    So I have an old Alienware m18x R1 that I upgraded this past Sept. It shipped with nvidia 460m in sli and I ended up putting in a single 780m I ended up getting everything swapped out and up and running after reading alot of post on this forum . Most of the old games I regularly play ran smooth enough but everything newer seemed to have a have a hard time running smoothly. first i though it was overheating but no temps are normal. Then I noticed that my gpu is throttling. At this point I had some new drivers, that I found ran pretty stable. Came across this thread So I did as instructed and wiped the newer drivers in safe mode and loaded out some old ones suggest in the linked thread above. My problem currently is that throttling is still taking place. I am pretty sure I know what I need to do. When I upgraded the hardware I had trouble finding an unlocked bios for my m18x r1. I know there is a TechInferno link to download one but my account does not let me. So I found a A05 version that was not unlocked but was still able to support the new card. So I am attempting to find a unlocked version of the A05 driver so I can attempt to follow the instructions here http://forum.notebookreview.com/threads/alienware-m18x-r2-with-980m-possible-throttling-fix.791358/ and change some of the setting in the bios. I have a feeling this may work but I am currently stuck as I am apparently not able to download anything from this site. I am far from an expert on such so if anyone out there reads this let me know if you can help a fellow out or maybe point me in the right direction. Thank you for taking the time to read this.
  5. So I managed to grab one of those fine BIOSes that are supposed to unlock the potential of those Quadro cards. Flashed it, and lived to tell the tale. This is Quadro K3000M (Dell version, used in Dell Precision M6700). The defaults of 650@1400Mhz got pushed to 850@1400 here, along with implementing that sweet OC unlock feature -- not bad, not bad at all. But then, I wanted to squeeze more out the card. I've tried 1000@1750 and 1050@1400, and it did work, but the card defaulted to throttling to a lower P-state like every five seconds, or so. The attached screenshot shows the GPU under some heavy load, at 1000@1400 clocks, throttling a bit. Obviously, jumping from 1000Mhz to 325Mhz every once in a while is not wanted, as such throttling is associated with FPS drops. What can I do to do away with this throttling? Nvidia inspector? Modded drivers? Another GPU flash? Sorry guys -- I'm kind of lost here, not knowing what the next move is gonna be. Or am I pushing this little GPU a bit too far?
  6. I have an Asus laptop with hm76 Ivy Bridge chipset with Intel i7-3630qm, the CPU is 2.4Ghz and can Boost up to 3.4Ghz. What happens is the CPU throttles to x12 (1.2Ghz) when Turbo Boost is enabled, this at less than 70°C, the TCC activation temperature should be 95°C! The bios has the latest microcode patch v. 1C from Intel and before had the v. 15. I made a test with cinebench and monitored the behavior of the cpu with Intel Power Gadget, ThrottleStop and SpeedFan, I made a video. As you can see what happens is if I disable Turbo Boost with ThrottleStop the multiplier goes straight to x24 and the temperature goes up yet no PROCHOT signal is sent. If I disable BD BROCHOT the temperature goes up but never arrives to 95° .. it arrives to 80° / 81° C. So what is going on with this CPU?? I am now uploading the video to youtube and it will appear here And here another test: GeekBench with prochot disabled: and here enabled:
  7. Hi everyone! I have aw17 (4900mq, 330W psu) upgraded to 980m 4G (1617 dev. id, g-sync). Gpu-z sensors monitoring informs about downclock to 937MHz under full gpu Driver ver. 372.70 (self modded inf). Stock bios. WIn10. Any way to fix this?
  8. Hi guys, I needed help and feedback with a problem I was facing with my laptop, particularly a VGA card upgrade that I did. I posted the topic in detail here: Though I need additional feedback and information regarding: Power Supply: I have a default 180W PSU that came with the MSi with the 8gb 675M card, and the 880M is only 5W more TDP, but still I wanted to know if that was sufficient. Oddly enough when I bought the card I was told that I'd need a 240W PSU. Could that be a contributing factor to why the card isn't performing as it should (all pictures etc attached with the post. Thermals: When repasting and retaping, do I need to put thermal tape over the VRMs? If there is a bigger gap between the heatsink and the VRMs, and I use a 5mm thermal tape/pad, will it be alright or will it contribute to additional heat buildup? Heatsink: Do I need to wipe down/wash the copper pipes of the heatsink with any particular material. It all looks shiny enough, but does invisible top coating of maybe dust/oil reduce heat dissipation?
  9. quentinnicolas60

    [aw14] gtx765m throttling

    Hy everyone, I say it now but i'm french and i do my best for writing in english whithout translation so sorry for mistakes... i've been a reader for a long time but today i really need help that i can't find by myself... So, I have a AW 14 with I7 4700 and GTX765M and the problem is the throttling keep my GPU at 405Mhz, i goes on every site for this problem but nothing works! and I see a last one solution the slv7 Vbios for GTX765m unlocked, but... i can't download it! so if someone could help me with that vbios or another solutions i would be really happy and i'll give feedback! thank you!
  10. quentinnicolas60

    [aw14] gtx765m throttling issue

    Hy everyone, I say it now but i'm french and i do my best for writing in english whithout translation so sorry for mistakes... i've been a reader for a long time but today i really need help that i can't find by myself... So, I have a AW 14 with I7 4700 and GTX765M and the problem is the throttling keep my GPU at 405Mhz, i goes on every site for this problem but nothing works! and I see a last one solution the slv7 Vbios for GTX765m unlocked, but... i can't download it! so if someone could help me with that vbios or another solutions i would be really happy and i'll give feedback! thank you!
  11. quentinnicolas60

    [AW14] throttling issue GTX765M

    Hy everyone, I say it now but i'm french and i do my best for writing in english whithout translation so sorry for mistakes... i've been a reader for a long time but today i really need help that i can't find by myself... So, I have a AW 14 with I7 4700 and GTX765M and the problem is the throttling keep my GPU at 405Mhz, i goes on every site for this problem but nothing works! and I see a last one solution the slv7 Vbios for GTX765m unlocked, but... i can't download it! so if someone could help me with that vbios or another solutions i would be really happy and i'll give feedback! i also give my original vbios in case of someone need it ! thank you! BACKUP.ROM
  12. Hello everyone, I am currently having an issue with my gpu's factory temperature limit (78 degrees c) for my 680m in my M17x R3. I've been unable to get a program that allows me to adjust its setting, I currently have MSI Afterburner, which allows me to clock my gpu' and its memory with no problem but the other options such as the voltage, power limit (which the temperature slider is attached to) and other options are grayed out and unable to be manipulated. I did get the M17x R3 unlocked bios from the forum and have enabled the overclock feature but the result remains the same. I also tried nvidia inspector, and throttle stop but none of them seem to be able to raise or even manipulate the temperature. I have even tried triggering the overclock eula in MSI but the results are still the same. I'm not sure what other information to provide with my issue because I am currently at a loss of where to even begin anymore, I am not a pro at this by any means so any help would be appreciated.
  13. maplingstorie

    M17X R4 GTX 680M MSI Upgrade

    Hi Guys, I've just upgraded my GPU card from a GTX 660M to 680M. Everything seems properly installed but somehow, my laptop runs a lot hotter compared when with GTX 660M. Idle temperature starts at 58C and when playing games can hit up to 89C. There is also a slight throttle from 771MHz to 754MHz but only for awhile. I've been scratching my head and searching everywhere in the forums for hours now and still cannot really tell what the cause is. I've used MX-4 thermal paste and new thermal pads. My only suspicion is either i've used the wrong thermal pads or thickness?
  14. So I took the plunge, and bought a 970m. Got it all up and running, but the GPU is throttling in every game I try and run. Has anyone had this problem and been able to overcome it? So far I've... Tried a couple of different driver versions (345.20 and 347.88). Neither driver fixed the issue. Flashed with the slv7 vbios. Still the same issue. Reinstalled Windows 8, and tried the drivers again. Still not working. Tried forcing P0 P-State in nVidia Inspector. Nothing happens. Symptoms Using MSI Afterburner, the GPU load never goes above 50%. nVidia Inspector shows the P-State as P1 whenever I'm in a game, not P0. 3DMark11 score is only ~P4000 Specs Alienware M15x Core i7 920XM (standard clocks) GTX 970M 6GB with slv7 vbios 8GB RAM Windows 8.1 Pro (fresh install) 240W PSU Can anyone help? I'm completely stumped at this point... Thanks!
  15. Hello Techinferno! I'm relatively new to these forums, but so far they've already helped me a ton. So here's my problem. For some reason, it seems whenever my GTX 680m 4GB is drawing a decent amount of power, my CPU throttles down to 1.2GHz for no apparent reason. I've spent the last 2 months trying to figure out the problem and that's what I've figured out thus far. When running prime95, my CPU will run at a steady 3.1GHz as it should and will slowly climb to only 75c with the turbo fan on (Coollaboratory Liquid Ultra is magical, hit 95c with stock paste). However, as soon as I start a furmark stress test, boom. Down to 1.2GHz instantly. And no matter what I do with throttlestop, I can't seem to change it at all. Now, when I put my GTX680m to minimum speeds in MSI afterburner, which is 405MHz/1300MHz (using unlocked BIOS) my CPU will boost up to anywhere between 2.3Ghz to 3.1GHz and bounce in between. I could be very wrong, but it seems like my system is not receiving enough power or something. This happens in games as well. For example, in BF4, my CPU will be chugging along at 3.1GHz and then boom, 1.2GHz and about 20FPS. I've found a temporary fix (well, bandage) using throttlestop. If I turn off turbo boost, I will stay at 2.3GHz and will not throttle at all, however I won't boost passed that either which is still a bit of a bottleneck for my 680m. This does not work with Prime95+Furmark for some reason. I guess it draws too much power, where in BF4, 3.1GHz is too much and 2.3GHz is okay. I read the tomshardware review of the GT70 Dragon Edition 2. They said this "We observed the power supply pulling 179 W from the wall. This is not what we were expecting. Generously assuming 90% efficiency, 179 W at the wall is 162 W to the machine. With the CPU rated for 57 W, the overclocked GPU at 100 W, and the rest of the components pulling 10 W or more, the GT70 should be registering a little more than what we measured. The day after I wrapped this story up, MSI sent us an updated BIOS for the GT70 Dragon Edition 2, changing the power consumption characteristics of the machine and increasing performance. Now the system pulls up to 194 W from the wall during games. Strangely, with a full synthetic CPU and GPU load, it only pulls 187, suggesting something is throttling back a bit." Could I be experiencing a similar issue? I am running the modded GT70 0NE BIOS and the unlocked MSI GTX680m BIOS at stock voltage from this website. Any and all help is much appreciated. Thanks so much for your time and help!
  16. Hi there! My friend has a Packard Bell EasyNote TV44-HC notebook with a Nvidia GT630m 2GB graphics card (renamed 540m). The problem is that no matter what he do, if its temperature reaches 80 celsius degrees (before the BIOS update it was 75C), the GPU frquency drops somewhere to 230Mhz, and after it's cooled down to 70C, it raises back to 663Mhz (or 760Mhz [turbo boost I presume] or something like this), what is obviously not good. So the question is, how can I manually set a normal frequency (like 533 or something near it) to prevent the 80C throttle and to get a balanced performance? Or is there any solution to raise the throttle cap to 85C? In Nvidia inspector, the GPU frequency has been greyed out, so I can't set it to any value. I can't set the FAN speed manually higher, because there is no software that can see the FAN. So after some Furmarking, it fixes to 270 Mhz, and won't go anywhere until I shut down the notebook, and get out the battery for a minute. Please help. Furmark's performance fluctuacion and nvidia inspector problem can be seen on the attached screenshot. Thank you in advance.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.