Jump to content

Search the Community

Showing results for tags 'msi gt70'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 9 results

  1. tade0493

    i7 3940XM OC probleme in BIOS

    Hello all, I finaly bought a i7 3940XM after 4 year (old 3610QM) ! and I cat overclock it in the unlocked bios.... 1762IMS.30U (by xonar) Wenn ich go the the menu ICC its show me "ICC Overclocking unavailable Library failed to initialize" why ? could someone help me ? Thanks you !
  2. My laptop is a MSI GT70 2PC Dominator, and the video card is in trouble, I discovered that when removing the card from the slot, Windows 10 stops recognizing the activation and does not do the updates, it is necessary to make a change in the BIOS, but There is no such option. Anyone have experience on this problem, I need help to permanently disable the board without removing it from the notebook. I thank you ...
  3. tbhuy

    MSI GT70 MXM Card

    Hello, The GTX 670m card in my GT70 0NC is defect. I would like to replace it by a low cost one. Could you please tell me which one I can buy. It's necessary to flash the bios/vbios? In my country, i can buy some cheap ATI card. Many thanks
  4. pawelborys

    MSI GT70- 2 PE dominator pro temp

    Hello i recently bought an MSI gaming laptop (GT 70- 2PE dominator pro) i7 4710mq, 16gb , nvidea gtx 880, 1tb + 250 gb ssd, i keep monitoring my msi dragon gaming center for temperatures, and i can't help but notice my cpu temperature goes abit high sometimes for being only a 3 day old laptop with hardly nothing on it this varies from when browsing,... = 40 - 50 and the highest it went was 72 this is without the fan turned on. i havent realy kept an eye on it when gaming but i was wondering what are your experiences on temperatures is this decent?
  5. pawelborys

    Waranty sticker

    Hi I recently bought an MSI GT70 2PE Question to this is MSI put warranty stickers on their laptops back area over a screw hole :/ so i wanna make sure is warranty still vaild when i break it? Thanks
  6. pawelborys

    instant drop of FPS in game.

    I have issues with Wolfenstein The New Order. Basically the framerate on Ultra appears to be round 55 - 60, and sometimes it drops to 5 - 10 for a few seconds and a couple of seconds after it recovers and pulls back up to 55-60. I use the latest drivers. Thank you for every help. MSI GT70 2PE GF880M GTX
  7. pawelborys

    MSI GT70 2PE Uefi Bios Unlock

    Hi I look for an unlocked BIOS w8.1 E1763IMS.50Y for my MSI GT70 2PE...
  8. pawelborys

    GT70 2PE BIOS problem

    Hi. I'm having troubles with my GT70 2PE to get into the BIOS, when i press DELETE or when i try from from Windows 8.1, the screen remains black and do nothing. Thank You
  9. Hello Techinferno! I'm relatively new to these forums, but so far they've already helped me a ton. So here's my problem. For some reason, it seems whenever my GTX 680m 4GB is drawing a decent amount of power, my CPU throttles down to 1.2GHz for no apparent reason. I've spent the last 2 months trying to figure out the problem and that's what I've figured out thus far. When running prime95, my CPU will run at a steady 3.1GHz as it should and will slowly climb to only 75c with the turbo fan on (Coollaboratory Liquid Ultra is magical, hit 95c with stock paste). However, as soon as I start a furmark stress test, boom. Down to 1.2GHz instantly. And no matter what I do with throttlestop, I can't seem to change it at all. Now, when I put my GTX680m to minimum speeds in MSI afterburner, which is 405MHz/1300MHz (using unlocked BIOS) my CPU will boost up to anywhere between 2.3Ghz to 3.1GHz and bounce in between. I could be very wrong, but it seems like my system is not receiving enough power or something. This happens in games as well. For example, in BF4, my CPU will be chugging along at 3.1GHz and then boom, 1.2GHz and about 20FPS. I've found a temporary fix (well, bandage) using throttlestop. If I turn off turbo boost, I will stay at 2.3GHz and will not throttle at all, however I won't boost passed that either which is still a bit of a bottleneck for my 680m. This does not work with Prime95+Furmark for some reason. I guess it draws too much power, where in BF4, 3.1GHz is too much and 2.3GHz is okay. I read the tomshardware review of the GT70 Dragon Edition 2. They said this "We observed the power supply pulling 179 W from the wall. This is not what we were expecting. Generously assuming 90% efficiency, 179 W at the wall is 162 W to the machine. With the CPU rated for 57 W, the overclocked GPU at 100 W, and the rest of the components pulling 10 W or more, the GT70 should be registering a little more than what we measured. The day after I wrapped this story up, MSI sent us an updated BIOS for the GT70 Dragon Edition 2, changing the power consumption characteristics of the machine and increasing performance. Now the system pulls up to 194 W from the wall during games. Strangely, with a full synthetic CPU and GPU load, it only pulls 187, suggesting something is throttling back a bit." Could I be experiencing a similar issue? I am running the modded GT70 0NE BIOS and the unlocked MSI GTX680m BIOS at stock voltage from this website. Any and all help is much appreciated. Thanks so much for your time and help!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.