Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'motherboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 14 results

  1. Hello Fellow Tech Gurus!I am having a huge headache after upgrading the ram memory of my m17x r3. First let me start by saying I have been experiencing issues with my current ram setup recently, and so i decided to replace the ram inside of my computer, thinking they had gone out on me. It originally came with x4 2gb memory sticks, and as I started to experience issue, I started to removed them, and I was down to 1 2gb stick. It seems to me ram slots 1 & 2 are not working properly as when I put ram memory into them I would get BSOD in 5-10 mins of computer usage after boot. So I am thinking the slots have gone out. I also tested each slot individually and still same effect.So I went on the try out slots 3 & 4 under the keyboard, which seems to work just fine when I use only 1 ram chip in one or the other. But the problem occurs when I try and fill both ram slots in slots 3 & 4 under the keyboard with crucial 2x 8 gb of ram sticks, which total to 16gb total ram memory.BSOD and freezing occurs like crazy. But if I use just one of the ram sticks in either slot, no problem.I dunno if this is hardware or software. I am think that my motherboard is on its way out the door, but any suggestions you all have would be great. I have already clean installed win 7, and is currently running bios A10 (unlocked, I believe)I would also like to note that my motherboards internal vga is not detected, and just noticed this a few days ago upon trying to figure out the ram situation.other issues is my laptop battery is pretty much dead, and the only for my computer to cut on is if the AC adapter is connectedI would also like to know can 1x 16gb 1600 ram stick run in my computer? or is it not supported by my motherboard? thanks!Specs:Alienware M17xR3 (2011 3D FHD ed) Service Tag: 30W75Q1 Bios ver:A10 (should be unlocked) Operating SystemMicrosoft Windows 7 Home Premium (64-bit) ProcessorIntel® Core™ i7-2960XM CPU @ 2.70GHz ChipsetIntel® 6 Series/C200 Series Chipset Family GraphicsNvidia GTX 680m AudioIDT High Definition Audio CODEC High Definition Audio Device Networking and I/ODW1501 Wireless-N WLAN Half-Mini Card Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) HMA TAP-Windows Adapter V9 MemoryCrucial 8 GB (x2 qty) DDR3 PC3-12800 • CL=11 • Unbuffered • NON-ECC • DDR3-1600 • 1.35V • 1024Meg x 64 • (these only work under bay 3 or 4, but not dual 8gb at the same time, otherwise BSOD) Configuration ID: CT3283724 StorageWDC WDBNCE5000PNC SSD (installed into bay 0)
  2. I reversed the input polarity on my m15x jack after a botched psu repair. Computer worked fine, but overall power control is messed up. System only boot on both battery and psu, no battery charge, and a very low battery drain (arround 6wh). I aways had battery issues whith my 8 years old m15x after my original battery died. Bought a new one two years ago, didn't work. Checked on upower, basically no info on manufacturer, power or history. So i refunded and used the system hooked on the psu as usual. In August i bought a new one, worked flawlessly for a day. The next day the battery died from nowere. Checked upower, bus was ok, battery was charging extremely slowly (6wh), history showed subpar disharge before shutting down. I got mad at this point, decided that psu was to blame. Opened it, checked everything, noticed some wear on the male jack. Resoldered it, connected on computer. Nothing happened, so i checked the voltage. That's when i realised that i screwed up big time. I swaped the positive and negative wires. Decided that one mistake was enough, so i sent my m15x to a trusted repair shop (latter found that they just hooked the battery and gave me back as soon as it booted, they didnt even open it). Got my pc a week later, but the battery didn't charge . Worse, it was slowly discharging (same 6wh as before), and it needed both the psu and the battery to turn on. At 65%, it worked as usual for my college semester, but the battery is dead, and so is my computer. I bellieve i burned some voltage controller or something. I'm pretty competent at soldering thing's (evem smd components) when i know what to do, and i can understand simple circuit's, but when i got my hands on the m15x datasheet i got overblown. I cant make heads or tails about it. I aways lurked this forum and i bellieve your guys are the best when it comes to finding creative solutions to technical problems concerning microelectronics. I followed a guide in this forum as a teenager to upgrade this same computer to a gtx680m, overclocked stuff, got custom bios, and had a lot of fun learning. The m15x is a deprecated platform, but it's a part of my history that i dont want to let go. So please guys, help me.
  3. Hello, my laptop motherboard chip is suddenly burned, is there any possibilities to fix or replace the component? The picture is just for example. thanks
  4. Hi again guys, I have one of those GT783R that disappeared from market very quickly, and one that is probably a lemon. I've tried to replace the processor and the video card so far and the computer still turns off after 3 or 4 minutes. In fact, it's strange because the BIOS shows GT780 instead of GT783R. My guess now is that I have to replace the motherboard. However, I can't find a spare motherboard for GT783R. I know it's a MS-17611 motherboard, so can I just buy a MS-17611 motherboard or does it have to have other specs to be compatible? Also, I noticed that there is a ver 1.0 and ver 1.1. Is there a difference between them? Anyone willing to help me? Please????? Best, Amid
  5. I have an MSI GT783R that is defective (turns off randomly) and now that I moved to US, I found out that it may be possible to repair/upgrade it. Since I'm relatively new in DIYing laptops, I have couple questions that I believe someone here may be able to answer. Below: - I noticed that this model is something related to MS-1761. What exactly is this? A type of notebook? A barebone (I think the word for this is barebook?)? A model that is similar to this one? Everytime I look for it I got motherboards, notebooks, bios all referring to this MS-1761. Can someone clarify this to me? - I suspect the issue may be with the motherboard (long story: when I was playing DA2 in a external monitor, I closed the computer and put it in a location that ended up overheating it and it turned off. After this incident, the computer turns off randomly, even when not playing anything). Can I replace the motherboard with one from some other model (called MSI and they don't have a spare one anymore). I have other questions but they are dependent on the answers of these two. Your help is greatly appreciated. Amid
  6. Hello, I'm looking for working motherboard MS-16F31 VER. 1.0 but I'dont know why all they are with hdd controller MS16F3C. My mb have MS16F3b and cannot find them anywhere why ?. It's possible to change mb with MS16F3b controller and use another with MS16F3C ? Anyone had some problems with this mobo I alsoi interested if its some better and compatible replacement than this mb ?
  7. Hi! I have recently a power shortage problem - the battery in my laptop ran out of juice and it suddenly shut down. This resulted in a broken SSD drive, which actually died a week later (not detected by any system or adapter). The laptop also had another SSD msata drive installed which was ok and I could see the data on it when booting into linux from pendrive. I then got a new drive and went for a completely new system in RAID 1 config for backup - changed legacy to UEFI mode in BIOS, removed the mSATA before in case I got something wrong and the data was erased. After installing Windows to the RAID volume I plugged the mSATA SSD into the mobo again and it is no longer visible for both BIOS and Windows. What could have gone wrong? I assume these possibilities: the motherboard went wrong or the drive got broken - question is "HOW"? I resorted to google straightaway and I've found several tips: - update the BIOS (did that, and nothing changed) - change RAID/AHCI/ATA modes (still nothing) - reset the RAID, install new OS and drivers (still not showing the drive) - complete a "power cycle" for SSDs, found on Crucial's forums (is that even a thing?) I need to recover the data from this mSATA drive - how do I do that? The system I'm using: Dell M6700 with i7 3940XM 16GBs of RAM 2x ADATA SSD in a RAID array 1x Samsung PM851a mSATA - the one I am trying to revive
  8. Samseed

    Frankensteins lappy

    While searching for the solution to my various problems I began wondering if there were any other motherboards that will fit into my gt70 case (or any another msi case for that matter) What are the physical differences between the various models of msi motherboards and how many are swappable/compatible? Is an msi Frankenstein possible?
  9. Disclaimer: Apologies for long post. Hello everyone(active), I have a possible huge problem with my GT70 MS-17621 ver 1.0 motherboard as I believe the GTX 680M videocard has fried the onboard video circuit of the motherboard(mobo). The mobo did work fine before after taking out thr videocard, but came with problem of the fan blowing 100% after few seconds starting up from power button press. After trying to get the videocard to work/post (without consulting any forums,at the time), I tried to make the card work again by installing back in 5 or more times in span of 1 hour. After fifth time install card back in, then take out the card, the system will not ever post anymore, the power LED will not change from white to orange anymore and nothing will post on screen display. I have tried to do blind flash of unlocked bios method but spamming pressing keys Ctrl+Home, (Ctrl+FN+PageUp)(even Shift variation) to no avail in beeps or changes in status. I believe now the issue has resided to hardware IC chip failure on the motherboard since it will not ever post anymore, with or without the videocard installed. what I am afraid now is to install new(used) videocard MSI GTX770M 3GB card in, and the motherboard could also fry up the new videocard also. I have dealt with a non-working GT70 laptop for this past month now and been reading all threads in this MSI category for solution but it seems no one has come across this problem, from dead videocard also make the mobo die along with it after a couple of more tests for any signs of electronic life. If someone can chime in about which area on the motherboard can be the problem, I would like to try and diagnosis+troubleshoot why this is happening. So, basically signs of life from MS-17621 motherboard are: Pressing Turbo, Fan, Backlight, Monitor buttons on trim panel = lights up/or fades out keyboard backlight lights up all white after pressing backlight button, pressing second time and third time turns off backlight sections and off. battery charging still works for good battery, battery light lights up when 180w ACadapter is plugged in. After about 30-45 seconds without pressing turbofan button, the fan kicks into high RPM mode and when pressing Turbo button after, the fan will not change speed and stay on high. Power button LED will remain white and never change to orange. No error code beeps ever come out of speakers since problem happened, and will not beep for blindflash attempt. I truly need the help, just knowing I bought this laptop back in December 2012 for $2,300 makes me feel this GT70 needs CPR rescue to come back to life, either by a certified gaming laptop technician or by MSI support, it has worked very well up till this past month.
  10. Hi everyone, I am using an Ultra-slim desktop HP Elitedesk 800 G1. It is running a cpu core i5-4670S with a mainboard chipset Q87 (1 mSata slot + 1 wifi slot + 1 MXM slot) I want to ask if anyone has tried e-gpu with this desktop ? Does this mainboard support E-GPU ? Is m-sata slot better than Wifi slot ? Which E-GPU kit should I use ? Thank you.
  11. Sinn3246

    M17X R3 Upgrade

    I've started wondering if it would be possible to replace the R3 MB to the R4 ver. in my R3. If they are exactly the same in form and wouldn't require any external modification (misaligned usb ports ect). I'm aware that if I did this, I would need to replace the CPU. Is there anything else that would need replacement or would everything I currently have in my R3 (aside from the CPU) be compatible with the R4 MB. One last idea, would this also mean that I would regain 3D and would my Dell 680m be natively compatible? I'll continue searching the web but have currently only found 2 resources that doesn't tell me much. Anything else I may have not thought off, please feel free to inform me. Current System Win 8.1 M17X R3 Dell 680m 8GB 1TB HDD (2 x 500 Raid 0)
  12. Hi - I'm hoping that someone has some information that will help me on this. I've gotten a 2nd hand M17xR3 system and I need to replace the motherboard. System passes all tests with no errors but suffers on startup from insane beeping (usually 2, but can vary or be nonstop for several minutes) and I am also experiencing what appears to be occasional minor random data corruption. Dell's info on the system indicates that this is an Alienware M17x R3 (Early 2011) Symptoms lead me to believe that this MB is either suffering from ESD damage or has the defective Sandy Bridge** chipset that affected MBs on these systems release prior to March/April 2001 (Dell_reaching_fix_pcs_faulty_intel_chipset) Current motherboard has PAR00 LA-6601P Rev:1.0(A00) stamped on it. CPU is Intel i7-2670QM. Out in the market I see 0GFWM3, GFWM3, 5VYM9 and LA-6601P parts for sale and can't seem to find any info on what the differences are. I've contacted Dell about replacing the motherboard but not being the original owner of the laptop they will not give me any information or assistance. These motherboards are not cheap and I'm concerned that I may buy a replacement that ends up having future issues. Thanks
  13. Figured I'd start this since I hadn't gotten around to it yet. Will start a FAQ in the coming days.
  14. punkemolive

    Replacement parts. Where to buy?

    The problem occured after I formated laptop battery with Lenovo Energy Management. After battery charged 100% it started discharging. It discharged completly and laptop died. Laptop stopped detecting charger. When I unplug the charger and plug it back in again, the laptop doesn't detect it (it keeps on draining the battery and does't prompt that a charger is connected). To make the charger work, I have to do following actions: OS shut down battery removed charger unplugged from laptop and wall socket charger plugged to wall socket charger plugged to the laptop power button pressed once (laptop boots up) after succesfull boot I can put back the battery That is motherboard problem and i live in Kazakhstan, Kazakhstan doesn't have lenovo support center. And where to buy Lenovo Y580's motherboard?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.