Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'modded inf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Greetings everybody, I have an MSI Whitebook (MS-1763) that was purchased barebone- no CPU/RAM/HDD, just Mobo and GTX 780M. As many MSI users know, the optimus driver support can be strange- it required a specific install order: intel VGA first, then MSI-flavor Nvidia drivers only (although when I first went through this I was not modding INF files). It also seems like the Whitebook BIOS cannot be upgraded- under "Advanced" the EFI Update option is absent. My BIOS version is E1763IG6.70C Anyway I recently saw a chance on ebay to cheaply upgrade my 4700MQ to a 4800MQ and 780M to 880M. I bought both and swapped them in. The 4800MQ had no problem. At first I didn't update the Intel VGA driver but after problems (see next) I reinstalled them (via MSI site). The 880M wouldn't install. At first I tried the official driver from Nvidia, next I tried the official MSI driver for the GT70 Dominator Pro (appeared to be the same 1763 haswell platform but with an 880M). Both installers would fail to find compatible hardware, so I disabled automatic Windows drivers, disabled Driver Signature checking, and started modding INF files. The card appears in Device Manager as the generic Microsoft Display device (or whatever). The hardware ID for the card is PCI\VEN_10DE&DEV_1198&SUBSYS_05AA1462&REV_A1 Once I got the hang of modding INF files, both installlers would pass the compatibility check and proceed to the installation. However after selecting Custom/Express the installer would fail. It would pass the "Preparing" stage and get about 30 seconds into the installation before notifying me that it had failed. After the failure, in the device manager the generic Microsoft Display device disappeared and "Unknown Device" appeared under Other Devices. It still has the correct hardware ID. I tried modding nv_dispi.INF after that, but no change. I tried modding the 780M driver for the 2od, same result. Can anyone shed some light on this? Experience with updating or upgrading a Whitebook? Successfully installed an 880M with the 05AA subsystem? Think the BIOS is somehow the problem? I'm very close to selling off the card- but I've already sold my 780M. If I did buy another 880M or 980M, I'm concerned the same problem will occur. Don't make me buy back my old card!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.