Jump to content

Search the Community

Showing results for tags 'mid 2014'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hi guys, I'm new to this forum, Mac world and also to eGPU world! So I decided the better thing to do is to put my hands right into the mud.. I purchased an used, original Akitio, a Palit GTX970 JetStream and a cheap Micro ATX PSU (Vultech GS500M) - My pc is a mid 2014 MacBook Retina with Windows 10 and Sierra (I5 2.6 GHz, 8Gb RAM, Intel Iris 5100, 256Gb SSD). First thing first, I prepared the PSU to power all the things. The datasheet says it is a 500w, with two 12v rails, 29A total (348w). I cut all the connectors, isolated the other lines I won't use (3.3, 5v, 5vsb and -12v), shorted the power on with a negative. Then I had six 12v positives, and all the commons. I gathered 4 wires and solder them to the positive of the two PCI 6 pin cables, same I did for the negatives, except two. I used the remaining wires (2 positives and 2 negatives) to make the barrel connection for the akitio. Tested without anything plugged, it works (fan spinning) Then I build a plexiglass enclosure to contain everything, i kept the layout of the original metal case, so the position of the board is the same; next to the video card, on the opposite wall I planned to install the psu, with the air intake obvously facing the outside, and the air output in the rear. In the front I installed a 120mm fan, plugged into the fan port of the Akitio board. I partially assembled all the parts, leaving the top and the right side (opposite to the board, to be clear), and power on. Surprisingly, nothing blew up... I managed to make the card recognized by Windows, installed the drivers, AND make some gaming - benchmark test to test the setup. I made a short session of Farming Simulator 2015 and suddenly nothing wrong .. BUT .. after some minutes the PSU started to buzz. The more the card required power (by doing some "complex" tasks), the more PSU buzzed. I also tested with Unigine Valley, in ultra setup. Everything worked, I made two benchmarks, I reached 85°C on the GPU and 96° (WOW..) on the CPU.. And now.. my concerns.. - is the PSU buzzing just because is sh*tty? Or I made some terrible mistake by wiring, soldering and so? I took a look inside it and TBH.. even if I don't know electronics so deep to reverse engineering I noticed that 12v wires come ALL from the same pad on the pcb.. so I guess it's not a problem to put them together. If the power table is correct .. I should get nearly 350 w from the 12v line .. during the benchs I logged the power consumption with HWINFO, and the 970 drew about 120w on its peak .. if summed with the Akitio I get less then 200w .. far more behind the limit.. - the temperatures .. ok 85° in full load would not scare me if the GTX was inside my good old desktop gaming rig .. but here I think the game is different, is there any risk to "cook" the Akitio Board? The space between the card and the board is really low (I'm not using a riser), I'm thinking about improving the ventilation by drilling many holes in the wall very next to the board, and maybe installing a more efficient fan connected directly to the 12v. Would it be ok? - the riser .. TBH I don't really know if I need the riser or not. By now the card is plugged directly into the Akitio Board, powered by the buzzing PSU, that also power the board. Everything works even if the mentioned troubles above. Any kind of suggestion is accepted, last things to say, I'm quite able to solder and etcetera. I own also a Dell DA2, but I preferred to make an "everything integrated" solution and last but not least .. JetStream GTX970 on review peaked quite 200w itself. I need more power, I guess. Ok I'm risking to be lynched .. but just to know .. I decided to mod directly the PSU by following a guide taken on the web .. stupid or not it's not my invention I attach a pic of the connection I made, of the PSU board and the power table Here are some pics of my setup .. on idle and with low gpu load it's running fine, no buzz BUT no load .. tested again Unigine and here are the results (AGAIN the psu is buzzing). Respect to the post I modified the case by drilling holes behind the Akitio Board, drilling the psu case, and most important, I dressed the power wires of the akitio board with a silicone-fiberglass sheath to protect it from the heat produced by the gpu. Again, thanks.. any hint would be appreciated.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.