Jump to content
Latest News
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.

Search the Community

Showing results for tags 'm370x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Found 1 result

  1. THANKS TO ENCOURAGING GUIDES ON THIS SITE, I HAVE MANAGED TO GET MY EGPU SETUP WORKING Macbook Pro Retina 15” Mid 2015 AMD Radeon R9 M370X 2048 MB 2.8 GHz i7, 16GB RAM Windows 10 64bit ( bootcamp ) OSX Sierra Enclosure: AKiTiO Thunder2 Graphics card: EVGA NVIDIA GeForce GTX 1060 6 GB GDDR5 Memory PCI Express 3 Graphics Card Power supply: EVGA 100-W1-0500-KR - 500W 80 Plus Power Supply (100-W1-0500-KR) Connections: Molex to barrel adapter to connect PSU to GPU and enclosure GPU powered by the PSU directly HDMI cable to connect GPU to monitor Thunderbolt cable to connect Thunder2 to Macbook PSU powered on using the 'paper clip technique' Monitor: Dell U2715H 27-Inch Widescreen IPS LED Monitor Info and guides: https://www.techinferno.com/index.php?/forums/topic/7947-the-basic-egpu-hardware-guide-for-macs/#comment-118751 Process: Power on and connect the GPU, check that the Nvidia is showing up in the device manager Install Nvidia drivers Disable discrete AMD GPU in the device manager and shut down Boot back up into Windows10 and BOOM, Windows10 should now be using the GPU. Results: I can reliably get the eGPU to work every time and have experienced NO CRASHES! I still play games using the AMD when I'm not at my desk, which just requires re-enabling the AMD. Sometimes switching the AMD on and off can cause the device manager to hang, but restarting Windows 10 sorts this out so I've not had any problems using the system both ways. Games Performance: Doom - 1440p max settings - 60pfs ( WOW!!! ) Deus Ex Mankind Divided - 1440p max settings - 30-45 fps Just Cause 3 - 1440p max settings - 30-45 fps Star Wars Battlefront - 1440p max settings - 30-45 fps Overwatch - 1440p max settings - 60fps Getting Windows10 to select the eGPU as the primary display device: As far as I can tell, all that is required to get the GPU to power the external display is to disable the discrete graphics chip (AMD R9 M370X) via the device manager in Windows10. In my experience, provided the eGPU is connected, disabling the AMD R9 will automatically cause the OS to switch to the eGPU. Although a couple of times when I've done this without restarting, the AMD has switched itself back on! Provided the eGPU is connected and powered on, and the AMD is disabled, booting into Windows 10 will automatically select the eGPU and you're away!
×

Important Information

By using this site, you agree to our Terms of Use.