Jump to content

Search the Community

Showing results for tags 'm18xr1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 7 results

  1. I have an M18x R1 running WIN7 PRO NV580M SLI, however second card was removed due to possible issue. I am running Ahmeds Unlocked BIOS A04. Since I removed the second card I am getting a power cycling issue, the battery charges fine and the system runs fine off AC power but when connected to AC with the battery in and as soon as the battery reaches 100% it starts cycling between on battery power and on AC power. I have performed a system restore. Restored to stock BIOS then back to unlocked BIOS. Pulled battery connected AC and then put battery back in when windows boots. Ran a power drain by holding the power button three times. Booted on battery alone, then booted on power alone. Nothing has worked. I am hoping someone has run into this issue and can help me. This is a new system to me and has some differences of the M15x I used to have.
  2. Version 1.0.0

    26 downloads

    From the author: Patched this together on request, M18x R1 BIOS A05 (unlocked) with the RST 11.5 OROM. The orom comes from the station-drivers site, not sure whether it will work fine with the M18x, though I don't really see why it shouldn't. Btw, something's weird with the original orom in the R1 BIOS, the checksum is wrong... confusing. Anyway, here's the BIOS, let me know how it performs. Also remember to use the latest RST driver for this ROM. Flash with your favorite BIOS utility or the tools provided by Dell. As always, use at your own risk.. Original thread:

    Free

  3. Version A05-v2.0

    36 downloads

    So, here is another version of the m18xR1 bios for your enjoyment. Bios Version: A05 Update Version: 2.0 **WARNING: PLEASE NOTE THAT YOUR INTEL ME(Intel Management Engine) MUST BE THE ORIGINAL. If' you've updated, please make sure you downgrade back to stock Intel ME! ** I've updated the following: Unlocked A05 (slv7's unlocked version) iRST 12.9.0, Atheros LAN ROM 2.0.6.6 vbios 2171 (latest) Microcode Updated M.2 support (with adapter needed) And more... (But these are all I can remember) This version RST will work with RAID, TRIM for RAID, etc... *** This is the MOST STABLE VERSION! *** If you have any questions, please do not hesitate to ask! (On a side note - if ANYONE is willing, I MIGHT know how to get legacy to work on 800m+ video cards. But I need GOOD testers that know how to recovery flash and POTENTIALLY use SPI programmers in case of bad flash)! PM me if interested!

    Free

  4. Swick1981

    m18xR1 Modded Bios.rar

    Version A05-v2.1

    37 downloads

    Hey Everyone, I am attaching a COUPLE of BIOS's to be flashed on the m18xR1 - This one is based off of SVL7's unlocked bios. I've updated SEVERAL items on it. **WARNING: PLEASE NOTE THAT YOUR INTEL ME(Intel Management Engine) MUST BE THE ORIGINAL. If' you've updated, please make sure you downgrade back to stock Intel ME! Bios Updates: 1) UNLOCKED BIOS 2) Intel RST v13.5.0 (Understand that this MIGHT NOT work with RAID. It should, but some people had trouble - you can downgrade to the v12 that I've poasted it you have any trouble!) 3) CPU Micro Code has been updated 4) NIC Firmware 5) Video Bios (On-Board) 6) M.2 Support (Through an adapter - but adapter will be recognized) 7) there are SEVERAL other updates but I just can't remember them all, lOl! (Sorry) Version A05-v2.0 is probably better as it is the most stable. I'd SERIOUSLY suggest using that version. IF you want to use this, just understand it MIGHT cause you trouble with RAID... (It worked for some, and didn't work for others) Enjoy!!! Swick (On a side note - if ANYONE is willing, I MIGHT know how to get legacy to work on 800m+ video cards. But I need GOOD testers that know how to recovery flash and POTENTIALLY use SPI programmers in case of bad flash)! PM me if interested)

    Free

  5. Hi @ all, i whant to use an EXP graphic adapter with an GTX 1050Ti with ExpressCard on my M18X R1. I startet with the Adapter and i can install the NVIDIA driver. The GTX was normal detectet. But i have 2 exclamation mark one by the Card and the second by the PCIe adapter (after installing the driver). I have a GTX 780m with modded driver so i cant switch to onboard graphic (with my older 6990m i can do this). Error Code 29 (GTX) and Error Code 43 (PCIe). I want to use the GTX with the Alienware Monitor but i also testet it on an extern Monitor. So have anybody an idea what i can do? I'm using the Beast Version 8.4d!
  6. Hey Everyone, Well, I was FINALLY able to MOD a fully UNLOCKED A05 Bios for the m18x R1. I created several BIOS's that have the following Intel Raid OpRom v10.5, 11.2, 11.6, 12.9, 13.5. I'm told that 12.9.0 is the BEST version to use with our m18xR1. Also, these ROMS are modded to give TRIM on a RAID0 system! I've tested it and can confirm it does work! I also have an intel ME Firmware upgrade that you can do, as well, but I only sugest people that know what they are doing use it. Only because, for some reason, if you flash the ME firmware, then the Bios, there is a problem and you can brick your ME Firmware. (You'd need a new motherboard). It locks your firmware. Anyway, if you flash the bios that you want, and not even deal with upgrading the ME, then you're fine. But, if you do the ME firmware upgrade like I did, if you flash and bios's, you will need to downgrade the FW, before any BIOS flashing... (I THINK). In any case, you may just want to stick with the BIOS upgrade, as this will give you TRIM in RAID0 support (confirmed with trimtool). If interested, please let me know! Thanks, Swick
  7. sooo first of all thank u J95 , for your support and ur advice i really appreciate that v much and thank u chiefulefor staring ur thread and ur feedback it was inspiring so some of u know about my bad luck with my gtx 780M which i bought recently from eurocom i was upgrading my m18X R1 from gtx 460M to this beautiful 780M , i got a sick dying GPU previously anyways to not go out of topic i got it replaced and i did some benchmarks and here is the results of the tests and the temperatures Note :- i'm using the 240 W AC and the 75W heatsink with new thermo pads NVIDIA GeForce GTX 780M video card benchmark result - Intel Core i7-2820QM Processor,Alienware M18xR1 NVIDIA GeForce GTX 780M video card benchmark result - Intel Core i7-2820QM Processor,Alienware M18xR1 NVIDIA GeForce GTX 780M video card benchmark result - Intel Core i7-2820QM Processor,Alienware M18xR1 so far i got minimum of 32 deg and maximum of 72 deg but i'm still worried about the card , i mean the tempreture . i know this tempretures ave good but what i don't know is that which parts the sensor getting the temperature from ? beacuse maybe there is another parts more hotter then this and i cant know that right ?! second thing is this black chips in the picture need any thermo pads ? because i didnt apply any
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.