Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'm17x r2 gpu upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 3 results

  1. Hey guys, I have got a Dell AMD 7970M Card and before i start upgrading my M17X R2 i wanted to go over a few things and i hope you can help me. Flashing the VBios. I thiught this would be simple but the more i read into it the more confused i get. I have the stock A10 VBios and i have read in places that this will work and in other places that it wont. Could someone just clarify what bios i need and then, if you would be so kind, give step by step instructions on how do do it. Card Drivers. Do i need modded ones or are the official DELL drivers OK? Links would be greatly appreciated. Other than that i am about ready to go. This isnt the first time i have upgraded a GPU but this is the first time it has been this complicated. I really hope you guys can help me out. Thanks!!
  2. So my r2's old gpu died and I decided it was a good time to upgrade. Got myself a clevo 8970m on BR44465.003. My laptop posts and I can hear windows starting but no LCD. I ended up trying this card in my 17 (r5) and although my bios can see the card neither atiflash or the device manager will recognize it. I have no idea what to do.
  3. Ok so I recently bought a 5870M with the right side heat sink on it, and well.. my M17x R2 doesn't even want to boot up with both cards installed. It just turns on, all FX lights turn on, then the screen goes darker but unlit, BUT I can barely see the alien head that shows when the system is started up. Here is a list of things I've done to try to get this working: -Bought a 240 watt AC adapter ✓ -bought a crossfire cable ✓ (one that the seller of the card suggested from Eurocom) -flashed both cards to the latest Vbios ✓ -Flash laptop to A10 Bios ✓ -Cleaned the PCIe slot with compressed are ✓ -tried both cards with out Crossfire cable ✓ -I HAVE ORDERED A GPU FAN- Coming in the mail still- -Take out Bios battery and hold the power button for 30 seconds ✓ -I've even taken out 1 stick of ram and still nothing ✓ -I've tried both cards in the primary slot, and the swapping the cards in a crossfire configuration and nothing (they both work in the primary slot) Would the system as a fail safe not boot with out the second GPU fan installed? As I've said the system turns on, but freezes right at the alien head and the screen stays unlit. Also the laptop came in a non SLI/Xfire setup, just a single 5870M.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.