Jump to content

Search the Community

Showing results for tags 'lenovo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Found 103 results

  1. Hi everyone, can someone help me out please? If I purchase the Tech|Inferno Elite - Tier I 6.00 USD Will I be able to download immediately or will i have to wait, thanks in advance.
  2. Hello everyone! I have been going all over internet (well ok, let's not exaggerate) trying to find how to unlock the bios on an old Lenovo G500 with an i5-3230M processor. I did try to check if there is any updated bios but that's not the case. I also tried using Intel's Extreme Tuning Utility but it looks like I am locked out of any changes. I would love to disable Intel boost (3.2 Mhz) and set my actual frequency beyond 2.6Mhz where it stands now and raise it to (say) 2.9 Mhz and see if the stress tests allow for that (temperature-wise). Also, I would like to try some gradual undervoltage (if any of you have managed something in this regard, I would love it if you could share the details). Beyond that, I have a crappy Intel HD Graphics 4000 GPU and I am almost certain I cannot get anythin more from it, but still would love any tips (if any, which I doubt tbh). Finally, I have added two 4 Gb Gskillz DDR3 and I was wondering if there is any point of changing their clock frequencies. By the way, this is my first post here, so I am eagerly awaiting to see what this community is all about! Cheers, Konos Vita
  3. In case you own a Lenovo Y410p or Y510p laptop, you might be interested in upgrading its performance by installing an external graphics card. Ultrabay eGPU adapter designed by @gerald was proven to be a convenient plug-and-play option to do exactly that. However, for a long time only an AMD-branded GPUs could be used due to limitations in the Lenovo's stock BIOS. The purpose of the modified firmware presented here is to expand the range of available GPUs by enabling Nvidia support on Gerald's Ultrabay eGPU adapter. Huge thanks to: @MWichni - For efficiently assisting me during the development of this mod. By flashing dozens of BIOS builds over the course of several weeks and thoroughly describing the effects observed (or the lack thereof), he enabled me to fully understand necessary parts in BIOS structure and come up with a final solution. @svl7 - Whose unlocked BIOS / Whitelist mod has served as a basis for this modification. His discovery of a security hole in V2.07 BIOS has provided us with a convenient BIOS flashing method that does not require a physical programmer. The Unlocked BIOS and WLAN whitelist mods originally designed by him are also implemented in this BIOS mod. @gerald - For designing the aforementioned adapter. Without it, all this work would make very little sense. Key features: Resolves the "40-second reboot" issue normally encountered while using Nvidia graphics cards with Ultrabay eGPU adapter, thus allowing all Nvidia cards to be used. Based on the latest V3.08 BIOS. Includes Svl7's WLAN whitelist removal mod - for the convenience of aftermarket WLAN card users. Includes Svl7's BIOS debug menu mod - for the ease of experimentation with newly available features, e.g. attempting to use Nvidia Optimus to pass eGPU video back to laptop's display. NB! Svl7's Debug Menu is not a toy! It contains a lot of options that are either not supported or partially supported by the hardware platform and/or can disturb its normal operation or prevent the PC from booting up at all. Any of the entries not originally present in the stock BIOS should be modified at your own risk! DISCLAIMER: ANY MODIFICATIONS YOU ARE APPLYING TO YOUR HARDWARE ARE PERFORMED AT YOUR OWN RISK! AUTHOR OF THIS MOD DOES NOT HOLD ANY LIABILITY FOR LOSS OR DAMAGE RELATED TO USING THIS SOFTWARE. Screenshots: Installation instructions: If things don't go right: Error 43: If you intend using the GTX10XX-series Nvidia card as the eGPU (which you probably do), you are very likely to encounter the infamous Error 43 in Windows Device Manager. This is a widely known issue in the eGPU community and is not related to this particular mod in any way. Following this guide thoroughly will in most cases resolve the Error 43 issue. Download: Get your copy here! P.S.: Version of this mod for Lenovo Y400/Y500 models is coming soon!
  4. Lenovo Y50-70 Bios Reset

    Hello Guys, If anyone is having BIOS config issues like if you changed an option then saved and the laptop won't start, i'll give you some steps to follow to reset the BIOS on a Lenovo Y50-70. ***FYI: I haven't tried this on any other Lenovo laptop so feel free to try it.*** WARNING: *****For this steps i recommend a 2nd person to tell you when the laptop power cycles on and off for a few seconds on a couple of the steps below.***** -Step 1: Open up the laptop and unplug the AC Charger, CMOS Battery, Laptop Battery and RAM Modules. -Step 2: With everything UNPLUGGED, press and HOLD the Power button for 30 seconds. -Step 3: Connect the AC Charger to the laptop and turn it on, at this point the laptop should turn on and turn off every 3~5 seconds, leave it like that so you can know the interval of time that you have. -Step 4: While it's OFF, quickly connect the CMOS Battery, wait for it to turn on and off again. -Step 5: While it's OFF again, quickly connect 1 RAM Module, wait for it to turn on and it should give you the "Lenovo" BIOS logo at this point. *You can wait until it reaches Windows to turn it off or just press the power button. -Step 5: IF you're good, you can proceed to leave it OFF and connect the other RAM Module and the Laptop Battery. -Step 6: Close your laptop undertray and power on and make sure to setup your BIOS once again because this will load bios defaults. Credits: To a great dude in the Lenovo Forums on a post that was buried deep there and thanks god i found it, hehe. ☺
  5. lenovo y50-70 liquid metal?

    I was looking to open up my y50-70 and replace the thermal compound with liquid metal, but I can't find any information on the heat sink. I know you can't use LM on an aluminum heatsink, so how do I find this info? Didn't see it in the user manual- does anybody know if it is safe to use liquid metal on this heatsink?
  6. lenovo y50-70 liquid metal?

    I was looking to open up my y50-70 and replace the thermal compound with liquid metal, but I can't find any information on the heat sink. I know you can't use LM on an aluminum heatsink, so how do I find this info? Didn't see it in the user manual- does anybody know if it is safe to use liquid metal on this heatsink?
  7. Hi guys, after a windows update my build stopped working. i've tried several times to reapply intel method on fresh windows 10 installs but i can no longer have the LArge memory area configured which is extremely frustrating, im on bios 2.67 is anyone else facing this problem rececntly? thanks for the help.
  8. Hi . İ need your hepls. Firstly my notebook model is lenovo z500. Intel Core i7 3632QM gt645m g. i could not find information abouth z500. Does eGPU work on Lenovo z500 ?
  9. y500 - eGPU on mPCIE only 1x?

    Hey sorry for my bad english and sorry if this question is kinda stupid.. So i have a y500 650m SLI and already flashed the bios. I thought about getting myself a EXP GDC v8 + 220W Dell power brick and a 1050 Ti from Zotac. i googled a bit and found some ppl saying that the y500 model 1(? - i don't know which one i have) only has mPCIE x1 - so whatever it is they say it's kinda slow. So my questions are, do i only have 1x PCIE, how can i find out and to what "powerer degree" of graphics card can i get, that doesnt suffer from power loss then?! Is a 1050Ti ok für that PCIE 1x? i attached a screen of my nvidia inspector window maybe it helps
  10. Specs: Windows 7 Lenovo w510 12 g ddr3 ram intel i7 Q720 @1.6ghz discreet card: Nvidia Quadro Fx 880M egpu setup: GTx 960 card hooked up via exp-gdc v8 dock via pci express card Using dell 220w psu (12v, 18Amp) Using an external monitor hooked to 960 via hdmi The Problem: Drivers successfully installed, device manager shows GTX 960 and shows it functioning properly. However, no external monitor can be detected. Aditionally, when installing the 960 drivers, it broke the 880M (shows up as error code 43 in device manager iirc). So currently I'm stuck with crappy display on the internal monitor (internal graphics? even though I don't have intel integrated graphics..) and no external monitor detected. I read in the FAQ section that trying to get a dgpu and egpu from nvidia to work is about getting them to run on the same drivers, but it was not clear at all about how to go about doing that. Plus the cards are so far apart in age I'm not sure how to even begin to go about trying to find a drive that will run both. What I have done so far: Disabled pci power managment, this allowed the egpu to be sucessfully detected. Showed up in device manager as "generic vga device" or something like that. Downloaded and installed appropriate nvidia drivers for 960, restarted computer. Computer running on crappy internal(?) graphics card (cant even display full screen resolution) , error for dgpu in device manager (error only goes away after uninstalling 960 drivers and reinstalling dgpu drivers), 960 shown as working fine. Disabled dgpu in device manager (I don't have the option to in the bios for some strange reason, screen shot attached), restarted. Upon restart device manager shows 960 working fine, however, no external monitor detected and computer internal dsiplay still running on crappy internal(?) graphics card (cant even display full screen resolution). Any help would be much appreciated. I feel like I should be pretty close since the egpu was detected and is shown as running ok in the device manager...
  11. Witam, właśnie pracuję nad tym aby ulepszyć chłodzenie GPU i CPU w swoim lapku. Plan jest prosty, zakupić heatpipe'y i radiatory w pełni miedziane odlewane i na razie plan przetestować złożenie takiego zestawu z pomocą kleju termo i drugi lutowany. Wszystko przystosować frezarką aby całość pasowała pod oryginał. będę próbował jeszcze dołożyć po jednym dodatkowym heatpipe do każdego układu. Generalnie laptop jest po wymianie pasty na standardową i temperatury wynoszą dla CPU 48 i dla GPU 44 stopnie C. Zaraz będę wymieniać pastę na miedzianą AG Thermal Grease. Potem pójdzie w ruch Thermal Grizzly Kryonaut i też podam wyniki i oczywiście po całej procedurze wymiany układu chłodzenia. Podam również wszystkie koszty i umieszczę zdjęcia z tworzenie i wymiany układu dla chętnych zwiększyć możliwości lapka. Jak macie jakieś pytania i propozycje jak to można jeszcze udoskonalić to pisać
  12. If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. It's for Lenovo Z710, Z510 only!
  13. Hello people of Tech Inferno. I am trying to get my laptop withing with an eGPU, i have: Lenovo e540 laptop, EXP GDC Beast 8.4d with mPCIe connector, Nvidia GTS 450, Power X3 450W PSU, eGPU setup 1.30 Initially I would get a black screen when trying to boot with the eGPU connected and when trying with plugging the mPCIe connector in during boot I got this error: "0187: EAIA data access error. 2201: Machine UUID is invalid." Connecting the GPU to an external monitor has no effect. I got around this by putting tape on one of the pins as per this post. After that I no longer get the black screen but windows 7 does not detect the GPU, the fan on the GPU still spins when the laptop turns on and there is a green light on the EXP GDC. I followed the guide on this post but I got this BSOD once rebooting after applying the DSDT override in step 2: "The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS. Technical information: ***STOP: 0x000000A5 (0x0000000000000006,0xFFFFFA80066BCD50,0xFFFFFA8007103CAB,0XFFFFFA80074FD340)" Does anyone have and suggestions or advice? Thank you in advance. UPDATE: Was able to get Win 7 to detect the GPU when swapping the mPCIe connector while in sleep mode but now I have error 12. UPDATE: Tried the DSDT override guide here but loading dsdt-modified.aml as a registry override causes a blue screen and setup 1.3 hangs when loading the dsdt-modified.aml as an in-memory substitution, it does not hang when the SATA mode is changed from AHCI to Compatibility but it is too fast for me to tell what it does and it causes windows to freeze on boot once it is done with no effect on memory for the next boot. Got it working, just trying to get the laptop to switch to the eGPU now.
  14. Hello everyone! I would like to unlock the BIOS on my laptop. The refresh rate cap is really bothering me and I feel I can't unlock my machines full potential. Any help would be MUCH appreciated! System Info: https://www.sendspace.com/file/4helar
  15. My system 15.6" Lenovo Thinkpad P50 20EN i7-6700HQ 2.6Ghz CPU 40GB RAM 2133mhz ddr4, Win 10 x64 BPlus PE4L-EC060A 2.1b eGPU adapter GTX 960 DDR5 4GB 350 W power supply result as attached pictures... facing with windows crashing initially, updating driver problem solved... no 1.3 setup needed, from bios discreet graphics selected otherwise system will not start.... 1st have to install intel driver, then quadro driver, Plug PE4L, will be noticed new graphics adapter, then install latest Nvidia driver, mine is 378.49, That's it...
  16. Need Help Flashing Second GPU

    Hey guys just bought a Lenovo Y510P about 2 weeks ago and I still haven't been able to enjoy it without getting a fire extinguisher ready So I have been reading about its faults and what I can do to help ease them. So far it's been a education. I have the 3.05 mod bios, spring mod, new thermal pads, paste and cut holes for the fans. The thing I am trying to figure out is I can see if gpu-z that one of my GPUS have the [MODDED] next where is says the bios version. Can't distinguish weather its the built in GPU or ultra bay. My money is on the one thats built in. So with that said (might get corrected) but lets say all thats left is to flash and mod the bios on the ultra bay gpu. When I try to save my bios in GPU-Z I get an error with some research its a mobile gpu and thus wont save my bios. I am a little confused on the instructions on how to flash that gpu's bios and what steps I need to take in order to under-volt them. I am able to under-volt one of them assuming its the one that says modded next to it. I am a complete noob when it comes to this stuff but charting into unknown territory is well...lets just say challenging. If someone can please give me a detailed guide on what do to I would really appreciate it. Thanks. Joe.
  17. Hello, Lenovo system update installed an update. Also my wifi was unstable so I downloaded the official intel update tool and tried to install the new driver for the wifi. The intel driver installer tried to install the new driver but it was unsuccessful and said reboot required before installing the driver, I rebooted the Z510. Then after reboot it automatically went to the bios. and I exited not saving the changes. ... and black screen. I don't even get the lenovo logo. NOVO button cause black screen too. What I have done: - opening the laptop and unplugging the battery and holding the power button for 15 second and turning it on with AC adapter - changing the ram - removing the hard drive - replacing the laptop monitor with another - plugging external monitor and try it not luck Also, when I turn it on I noticed that the backlight of the screen blinks approximately every 2 seconds, as if it is some kind of corrupted boot loop. please help me I am student and I need my computer and I do not have money to buy a new one at the moment If you need more information please don't hesitate to ask, I really appreciate your help,
  18. Can i replace the wifi pcie slot with an adapter for an pcie graphicscard? or is it whitelisted and i have to unlock the bios? if yes then pls a tutorial... thank you
  19. I have an lenovo z710... i5 4200m GT 740m can i use the pcie port on mainboard to put my adapter for and pcie Graphics Card in? have my bios been unlocked? have the wireless lan card in pcie port locked? how can i unlock the bios?
  20. Hello. I have a Lenovo z70-80 laptop. i7-5500u (2.40GHz). 16GB ram. Nvidia 840m (I believe). The laptop has done wonderful for all of my school CS projects, but I have recently started gaming and I notice a serious lack of graphics power (or to me). I have no experience with building computers, nor do know what many of the technical acronyms mean! I digress. I noticed I wasnt able to run games like rainbow 6 siege or H1z1:KOTK without putting the graphics to the lowest level possible. Even then siege was giving me 22fps when standing still. I also noticed that my Nvidia GPU was not being used. Instead my intel HD 5500 graphics (idk what it is man okay... im sorry!) was being used to process all of the graphics. Long story short. I want to know if i could/should run an eGPU? is it even possible on this model? if so what should i look towards. also any other tips or suggestions are welcome! thank you.
  21. Hi, I'm new on a forum and i didnt see any answer to my problem on forum or googling it. I own Lenovo ideapad 15ISK with GT 940MX 2GB DDR3 and it has serious throttling problems (throttles at 61 degrees, everyone on Lenovo forum are complaining about this yet Lenovo doesnt do anything to resolve these problems) so i decided to modify my vBIOS, or let someone do this. The problem is that i can't extract it. I tried using GPU-Z and got "BIOS reading not supported on this device". Does anyone knows another way to get my vBIOS, or maybe someone has vBIOS suitable for my laptop. I've found vBIOS for 940MX on general 900m series overclocking threat, but its for a 4GB version and for another model of computer ( Lenovo T560) so i guess that i cannot use it? EDIT: When using nvflash i get: " Display adapter's EEPROM ID process failed " EDIT2: I manager to extract my vBIOS ROM file (i think) from Lenovo BIOS update, here it is. My question right now is: Is it right file? I checked on techpowerup and most files for NVIDIA mobile graphics are about this size. And if this is how can i modify it? D5D0AE68-0882-4DCE-E39D-85B1A2B7A1EF_1537.ROM
  22. I plugged in egpu, booted it up with my gtx 1050 ti and no matter what driver I use, I keep getting code 43. I don't know, but i believe my bios has something to do with it. Can someone plz clearify what I need to do in my case to get code 43 out. Thanks
  23. Hi, i have some questions about my laptop compatibilty for a egpu laptp specs: Intel Core i7-6500U CPU @ 2.50GHz Intel HD Graphics 520 8 GB RAM DDR3 1600 MHz so the first question i have, is possible adapt a desktop graphic card to this laptop? i see in this forum about similar models can do it, but what you do think about? ---------- the wifi adapter is a Intel AC 3165 wich is connected to a NGFF port of the laptop, so i will need the NGFF version of the EXP GDC adapter... i am correct in this??? -------- im think get a GTX 1070 or a 1060, the bandwhich of the NGFF port, and the cpu of my laptop have power enougth to use the 1070 or i'll be better a samller graphic card? --------- other question is what i need to change in the bios to enable correctly the eGPU? your help be useful to me thanks pd: sorry for my bad english :/
  24. I know, i know, i know... @svl7 said it's disabled, @octiceps said it's disabled and many other forum users said it's disabled. I am always want to double check everything and i did it this time too. And i would like to post here result of my research. But first thing first - my PC: Laptop Configuration: Lenovo Y500 SLI CPU: Intel i7-3630QM (2400-3400 MHz, Ivy Bridge, QuadCore) VGA: 2x 2048Mb NVIDIA GeForce GT650M (SLI Configuration) MB: Compal LA-8692P RAM: 2x 4Gb Ramaxel RMT3160ED58E9W1600 (11-11-11-28) HDD: 1TB Seagate Momentus 5400 (ST1000LM024 HN-M101MBB) SSD: 120 Gb Samsung 850 EVO (MGX S4LN062X01) Display: 15.6" LG\Philips LP156WF1-TLC1 (1920x1080) WIN: MS Windows 10 Pro (x64) Also i must say, that i have got UNLOCKED BIOS by @svl7. And for second VGA too. Research It's beginning from @geraldthread about his Ultrabay to PCI-E Adapter for Lenovo Y510p for useing Radeon Desktop VGAs as external VGA. It's performed well with Y510p, but there was zero info about how it perform on Y500 or will it perform at all (now we know that it's no, but it's another story). Unlocked BIOS didn't help with adapter and i decided to dig more deep in re-enabling integrated GPU in Intel CPU - Intel HD Graphics 4000. And new unlocked BIOS give me a lot of new options to play. But important thing is... some of them working, some of them no. So, here is what i am founded. First i go to new unlocked BIOS and saw there a lot new tabs. I go to Advanced => Video Configuration => Special Features This option already was Enabled (Switch Graphic Function) After that i go to Internal Graphic Device and Enable Internal Graphics Device. Then save changes and exit. Laptop is shutdown and after few seconds turn on again. I saw Lenovo loading screen and then nothing when loading complete. Windows didn't start. I am restarted laptop three times and it's started recovery mode. From recovery mode i am loaded Safe Mode and at that point i am finally was at Windows. My first way goes to Device Manager to see new device. And there was new device - Intel HD Graphics 4000. In safe mode windows can't access to it's current status, but there also was no error codes. First time there was no driver installed, but now it's even have last driver! After that i go to AIDA64 Engineer Edition and look what it's show me. It's saw iGPU! So, at this point i don't what to think about it. I can see iGPU in safe mode, but i can't boot with it in normal Windows. Is AIDA64 lie to me or even Device Manager? What do your think about it? P.S. Oh yeah, most menus on Russian language, but i hope your got the idea and trust me. =) It's no fake.
  25. Title. I'm experiencing a few problems including P-state drops when playing mid game and it really hurts my FPS. Thanks in advance. (Y510P SLI 755m) EDIT: I'm on Windows 10
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.