• Announcements

    • Brian

      Introducing T|I Marketplace/Classifieds!   11/24/16

      After a long wait, Tech|Inferno now has a Marketplace/Classifieds section where all registered (promoted and above) members can participate in selling, trading and seeking out items. This service is free to all members to use as they wish. Currently all ads last for a period of 14 days before they expire for promoted users. Those users belonging to T|I Elite, Contributor, Developer and Moderator have access to 30 day ad periods that are featured   Some easy rules to remember: Do not post multiple ads of the same product. Do not advertise here if you are a retailer or business. You must contact Tech|Inferno for advertising space. Keep ads civil, do not try to lowball members. You may contact them in private via PM if you feel their price is not to your liking. Harassing members will result in an infraction. It is recommended you have Heatware/eBay feedback to establish trading credibility.    Tech|Inferno assumes no liability for any sales posted in the Classified section. Always use common sense when buying/selling with traders and ask for their heatware/ebay feedback!   Enjoy!

Search the Community

Showing results for tags 'lenovo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • Prema Mod™ BIOS Mods
    • Clevo
  • Prema Mod™ (V)BIOS Mods
    • MXM (Clevo)
    • Alienware
    • ASUS
    • MSI
  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • Suoah BIOS Mods
    • Clevo
  • Utilities

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Found 92 results

  1. I have designed an adapter for the ultrabay slot to plug desktop graphic cards into a Y510p. The BIOS starts with "Unauthorized Slave vga ...". Need help for a new BIOS without PCIe check on Ultrabay.
  2. Lenovo Y500 - 'unlocked' BIOS / wwan-wlan whitelist removal The Lenovo Y580 / Y480 comes with a pretty locked down BIOS, and in addition to this with a whitelist which prevents the user from getting 3rd-party wwan/wlan cards to work properly. The modified BIOS versions here will take care of this. Keep in mind that not necessarily all options available in the modified bios will work. Some might not do anything at all, others could possibly leave your system in a state which will prevent it from booting. Use care when changing stuff in the modified bios, don't touch things you're not familiar with. Use all the mods and software posted here on your own risk. NOTE: This will only flash the bios region. It won't reset the nvars set in the bios. While it is technically possible to update from v2.0x to v8.01 by using the method described below, I can't really recommend it since the EC of your system won't get updated. While it might work (possibly even without any issues) I can't recommend it. Therefore if you're on v2.0x and want to update, the better option is to wait until Lenovo provides an official 8.xx firmware update with EC and BIOS. You can then still flash the modified version as described below, once you're on a proper v8.xx firmware. Attached you'll find a modified version of the Y580 / Y480 BIOS v8.01 (5DCN90WW). ----------------------------------------- >> For users with a v2.0x BIOS: << Download links Old version: Current 2.0x version: Lenovo Y580 / Y480 BIOS v2.07 (5DCN40WW) -> unlocked, whitelist removed, Nvidia 660m @ 1GHz default 3d clocks Flash with the included InsydeFlash utility. ----------------------------------------- >> Instructions for v8.0x BIOS users: << The attached BIOS ("Lenovo Y580 - Y480 BIOS v8.01 (5DCN90WW) - Mod") is unlocked, whitelist stuff removed and the 660m is tweaked to 1GHz default 3d core clock. The only way I know of which allows you to flash the modified BIOS for v8.01 users does unfortunately also describe certain information which you don't want to loose (serials, Windows licencse etc.). Don't worry, I got it all sorted out, but due to this the flashing procedure is a bit more complicated than usual. Make sure you follow the instructions carefully. Download the flash tool, for flashing you'll need the DOS version, but for creating the backup of your current BIOS the Win64 version will do as well, and it is faster. Get the prr tool as well. Grab the modified BIOS you want to flash and the Y580-Y480_BiosFix tool. Create a backup of your current BIOS using the flash tool you downloaded (first step) by runing the included backup.bat, or by using the Win or Dos version flash tool with this command: -d BackupBiosY500.bin -bios If you get and 'Error 104', grab 'Error 104' fix and replace the original fparts file with it. . Make sure you have the modified bios which you want to flash, the bios backup you just created and the "Y580-Y480_BiosFix" tool in the same folder. Run the Y580-Y480_BiosFix tool, follow the instructions on the screen. Enter the name of the files correctly, else you'll get an error. It will create a new file for you and will be named after the modified bios file you specified, with 'Fix' appended to it. Here's a screenshot of the tool in use (Y580 version looks the same). In the case shown here it will create a file called "modifiedBiosFix.bin" which you can find in the folder where you run the tool. Use that one for flashing. Put the fixed BIOS, the prr.exe tool and the fpt.exe (along with the fparts.txt file) on the root of your prepared DOS bootable USB drive, restart your system and boot from that drive. Execut the prr.exe, if you don't get an error message continue by pressing enter. Then flash the bios by using this command (filename.bin obviously needs to be replaced with the name of the file you want to flash). If you can't remember the name of your file, use the command dir to display all the files on your drive. Flash with this: fpt.exe -f filename.bin -bios NOTE: The name of the BIOS file mustn't exceed eight characters (not counting the extension)! That's a DOS limit, so make sure the name of your file isn't too long. Wait until the process is done. After flashing it will verify the data, in case there's something wrong with the flashed data it will tell you. In that case don't reboot, just flash again. It might look a bit complicated at first, but that's the easiest way I could think of. Let me know if anything is unclear. The attached v8.0x modified versions include: - unlocked menus - whitelist removed (wwan / wlan) - Nvidia 660m 'GHz edition' - 1000MHz default 3d clocks >> Here's the 'buy me a beer' link in case you like this. Modding makes me thirsty << Use at your own risk, you are responsible for your system and the changes you make on it. My programs come with absolutely no warranty to the extend permitted by applicable law. Thanks @X0pas1 for testing, and for some pics - see below: I'd appreciate it if someone could also post some pictures of the more interesting sub-menus, e.g. advanced CPU control, video settings and similar. UPDATE 1/17/16 DOWNLOAD LINK FOR FILES REFERENCED IN THIS POST:
  3. If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. It's for Lenovo Z710, Z510 only!
  4. If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. It's for Lenovo Y50-70 only!
  5. This is continuation of this thread (http://forum.techinferno.com/lenovo-ibm/2690-lenovo-y500-unlocked-bios.html) with all the necessary information in the first post in order to make it easier to find all the stuff. Lenovo Y400 / Y500 - 'unlocked' BIOS / wwan-wlan whitelist removal + modified VBIOS for higher overclocking The Lenovo Y500 comes with a pretty locked down BIOS, and in addition to this with a whitelist which prevents the user from getting 3rd-party wwan/wlan cards to work properly. The modified BIOS versions here will take care of this. Keep in mind that not necessarily all options available in the modified bios will work. Some might not do anything at all, others could possibly leave your system in a state which will prevent it from booting. Use care when changing stuff in the modified bios, don't touch things you're not familiar with. Use all the mods and software posted here on your own risk. Read the instructions carefully. NOTE: This will only flash the bios region. It won't reset the nvars set in the bios. *************** ONLY FLASH A MOD OF THE SAME VERSION AS YOUR CURRENT BIOS VERSION!!! If you're on 2.02 or 2.03 you can safely use the 2.04 update, *************** Attached you'll find modified versions of the Y400 / Y500 BIOS v1.03 and v1.05. Removed as they're outdated. Better updated to v2.02. The bios contains your Windows 8 license, therefore you can't just flash any file, else you'll have issue with your Windows activation. Furthermore the serial numbers, service tags etc. are stored there as well. You don't want to loose them. I wrote a little program that will take care of this issue and personalize the modified bios for you, so that you won't end up with an invalid Windows or no service tags. *************** Preparation to get to BIOS v2.02 (coming from any earlier version): Generally it's a good idea to keep the BIOS up to date. We're luck to have an official BIOS update to v2.02 apparently thanks to a leak on the net. (Lenovo is really bad when it comes to providing firmware updates and fixing issues). The leaked version must be genuine, else it wouldn't flash by using the regular method. If you want to update your system to v2.02 then grab the update here, extract it and flash the bios by executing the included InsydeFlash utility. Once the update is completed you can continue with the instructions below to get a modified version on your system. *************** Instructions for flashing a modified version: As a reminder - the modified BIOS needs to be the same version as you have on your system (2.02 to 2.04 is ok). Prepare an USB stick which can boot DOS. If you don't know how to do this, follow this short guide: Download the flash tool, for flashing you'll need the DOS version, but for creating the backup of your current BIOS the Win64 version will do as well, and it is faster. Get the prr tool as well. Grab the modified BIOS you want to flash, it comes as a tool which will patch the bios for you. Make sure you grab the version that corresponds with your BIOS version. Create a backup of your current BIOS using the flash tool you downloaded (first step) by runing the included backup.bat, or by using the Win or Dos version flash tool with this command: If the .bat doesn't work then open an administrator command prompt in your working directory and run the .bat per command line or type the command written above. In case you get an 'error 104' replace the parts file with the one that can be found in the 'error 104 fix' attachment at the end of the post. And if you still have issues after doing all of the steps above then please leave a reply in the thread and describe your problem. Open the downloaded tool and execute it. Drag and drop your BIOS backup file on it, it will create the mod for you. It will look like this: Put the modified BIOS, the prr.exe tool and the fpt.exe (along with the fparts.txt file) on the root of your prepared DOS bootable USB drive, restart your system and boot from that drive. Execute the prr.exe, if you don't get an error message continue by pressing enter. Then flash the bios by using this command (filename.bin obviously needs to be replaced with the name of the file you want to flash). If you can't remember the name of your file, use the command dir to display all the files on your drive. Flash with this: fpt.exe -f filename.bin -bios NOTE: The name of the BIOS file mustn't exceed eight characters (not counting the extension)! That's a DOS limit, so make sure the name of your file isn't too long. Wait until the process is done. After flashing it will verify the data, in case there's something wrong with the flashed data it will tell you. In that case don't reboot, just flash again. *************** Flashing the ultra bay 650m - only for SLI users with BIOS v2.02: The modified BIOS v2.02 also contains a vbios which will allow you to overclock your 650m past the 135MHz limit. As the ultra bay GPU has it's own vbios module you need to flash it separately. You'll need an USB drive which can boot DOS (just as the one you used for flashing the BIOS). *************** It might look a bit complicated at first, but that's the easiest way I could think of. Let me know if anything is unclear. >> Here's the 'buy me a beer' link in case you like this << Use at your own risk, you are responsible for your system and the changes you make on it. My programs come with absolutely no warranty to the extent permitted by applicable law. Grab file archive here:
  6. Hi guys I soldered m.2 slot as my y510p didn't have one. I installed ssd drive but my bios and system does not see it. Is it only bios (I have stock rev. 3.07 locked) related issue, or could it by something else I need to do to get my ssd to work?
  7. PROBLEM: Black screen of death on a Lenovo y580 (or probably most of the ideapad Y series since they all use similar bios software) after changing the setting for which video source gets priority (default is "SG"). SOLUTION: Rather than using the vast array of options that rarely work for anyone like heating up your video card by blocking the fan on a pillow for 20 minutes at a time until it "decides" to start working again - after much research I found the solution for setting the modified slv7 lenovo y580 bios back to its defaults in the event that you inadvertently disable your video. First, press power and immediately hold F2 until your laptop starts beeping, then release. If there is no sound hold it about 45 seconds. Second, press the following button sequence for 100 extra lives: left arrow (1x) down arrow (4x) enter (4x) At that point the system should automatically shut down and restart. If it does not, the settings may not have been changed correctly but go ahead and manually restart to find out. If you come back to a black screen again try the process over until you're certain that the cause is something other than your bios settings. This will save you hours upon hours researching CMOS bypass surgeries, blind usb jump drive bios flash procedures, and all those tedious and time consuming processes. I even started questioning whether my keyboard on my laptop worked at one point it got so screwy. I will add this, if you can use an external monitor and get a signal, do that. Use Fn+F4 to switch to an external signal and that will make your life much easier. Barring that, the above is the easiest solution I was able to track down. Best.. wissper [original issue] This has come up fairly often, and I've read every post I can find trying to fix it but with no positive results so far. I've got a lenovo y580, running a modified svl7 bios. I accidentally changed the video setting that was set to "SG" to some other setting, unsure what. Now I can't get a response from the laptop other than from the power button which simply lights up, but no other indications of life show any more. Early on there was a point at which I pressed some button combo and heard loud beeps, but that has not recurred. I've tried the typical blind default reset method (left, 4x down, 4x enter) which didn't help. I cannot access the computer remotely when it's been powered on which makes me believe that it is not moving past the bios to windows. (no ping response or net view access) I have been unsuccessful in getting an external display to work on the HDMI or VGA ports (though I am going to try VGA again to be sure). Most of the advice I've found says to unplug everything from the system (wifi adapter, HDD, SSD, Optical,etc.), insert a usb stick with various ROM/BIN files conforming to a particular name variant depending on your model, and to hold Fn+B continuously just after inserting power cord w/o battery installed and hit the power button. The 1 time I've tried this, I had copies of the bios w/ extentions .bi .bin .rom .fd with prefixes QIWY3207 or just QIWY3 (which was the suggestion from Andy's phoenix tool that was part of the instructions). If anyone sees a mistake I've made along the way, another method to try, or just knows the key pattern to reset the modified svl7 y580 bios to default I would really appreciate the help. I'm looking forward to buying another laptop about as much as choking down a bag of cement. Thanks! Wissper
  8. For those who don't like the restrictions Lenovo put on their system, here's a BIOS mod that will get you back at least some of the freedom you should have over your own hardware. Features: WLAN card whitelist removed, any (hardware-wise compatible) card should now work hidden BIOS menus unlocked VBIOS tweaked for more performance and better tuning possibilities Keep in mind that not necessarily all of the BIOS options available with this mod will be fully functional, so use the new available settings with care. If you're unsure about something don't change it and ask here, someone might be able to help. Available for v1.07 / v1.09 / v1.10 and v3.05. v2.04 and v2.07 added (only whitelist removal as for now) If you have a different BIOS (or more specific, a BIOS newer than 3.05) I will need a copy of it in order to make it work for your system. Instructions for flashing the modified BIOS v3.05: You need a USB stick prepared to run DOS, here is a guide you can follow in case you don't know how to do this: Guide by @StamatisX - thanks! >>> Before continuing make sure the AC adapter is connected to your laptop and your battery has at least 20% charge remaining. <<< (0) - NOTE: This step is Only necessary if your system isn't already using BIOS v3.05 Update to the official v3.05 BIOS provided by Lenovo . (1) - Create a backup of your own BIOS (now v3.05) by using Fptw64 tool. Extract the files and run the included .bat file from an admin command prompt. . (2) - Download Lenovo_Y510p-Y410p_[v3.05]_modified.zip and put the files of folder [1] to the root of your prepared USB DOS stick. Let the BiosFixer prepare your BIOS for flashing by drag and dropping your backup file on it. Put the created "v305mod.bin" file to the root of your USB DOS drive as well. . (3) - Now you need to downgrade the firmware back to v2.07 (Y510p-Y410p_v207_[stock].zip) in order to flash the mod. . (4) - Boot from your USB DOS drive, when you see the command prompt type BIOS and hit enter. Wait until the BIOS is flashed (you can safely ignore warnings about non-existing regions). . (5) - Once the BIOS flash completed with no errors, type EC and hit enter. Wait until the EC is flashed. Then reboot. . (6) - Go to the BIOS setup menu, load the default settings, apply and reboot. Done. In case you're using an ultra bay GPU follow the instructions in post #2 and flash the vbios.. NOTE: It's crucial that you flash both, BIOS and EC. Having different EC and BIOS versions can in certain situations lead to issues. IMPORTANT: If you want to go back to stock v3.05 you can do that easily by simply using the official update from Lenovo. That's it, nothing additional required in this case. Old instructions for users with v1.07 / v1.09 / v1.10 or v2.04 / v2.07 who for some reasons don't want to update to v3.05: Video walk-through of bios settings (thanks @allstone): My donation link in case you want to buy me a beer Download link for files referenced in this post:
  9. Hello people of Tech Inferno. I am trying to get my laptop withing with an eGPU, i have: Lenovo e540 laptop, EXP GDC Beast 8.4d with mPCIe connector, Nvidia GTS 450, Power X3 450W PSU, eGPU setup 1.30 Initially I would get a black screen when trying to boot with the eGPU connected and when trying with plugging the mPCIe connector in during boot I got this error: "0187: EAIA data access error. 2201: Machine UUID is invalid." Connecting the GPU to an external monitor has no effect. I got around this by putting tape on one of the pins as per this post. After that I no longer get the black screen but windows 7 does not detect the GPU, the fan on the GPU still spins when the laptop turns on and there is a green light on the EXP GDC. I followed the guide on this post but I got this BSOD once rebooting after applying the DSDT override in step 2: "The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS. Technical information: ***STOP: 0x000000A5 (0x0000000000000006,0xFFFFFA80066BCD50,0xFFFFFA8007103CAB,0XFFFFFA80074FD340)" Does anyone have and suggestions or advice? Thank you in advance. UPDATE: Was able to get Win 7 to detect the GPU when swapping the mPCIe connector while in sleep mode but now I have error 12. UPDATE: Tried the DSDT override guide here but loading dsdt-modified.aml as a registry override causes a blue screen and setup 1.3 hangs when loading the dsdt-modified.aml as an in-memory substitution, it does not hang when the SATA mode is changed from AHCI to Compatibility but it is too fast for me to tell what it does and it causes windows to freeze on boot once it is done with no effect on memory for the next boot. Got it working, just trying to get the laptop to switch to the eGPU now.
  10. Hello all, I am new in this area (eGPU) and have some issues. When I Google my problems, this forum pops out to me. After review some posts, I still cannot figure out my problems, so I decide to register on the site and ask my questions here. Those are my parts: Lenovo Thinkpad x230 with i7-3520M, 16GB RAM, Intel(R) HD Graphics 4000 EXP GDC BEAST, Expresscard EVGA 500 W1 80+, 500W Continuous Power, Power Supply Gigabyte GTX 960 Overclocked 4 GB GDDR5 Graphics Card GV-N960WF2OC-4GD My problems are: When I pluged in the Expresscard, the computer can catch the graphics card, and it told me to restart the computer if I want to use it. After I restarted the computer, it worked! The fans on the graphics card spun, and I can see the screen in the external monitor, and it showed me that I was using GTX 960 now. I tried to watch the movie, and it worked well. But the fans on the graphics card stopped spinning. I am not sure it is normal or not, but my computer still worked fine. HOWEVER, when I tried to play the video game, it worked at first. But after about half hour, it would suddenly shut down, then restart the computer. At this time the graphics card did not work, so I have to use the internal LCD. I was trying to re-start the graphics card, but it still did not work and it was a little warm. I have to wait for some time to use the graphics card and the whole kit again. Does anyone know how this happen? It worked for a long time for movie(at least 1.5hrs), but it only worked for 30min for game. I also tried to change in BIOS. Inside "POWER" I think there is "PCI Express Power management", and the default is "enable". I tried to change it into "disable", but the result is still the same. I tried this change because I thought this is referred to "Disable PCIe Power Saving", but I am not sure. Or does anyone know where should I change? I would very much appreciate your help in this case. Thank you in advance! Sammael
  11. I know, i know, i know... @svl7 said it's disabled, @octiceps said it's disabled and many other forum users said it's disabled. I am always want to double check everything and i did it this time too. And i would like to post here result of my research. But first thing first - my PC: Laptop Configuration: Lenovo Y500 SLI CPU: Intel i7-3630QM (2400-3400 MHz, Ivy Bridge, QuadCore) VGA: 2x 2048Mb NVIDIA GeForce GT650M (SLI Configuration) MB: Compal LA-8692P RAM: 2x 4Gb Ramaxel RMT3160ED58E9W1600 (11-11-11-28) HDD: 1TB Seagate Momentus 5400 (ST1000LM024 HN-M101MBB) SSD: 120 Gb Samsung 850 EVO (MGX S4LN062X01) Display: 15.6" LG\Philips LP156WF1-TLC1 (1920x1080) WIN: MS Windows 10 Pro (x64) Also i must say, that i have got UNLOCKED BIOS by @svl7. And for second VGA too. Research It's beginning from @geraldthread about his Ultrabay to PCI-E Adapter for Lenovo Y510p for useing Radeon Desktop VGAs as external VGA. It's performed well with Y510p, but there was zero info about how it perform on Y500 or will it perform at all (now we know that it's no, but it's another story). Unlocked BIOS didn't help with adapter and i decided to dig more deep in re-enabling integrated GPU in Intel CPU - Intel HD Graphics 4000. And new unlocked BIOS give me a lot of new options to play. But important thing is... some of them working, some of them no. So, here is what i am founded. First i go to new unlocked BIOS and saw there a lot new tabs. I go to Advanced => Video Configuration => Special Features This option already was Enabled (Switch Graphic Function) After that i go to Internal Graphic Device and Enable Internal Graphics Device. Then save changes and exit. Laptop is shutdown and after few seconds turn on again. I saw Lenovo loading screen and then nothing when loading complete. Windows didn't start. I am restarted laptop three times and it's started recovery mode. From recovery mode i am loaded Safe Mode and at that point i am finally was at Windows. My first way goes to Device Manager to see new device. And there was new device - Intel HD Graphics 4000. In safe mode windows can't access to it's current status, but there also was no error codes. First time there was no driver installed, but now it's even have last driver! After that i go to AIDA64 Engineer Edition and look what it's show me. It's saw iGPU! So, at this point i don't what to think about it. I can see iGPU in safe mode, but i can't boot with it in normal Windows. Is AIDA64 lie to me or even Device Manager? What do your think about it? P.S. Oh yeah, most menus on Russian language, but i hope your got the idea and trust me. =) It's no fake.
  12. Title. I'm experiencing a few problems including P-state drops when playing mid game and it really hurts my FPS. Thanks in advance. (Y510P SLI 755m) EDIT: I'm on Windows 10
  13. I followed the youtube video Lenovo Y400 Y500 Full Disassembly - YouTube. However, the video was probably created with a prototype y500 because some of the layout of the laptop did not match mine. Most noticeably is that there are *three* screws holding the keyboard down not *two*, I almost ripped the keyboard trying to pull it off with one screw still in there. Also, a few of the ribbons are located in different places which I think is an improvement over the y500 in the video. Finally, the hardest part of the entire process was to remove the back cover because it is held on by plastic tabs facing in different directions so the best way is to wiggle it left and right while lifting and not lift directly up. That is just regular white thermal paste on the heatsinks. The OEM thermal paste resembled AS5 in color and thickness and I recommend that it be left alone if the temperatures are good. I have since replaced the cheap stuff I put on there with AS5 and still have not seen the temperatures I saw when it was stock (still 3-5C higher). Here is what I did to stop the twitchy touchpad (issue is well documented in the Lenovo support forum) and the random extra characters the keyboard would add while typing (less known issue).
  14. Hey guys, what are some accepted wireless card that has 5G which is compatible with lenovo Y500? Thanks!
  15. My system 15.6" Lenovo Thinkpad P50 20EN i7-6700HQ 2.6Ghz CPU 40GB RAM 2133mhz ddr4, Win 10 x64 BPlus PE4L-EC060A 2.1b eGPU adapter GTX 960 DDR5 4GB 350 W power supply result as attached pictures... facing with windows crashing initially, updating driver problem solved... no 1.3 setup needed, from bios discreet graphics selected otherwise system will not start.... 1st have to install intel driver, then quadro driver, Plug PE4L, will be noticed new graphics adapter, then install latest Nvidia driver, mine is 378.49, That's it...
  16. Hello everyone! I would like to unlock the BIOS on my laptop. The refresh rate cap is really bothering me and I feel I can't unlock my machines full potential. Any help would be MUCH appreciated! System Info: https://www.sendspace.com/file/4helar
  17. I plugged in egpu, booted it up with my gtx 1050 ti and no matter what driver I use, I keep getting code 43. I don't know, but i believe my bios has something to do with it. Can someone plz clearify what I need to do in my case to get code 43 out. Thanks
  18. Hello, Lenovo system update installed an update. Also my wifi was unstable so I downloaded the official intel update tool and tried to install the new driver for the wifi. The intel driver installer tried to install the new driver but it was unsuccessful and said reboot required before installing the driver, I rebooted the Z510. Then after reboot it automatically went to the bios. and I exited not saving the changes. ... and black screen. I don't even get the lenovo logo. NOVO button cause black screen too. What I have done: - opening the laptop and unplugging the battery and holding the power button for 15 second and turning it on with AC adapter - changing the ram - removing the hard drive - replacing the laptop monitor with another - plugging external monitor and try it not luck Also, when I turn it on I noticed that the backlight of the screen blinks approximately every 2 seconds, as if it is some kind of corrupted boot loop. please help me I am student and I need my computer and I do not have money to buy a new one at the moment If you need more information please don't hesitate to ask, I really appreciate your help,
  19. Is there any information for Latest Thinkpad P50 eGPU setup, System wont run When I connect Pe4l 2.1b with express card . Please give me Ideas....
  20. The goal here was to keep my workhorse laptop functional for school, and in the off chance I get free time, require only 5 minutes of setup for high end gaming and virtual reality. Though there were many hurdles to overcome due to issues caused by the manufacturer, I finally have a VR-Ready working solution. Thanks to Nando for DIY eGPU Setup 1.30 and his timely response to my ichip error. Hardware & Software Tools Lenovo Thinkpad Edge E550 (i7) Processor: Intel i7 5500U iGPU: Intel HD Graphics 5500 dGPU: AMD Radeon R7 M265 eGPU: ZOTAC GeForce GTX 1060 AMP! Edition Adapter: EXP GDC Beast V8.0 (NGFF M.2) PSU: EVGA 400w DIY eGPU Setup 1.30 Initial Setup: Begin by downloading the drivers for the GTX 1060, as you'll have to remove the WiFi card later and won't have access to internet. Then attach the GTX 1060 to the PCI port of the GDC Beast. Then attach the power supply connectors (6 pin connector to the top of the 1060, 20 pin and 4 pin connectors to the included connectors from the GDC Beast). Once this is completed, plug in the power supply and shut down the PC. Remove the WiFi card and attach the NGFF M.2 connector in its place. Plug the HDMI end of the connector into the GDC Beast and power on the PC. The graphics card should be recognized in the device manager as a basic display adapter and you should be able to install the drivers. After the drivers install you may have a working setup (as I did), however after rebooting you'll be confronted with a black screen and a code 12 error in device manager. This means that there are not enough resources to accommodate the device. A DSDT Override is needed to compensate. DSDT Override: Nando has a great guide for this process here, but it is important to note that you'll want the Windows 10 Drivers Kit instead of the link provided on that page. Using the Windows 8 Drivers Kit will result in compilation errors when compiling the asl file. Aside from that, follow the instructions and set TESTSIGNING on. Once you reboot, you should notice a large memory address in your device manager in resources-by-type. You now have a 36 bit PCI space that will accommodate the GTX 1060. After rebooting, you'll notice that you still get code 12 error. This is because of improper PCI allocation. Therefore, you'll need to hard allocate the eGPU into the 36 bit PCI space which can be done with Nando's DIY eGPU Setup 1.30. Issues Before PCI Compaction: However, before compaction there are several issues that need to be addressed. One well known issue is that Lenovo BIOS whitelists their WiFi cards, causing the BIOS to not acknowledge other devices attached in their place. This is usually overcome by hotswapping the WiFi card and the eGPU after booting into Setup 1.30, but there are issue to tackle before this. After mounting Setup 1.30, you may have this error when attempting to boot into menu-based setup. [ichip] Unknown intel chipset found. Update R:\core\intel.txt including version with your chipset info, run ichip clear to clear variables then run ichip to confirm your chipset is found. If this is the case you'll need to contact Nando for an updated intel.txt. You'll then replace your intel.txt found in R:\core\ with the new intel.txt. You then will be able to properly boot into the menu-based setup. Theoretically from here you should be able to hotswap the WiFi card and the eGPU and have Setup 1.30 recognize it, but after performing that process the eGPU is remains unrecognized. This means that the adapter is not correctly interfacing with the PC. Specifically the GDC Beast is set to only receive power from the PSU when signal is detected, which makes it unready when the CLKRUN signal should be received. We can overcome this issue by removing the top plate from the GDC Beast. You'll notice 2 small switches on the bottom left. One of them is used to set the PSU to be permanently on, while the other delays the receive of the CLKRUN and PERST# signals in order to avoid ACPI_BIOS_ERROR. Set the PSU switch to on and the CTD/PTD switch to 15. You should now be ready for hotswapping. Reboot into Setup 1.30 (menu-based setup) with the WiFi card attached. Hotswap the WiFi card and the eGPU and your eGPU should now be recognized. PCI Compaction: Since we now have the eGPU recognized by Setup 1.30, we can begin PCI compaction which will eliminate the code 12 error. First, disable the PCI port of the dGPU and any other PCI ports you don't need using iport>disable ports. We also want to set our eGPU's PCI port to Gen2 with iport>Gen2>(whatever port your eGPU is on). Then select PCI compaction and set the endpoint to 36 bit. Run PCI compaction with the scope being iGPU + eGPU and force the iGPU to 32 bit PCI space. Finally, chainload to Windows 10 and you should no longer have any errors. We now have a VR-Ready working solution. Results: Setup and benchmark images coming soon []
  21. Hey guys just bought a Lenovo Y510P about 2 weeks ago and I still haven't been able to enjoy it without getting a fire extinguisher ready So I have been reading about its faults and what I can do to help ease them. So far it's been a education. I have the 3.05 mod bios, spring mod, new thermal pads, paste and cut holes for the fans. The thing I am trying to figure out is I can see if gpu-z that one of my GPUS have the [MODDED] next where is says the bios version. Can't distinguish weather its the built in GPU or ultra bay. My money is on the one thats built in. So with that said (might get corrected) but lets say all thats left is to flash and mod the bios on the ultra bay gpu. When I try to save my bios in GPU-Z I get an error with some research its a mobile gpu and thus wont save my bios. I am a little confused on the instructions on how to flash that gpu's bios and what steps I need to take in order to under-volt them. I am able to under-volt one of them assuming its the one that says modded next to it. I am a complete noob when it comes to this stuff but charting into unknown territory is well...lets just say challenging. If someone can please give me a detailed guide on what do to I would really appreciate it. Thanks. Joe.
  22. Can i replace the wifi pcie slot with an adapter for an pcie graphicscard? or is it whitelisted and i have to unlock the bios? if yes then pls a tutorial... thank you
  23. I have an lenovo z710... i5 4200m GT 740m can i use the pcie port on mainboard to put my adapter for and pcie Graphics Card in? have my bios been unlocked? have the wireless lan card in pcie port locked? how can i unlock the bios?
  24. Hello. I have a Lenovo z70-80 laptop. i7-5500u (2.40GHz). 16GB ram. Nvidia 840m (I believe). The laptop has done wonderful for all of my school CS projects, but I have recently started gaming and I notice a serious lack of graphics power (or to me). I have no experience with building computers, nor do know what many of the technical acronyms mean! I digress. I noticed I wasnt able to run games like rainbow 6 siege or H1z1:KOTK without putting the graphics to the lowest level possible. Even then siege was giving me 22fps when standing still. I also noticed that my Nvidia GPU was not being used. Instead my intel HD 5500 graphics (idk what it is man okay... im sorry!) was being used to process all of the graphics. Long story short. I want to know if i could/should run an eGPU? is it even possible on this model? if so what should i look towards. also any other tips or suggestions are welcome! thank you.
  25. Hi, I'm new on a forum and i didnt see any answer to my problem on forum or googling it. I own Lenovo ideapad 15ISK with GT 940MX 2GB DDR3 and it has serious throttling problems (throttles at 61 degrees, everyone on Lenovo forum are complaining about this yet Lenovo doesnt do anything to resolve these problems) so i decided to modify my vBIOS, or let someone do this. The problem is that i can't extract it. I tried using GPU-Z and got "BIOS reading not supported on this device". Does anyone knows another way to get my vBIOS, or maybe someone has vBIOS suitable for my laptop. I've found vBIOS for 940MX on general 900m series overclocking threat, but its for a 4GB version and for another model of computer ( Lenovo T560) so i guess that i cannot use it? EDIT: When using nvflash i get: " Display adapter's EEPROM ID process failed " EDIT2: I manager to extract my vBIOS ROM file (i think) from Lenovo BIOS update, here it is. My question right now is: Is it right file? I checked on techpowerup and most files for NVIDIA mobile graphics are about this size. And if this is how can i modify it? D5D0AE68-0882-4DCE-E39D-85B1A2B7A1EF_1537.ROM