Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'kill'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Disclaimer: Apologies for long post. Hello everyone(active), I have a possible huge problem with my GT70 MS-17621 ver 1.0 motherboard as I believe the GTX 680M videocard has fried the onboard video circuit of the motherboard(mobo). The mobo did work fine before after taking out thr videocard, but came with problem of the fan blowing 100% after few seconds starting up from power button press. After trying to get the videocard to work/post (without consulting any forums,at the time), I tried to make the card work again by installing back in 5 or more times in span of 1 hour. After fifth time install card back in, then take out the card, the system will not ever post anymore, the power LED will not change from white to orange anymore and nothing will post on screen display. I have tried to do blind flash of unlocked bios method but spamming pressing keys Ctrl+Home, (Ctrl+FN+PageUp)(even Shift variation) to no avail in beeps or changes in status. I believe now the issue has resided to hardware IC chip failure on the motherboard since it will not ever post anymore, with or without the videocard installed. what I am afraid now is to install new(used) videocard MSI GTX770M 3GB card in, and the motherboard could also fry up the new videocard also. I have dealt with a non-working GT70 laptop for this past month now and been reading all threads in this MSI category for solution but it seems no one has come across this problem, from dead videocard also make the mobo die along with it after a couple of more tests for any signs of electronic life. If someone can chime in about which area on the motherboard can be the problem, I would like to try and diagnosis+troubleshoot why this is happening. So, basically signs of life from MS-17621 motherboard are: Pressing Turbo, Fan, Backlight, Monitor buttons on trim panel = lights up/or fades out keyboard backlight lights up all white after pressing backlight button, pressing second time and third time turns off backlight sections and off. battery charging still works for good battery, battery light lights up when 180w ACadapter is plugged in. After about 30-45 seconds without pressing turbofan button, the fan kicks into high RPM mode and when pressing Turbo button after, the fan will not change speed and stay on high. Power button LED will remain white and never change to orange. No error code beeps ever come out of speakers since problem happened, and will not beep for blindflash attempt. I truly need the help, just knowing I bought this laptop back in December 2012 for $2,300 makes me feel this GT70 needs CPR rescue to come back to life, either by a certified gaming laptop technician or by MSI support, it has worked very well up till this past month.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.