Jump to content

Search the Community

Showing results for tags 'hp pavilion dv7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. So here you have my egpu project. Notebook HP Pavilion DV7 6103EG Bios: HP Insyde F.1B moded by donovan6000 CPU: Intel Core i7-2630QM IGP: HD3000 DGP: ATI 6770M RAM: 8GB Storage: ADATA SSD S599 64GB OS: 64-bit Windows 10 eGPU gear EXP GDC Beast DEll DA-2 220W Palit GTX680 4GB - PCI-E 2 x16 @ x1 2.0 DIY Setup 1.3 Results 3dmark06=18319 3dmark11.GPU=8222 Heaven 2454 Firestrike 5357 Sorry, in the title I'm not sure about mpcie 1 or 2 and bandwidth. Unfortunately it isn't worked plug and play, however worked flawlessly without change anything or using Setup 1.3 about 3 times in gen2 mode. Finally I went for Setup 1.3 and made recommended PCI Compation and chainload still worked just random few times even to set gen1 and disabled dGPU. Then tried to use command to reset and init iport in Setup 1.3 and looks like it solved my problem. I'm not sure I need every command. It is just my common sense. Still it is working like a charm at the moment without any problem. My final and working Startup.bat call iport dGPU off call iport gen2 2 call vidwait 60 call vidinit -d %eGPU% call iport reset 2 call iport init 2 call pci :end call chainload mbr Just wondering are my results nice, and I can leave it like this, or go ahead and do some more modifications. Like tweak more in 1.3, change the PSU. Or if this is the max I can get with the 680 does it worth it to get a stronger VGA, or no point because of the limits of my chipset and CPU. My Windows Power Plan is set to High Performance. Thanks for reading.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.