Jump to content

Search the Community

Showing results for tags 'gtx970m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 6 results

  1. I would like a custom vbios in order to overclock more than 135mhz my gpu. My pc is a Rog strix gl502vt with a gtx 970m 3gb. Here's the bios i currently have installed. Thanks for the support GM204.rom
  2. Hi, I got a Sager NP8278 (Clevo P170SM) with a gtx970m 6GB. is there a way to have SLI or what are my upgrade options for the video card?
  3. Hello guys, how are you? I got today a new graphics card for my Alienware 17 R1 (2013). The newer card is a gtx 970m. Before, the Alienware had no dedicated graphics card, but only the integrated Intel HD 4600 from processor. After I put the new card on laptop, I realized that the laptop wont turn on anymore. If I remove the graphics card, laptop turns on normally. Another thing that I noticed, is that with graphics card inside when I plug AC adapter, the blue led of it (AC adapter) turns off. Without the card, this behavior dont happens. I already reseat the card a lot of times without success. My Alienware is a R1 Model (2013) or M17x R5. PSU: 240w Processor: 4910mq RAM: 32GB Battery: OK. Graphics Card: Alienware GTX 970m 6gb - G16E-A1 Bios: A14 (lastest from Dell WebSite) I dont have another card to test. Thank you guys. I hope anyone can help me.
  4. Hello everyone. I've been reading the forums for quite a while now, and I can't even describe how helpful everyone at techinferno is. It's time for my first post and my question is towards the GPU vBios and Alienware/Clevo gurus here at techinferno. I've bought a barebone Origin EON 15-X (Clevo p750dm) it's the Skylake version. I also have an MSI GTX970m 6GB which doesn't seem to be working when installed in the 15-X (black screen not even backlight, only the keyboard backlight is working, no fans are spinning and there are no beeps). I think it might be due to the MSI vBios. I want to try to flash the card with a Clevo vBios (thanks to Prema) and see if the card would then work. I was hoping I can use my trusty M18x r2 for that task. In the primary GPU slot I've got my 7970m and in the slave slot I've put the 970m. When I power the laptop and go to the bios, it only shows "ATI GFX" for "Discrete Graphics 1 and for "Discrete Graphics 2" shows "Not Detected". I've tried booting to Windows and checked the device manager, same thing only the 7970m is listed. I'm not sure if what I'm trying to do is even possible. Any help will be greatly appreciated. Thanks in advance
  5. Hi all,I'm a proud owner of my old Clevo P150EM and early this year made the upgrade to a GTX 970M and couldn't be happier with that, it looked like a new PC.Today my Windows installed the Windows 10 anniversary update and it screwed my drivers and I can't get my graphic card to work.Already tried various Nvidia Drivers, used DDU to uninstall old drivers, tried modded inf files, disable signature control, and nothing seems to be working. I'm getting kind of desperate here.Does anybody here have the same problem or has the know how to help me? Please?Cheers,António
  6. Hi everybody I have laptop Asus g751JT with gtx970m 3gb on board Im very new to all this things with overclocking. But i have read many posts about overclocking my videocard . But Im very afraid to do it because i dont have much experience with overclocking. I need a very good guide. Im ready to pay for help. Best Regards to everyone
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.