Jump to content

Search the Community

Showing results for tags 'gt 650m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 2 results

  1. Hi guys, When I discovered about eGPUs I wanted to find the easiest and simplest way to set up one, because I saw that there were many ways to make it and some of them were very complex, and I am not a techie nor a software guy at all. I am very grateful to the people that selfessly shared their findings so I hope to help a bit with this guide. One thousand thanks to Dschjin for his help and patience, to Izzard for solving doubts about opening the Akitio case and to everyone else helping through the forum. By the way, feel free to contact me or to comment here if you have any doubts. I will try to help, from noob to noob. Hardware: rMBP 15” early 2013 with nVIDIA GT 650m MSI GTX 970 Gaming 4G Akitio Thunder2 Dell DA-2 DIY cable to power up enclosure and GPU from DA-2 (6&8 pin and DC). Thanks Dschjin again. Full HD TV with HDMI connection Thunderbolt cable (Apple original, 2m). HDMI cable. Software: Windows 10 Home Edition, 64-bit eGPU setup 1.2 from Nando4 OK, my first thought was to buy the Gigabyte GTX 970 G1 Gaming because I read that it was the most powerful and with best OC card for the price. Now there’s the Extreme Gaming too that is about a 10% better I think (and more expensive as well). But as a compact solution I wanted to use the DA-2 instead of a regular PSU in order to power the eGPU, and I was told that the DA-2 wouldn’t be able to supply enough power for the Gigabyte graphics card. But it turned out that the MSI Gaming was equally great, silent, cool and, the best of all: compatible with the DA-2. It looks like its max power consumption is 200W at 100% and 220W at 110%, so you can even overclock the card to its maximum (I have read that the DA-2 can supply up to 240W, but in any case 220W is fine). So I bought the Akitio to the Spanish vendor indicated in their website, called iDATA (although they only serve professionals) for around 200€, and the Dell in Amazon for around 27€ with shipping. I don’t know to solder at all so I tried to buy the DIY cable in Amazon US to the vendor named in the forum, but they only ship to the US. So I asked a friend in the forum and he agreed to make one for me for a very reasonable price. OK, as you may know you have to open and bend the Akitio case in order to fit this graphics card. But I wanted to try the system before doing it and losing the warranty. I knew that others like w4vz made it work, but that was quite a lot of money to be wasted. BTW I looked for 2nd hand Akitios on the net and didn’t find a single one! So what I did was to disassemble the circuitry from the Akitio case. It is actually very easy to do, just take out some screws. The only problem I had was with a cable that covered one of them. Then I tried the eGPU with the GTX 970 connected to the Akitio circuitry, without its case. At this point I have to admit that I had a bad time. I did it late at night and was nervous and tired, and was afraid to break something. If you have to do that, better with time, daylight and being relaxed. In this sense, it is worth considering buying an ITX card. They are also powerful (maybe some 5-7% less that the best performers but still a bit more than the reference one, and with some margin to OC) so the difference shouldn’t be big, and with the advantage that you can use the Akitio case without having to bend or break anything. Now I wouldn’t change, but maybe at that moment I might have done so. Some cards –you can find the info in the forum- even allow to close the case but then you’ll have to open big holes so the fans can do their job so it’s not the best option for lazy busy guys like me. In any case, I tried the system. I have done the steps seen at the forum, without doing anything to windows: - Download nVidia drivers for your GPU - Start computer, wait some seconds at boot screen - Plug eGPU, wait some seconds - Boot - Install latest drivers for GPU This didn’t work for me, getting error code 35. I tried different things like plugging eGPU at different moments of the process, but error 35 was there. Later on, I tried to boot Windows 10 with the eGPU attached, then connected the eGPU, followed the wizard to install drivers and got error 12. Nando4 eGPU setup software was supposed to solve 100% of them so as I didn’t know how to overcome the error and didn’t want to reinstall Windows or to look for complicated procedures, I purchased the software and (luckily) took the risk. Then I opened the case using Izzard’s tutorial. As I feared that hitting the case might damage the circuitry, I previously disassembled the case taking out the circuit board again. Then opening the case wasn’t difficult, just be careful when you’re bending the case to make it evenly. I skipped the last part –flattening the whole thing-, as this is only for aesthethic purposes and I’m the only one that sees my precioussssss. Connecting everything does not have any mistery: - connect the card to the Akitio case (you’ll have to screw it afterwards with one or two of the top screws). - Plug the DIY cable to the 6 or/and 8 pins of your card and to the DC connection of the Akitio. - Connect DIY cable to DA-2/PSU. - Plug DA-2/PSU. - Connect with Thunderbolt cable the Akitio case and your laptop. - Connect HDMI cable or other to external monitor and the graphics card. My only problem was that the DIY cable was a bit tight to arrive to the 6 and 8 pin connectors and the barrel connection at the same time. Besides, because of the design of the card the cables were touching the GTX 970 pipes, which could be a problem in the long term. So I bought some good extension cables in Amazon. Connecting the DA-2 to the DIY cable seems difficult in the beginning because they don’t seem to fit, but I’ve been told to cut 2-3 mm from the DIY cable connector and then force it. After a bit of effort they connect perfectly. I disconnect and connect everything every time that I use the eGPU, but so far after maybe 20 times it keeps working smoothly. Software setup What worked for me was letting the system detect the new hardware and look for drivers and installing them. Then after rebooting windows I could install eGPU Setup software and play. OK, then I installed Nando4 eGPU Setup and followed steps in w4vz tutorial. Don’t be scared by them, it’s easy. Just do as follows: 1. Set up the eGPU and switch it on. 2. Boot computer. 3. In booting menu, select Windows. 4. Then you will have to choose between windows and eGPU Setup. Select the latter. 5. Press 2 to select option 2 (remember that in Macs using up and down arrow will hang the system). 6. You will see in the upper right square that two parameters (sorry now I don’t remember) will be as “no”. Select “PCI” -> PCI Compaction -> All Except SATA. After the process they should change to “yes”. 7. Select Pci.bat -> Test pci.bat . 8. Reboot computer 9. Select eGPU Setup 10. Select option 1 11. In the next menu, select Windows 12. Cross your fingers (and toes!) and, hopefully, enjoy! If your eGPU is detected by the system without errors, you will be able to use the external monitor in NVIDIA control software. I tested the eGPU with 3Dmark and obtained a 8800 score, which is not bad at all. Tried to overclock the card a bit and had around 9700, that is quite great and similar to the about 10.000 gotten by the reviews on the net made with desktop gaming computers. You can see the OC parameters in 3Dmark. Compared with the 1800 that I got with the GT 650m, it is a huge leap in power! I used to play Dragon Age: Inquisition at medium settings and 720p getting around 25 fps, and now I can play at Ultra settings getting an average of 40 fps or more at the game benchmark. http://www.3dmark.com/3dm/10965412 The only software problem I had was that every time that I used the eGPU again I had to follow all the steps from 1 on (doing a PCI compaction and test startup). Besides, when doing step 10 many times eGPU setup got stuck and I had to reboot and start from step 1 several times until it worked. Now I tried to change the process by switching the eGPU on when the booting menu appears on step 3. Then I can select windows and follow from step 10 on. This config seems to work a bit differently (some minor things like MSI gaming app don’t work) but is enough to play games and generally works. I think that I didn’t forget anything. In any case, if you have any doubt feel free to ask and I will try to answer. Just remember that I am a noob! Wish you luck with your eGPU projects and much fun playing games at Ultra Settings!
  2. hi all thats my first post here and iam very happy cause this site has hold out so much good information about my dell laptop that i didnt know... i have a dell inspiron 7720 with a gt 650m and i try to do the best i can to keep my gpu cool cause some times it reaches 93 c ... so i was wondering if it worth the time and the work to put thermal paste at the gpu ? has any1 from you do this work befor ? it has considerable effect at the temperatures or there is no need to try it ? also i must say that i have an arctic cooling mx-4 paste but i had buy it 10 years ago is there any problem with this ?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.