Jump to content

Search the Community

Showing results for tags 'fan issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 2 results

  1. I recently installed my new 780m. I started playing Arma 3 and I watched my temps climb to 90c pretty quickly. The card throttled itself like it was supposed to and the game started to lag. I tabbed out to look at PrecisionX and try and set a new fan curve because they wouldn't turn on. Then, all of a sudden, the fans turned on pretty high and dropped the temps down to 52c rapidly. I was able to play for a couple of hours with no problem. I tried to start up DayZ and the fans wont turn on at all after sitting at 90c for a while. Whats going on? How do I get the fans to turn on before it reaches 90c for an extended period of time?
  2. Hey there lads, I am having some trouble with my upgrade decision. Essentially I have thought that just like with desktops I will be able to easily upgrade my laptops GPU... NOPE! This laptop was rocking a 560M previously, however I have decided to strap a M290X to it. I did manage to get it working by updating to the latest Alienware unlocked BIOS and tweaking some settings. My problems is that the GPU fan will not spin at all while the laptop is ON. Yes I can control it with a 3rd party software, however I prefer that the fans would work automatically as when you are not in Windows you are baking your laptop. The fan is not faulty as was tested by swapping with CPU fan. Also GPU fan spins with custom HWiNFO curve and while performing a BIOS flash as both of them ramp up to 100%. I also did notice that Aida64 reports 1RPM 35% fan speed. I hope all it needs is a small tweak. Personally I have played around with flashing VBIOS to desktop cards, making slight mods to them and messing with Asus N61JQ AMIBIOS to unlock hidden menus. Any suggestion on what could be modified, tweaked and so on for this to work properly? Feel free to request additional info. PS, if to be believed the M290X 4GB card is from a new Alienware 17 series laptop launched sometime in 2013. Bios signature also shows DELL in the description. I know I do not have the minimum requirements to post or contact svl7 for a Bios mod, but I am curious if it is possible to make it work properly to begin with. I have no problems in making a donation for the help as I know that time is money. Specs: Alienware M17X R3 BIOS A12 (unlocked) Intel i7-2670QM nVidia 560M (stock GPU) AMD R9 M290X (upgrade) 16GB DDR3 Stock power brick (also have a 330w brick) Thank you for your time.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.