Jump to content

Search the Community

Showing results for tags 'fan control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 4 results

  1. Brian

    MSI Laptop Fan Control

    Fan Control: 1. GT70 Fan Control V1.6.3 setup.zip SHA256: c2fcf7a35ffa7e313787b62cf6768626900821f315575b1b0e1d79f551c6843d File name: GT70 Fan Control V1.6.3 setup.zip Detection ratio: 0 / 54 Analysis date: 2015-10-26 11:47:11 UTC ( 1 month, 3 weeks ago ) 2. MSI fan control These are legacy utilities created by third parties and are not tested or warranted by Tech|Inferno. Use at your own risk.
  2. Thank you to anyone that submits their computer to these tests. also I'm terribly sorry for asking so many questions i just want to cover all of the bases. the details on this laptop online are scarce and i hope this answers a lot of peoples questions. The fan control question is of particular importance to me In general more pictures and screenshots would also be helpful try focusing on... well, everything ------------------------------------------------------------------------------------------------- I would like to know what the bios menu looks like in the Y50 what settings are available and what menus are given by Lenovo by default. I would like to know if the fans are able to be controlled with SpeedFan this was one of my major dislikes about my current Y510P and its preference to chose minimum cooling policy making even simple games run at 98c consistently. I would like to know if the SSD included runs via a M2 slot of a MSATA slot and the R/W of of the drive, please specify the size and any other info (including os) I would like to know how far back the screen can bend preferably in the form of an angle measurement from what I've seen online it appears to stop at aprox. 150° additional photos of the hinges would be VERY helpful also pictures in general would be much appreciated. I would like to know how the system deals with heat (again a major concern from the y510p) general information would be helpful along with Furr Mark, Unigine Valley and other benchmarks that focus on CPU or GPU performance anything that preforms a high power stress test. Please specify which usb port provides the always on function. Also a high resolution well focused picture of the keyboard would be much appreciated i would like to know if the keys are flat or if they are arched like the Y510p's keyboard, and could you describe the ease of use of the trackpad. What is the wattage of the power supply provided? 170w or 130w also what kind of connector does it use? --------------------------------------------------------------------------------------------------------------------------- Thank you once again Y50 owners for answering the questions above there may be more below and answer those if you would like and know we all appreciate it.
  3. Hello, people My original M17x R2 set is dual gtx285m with SLI Windows 7 64-bit Recently, I bought a gtx675m. I inserted gtx675m into the primary graphics card slot (left). And I left my old gtx285m in the secondary graphics card slot (right). (SLI doesn't work anymore now for sure) I turned on my laptop. Installed the newest driver (310.90) and this unlocked BIOS A10 It didn't recognize the new gtx675m as usual so new gtx675m wouldn't work. My friend told me to modify nvcv.inf in C:\NVIDIA\DisplayDriver\310.90\Win8_WinVista_Win7_64\International\Display.Driver\ Here is a sample. Then I ran the setup again to reinstall the driver. After I reboot my laptop, it recognizes the new gtx675m now and it is functional. I made that secondary graphic card gtx285m to run PhysX. I have checked GPU-Z, nvidia inspector... They all say the new gtx675m and the secondary gtx285m are both functional. I have run Battlefield 3 and turned all graphic settings to very high. It runs perfectly at 60FPS, smoother than my old gtx285m SLI set. The problem is all 3 fans keep spinning like hell right after I press the power bottom. It doesn't care about the temperature...spins 100% even at 30/40°C I tried HWiNO64...it works, all fans now runs normally (will speed up if temperature get higher). BUT it works ONLY IF I get into Windows and run HWiNO64. All fans start spinning 100% if I close HWiNO64. Seems like bios refuses to recognize any graphics card other than gtx285m. I tried a lower graphics card gtx260m. Got the same problem. Is there any solution? Sorry for bad English because English is not my first language.
  4. I'd like to share some experience I made with my M17xR4 and AIDA64, just in case someone else may face the same issue. I reported the following issue in the AIDA64 Forum here. After receiving my Alienware M17xR4, I experiencend two weeks later a strange behavior. After booting the system the CPU and GPU fan stopped turning. This caused a thermal shutdown as soon as the temperatures rised up to 105°C. Even in idle state, the temperature went from normal approx. 50°C up to 60°-70°C. This was a clear indication, that the fan did not worked anymore. I did loadtests with prime95 to force higher load and temperature. I documented most of my tests, which could help DELL to solve the issue. The document is in German. nevertheless, you'll figure out the pictures and the youtube links within the following PDF file : https://dl.dropbox.com/u/3122471/M17xR4_FAN_Problem/M17xR4_FAN_Problem_public.pdf - (on request I translate the test document in english). I send this to DELL and they send a technician which replaced the CPU cooling Fan and the Processor Heat Sink. without success. the system fan's stopped turning shortly after booting the system and the temperature went up again. Then they send the technician a second time. He replaced the Graphic card and the GPU Fan. And guess what, no success. still the same behavior. I updated the test documentation and asked DELL for a solution. well, they will replace now the whole system with a new one within the next weeks. one day after they confirmed my replacement I found a single report in a german alienware forum (M17X R3 Problem mit AIDA64 2.30.1900). This guy reported the same problem as I had. He had the problem with Version 2.30.1900. After he went back to Version AIDA64 2.20.1800, the problem disapeard. Well I immediately removed AIDA64 from my system and rebooted the system. Since then I dont have this problem anymore. this is realy strange ! In the meantime I booted the system serveral times, stressed the CPU with prime95 and did load test with the GPU. The problem I've had, disappeard completely. Is this a coincident ? I dont think so. I assume that AIDA64 block the sensors or is influencing the control modul for the fan. maybe an API issue ? The solution from AIDA64 Support : disable Dell SMI sensor support in AIDA64 / main menu / File / Preferences / Stability, and restart AIDA64 to apply the changes. Regards tom
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.