Jump to content

Search the Community

Showing results for tags 'alienware 17'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 13 results

  1. Hello, I have slv7's Vbios installed. I've had it installed for a while (months) and have had no problems. Recently within the past 3 days every time I start my computer, after everything boots up and loads about 30 seconds later the GPU fan ramps up all the way and the computer freezes and then the screen flashes and then comes back on and says my display driver has crashed after that happens everything runs normal for the rest of the time I have the computer running. I'll upload the exact Vbios I'm using. I do NOT own it**** Nvidia GTX 780m - 'OC edition' - rev02.zip Here are my specs - Alienware 17, i7 4800mq, gtx 780m, 16gb ram, 3d screen. other possibly useful information - Driver I am running 347.52 (have tried other to correct the problem with no luck) I have messed around with nvidia inspector and MSI afterburner I have over clocked further that the Vbios does for a short period of time (but I ran an external fan while I overclocked) Let me know If you need any other, Thanks!
  2. Hi guys, Before posting I searched this forum back and forth multiple times to make sure I am not asking a question that has already been addressed. Well, it hasn't unfortunately. I own an Alienware 17 (2013). Last month its GTX 780M breathed its last. I mourned it shortly and I am now ready for a new GPU. My fantasy is to outfit my system with a Quadro K5100M. (Even a K4100M would do if I think about it.) A long time ago I came across an ebay seller offering customized Alinware 17 (R5) systems with K5100M GPUs. I PMed the dealer and they confirmed to me that they were the ones doing the customization, not the original manufacturer. So this tells me it is possible and, needless to say, I'd love to do it too. Hope there are folks that can help me with this by sharing their insights and knowledge. I would appreciate any relevant input, guys. Thanks!
  3. Hello guys, I would need to get thermal pads for this GPU. Which brand do you suggest and how thick should it be? Is it enough to cover just vRam? It is already covered on the back side with x-bracket.
  4. Hello everyone, I received technical intervention on my Alienware 17 R2 some days ago, the Dell technician replaced my defective frontal speakers and also motherboard, when rebooting the system he entered again my Service Tag on the BIOS but I think he did something wrong and now the BIOS shows Alienware 15 instead of Alienware 17 R2 as Product Name, I know there are different ways to edit these parameters, I'm asking you guys help or a software / tool to fix this error. TL;DR: I need to edit the Product Name on BIOS to change it from Alienware 15 to Alienware 17 R2. I'm attaching a picture. Thanks in advance for your help
  5. Hi I have for 6 months now been trying to upgrade my laptop :S there is SO much information and i feel way overwhelmed... I have now: Processor: Intel® Core i7-2720QM CPU @ 2.20GHz (8 CPUs), ~2.2GHz <---- will this be a bottleneck, or is it good enough? Memory: 16384MB RAM GPU: NVIDIA GeForce GTX 580M my m17x R3 have 3D, and I like it, but if i HAVE to I can sacrifice it.... So far i have figured out that i want to upgrade my: - HDD - I have two hdd in raid with only 600mb space..I want one of these two SSDs ---> Samsung 840 Basic EVO SSD (Bulk) - 500GB OR Samsung 850 PRO SSD - 512GB. And for HDD somthing like this (or maybe just this one) WESTERN DIGITAL HDD Green 2TB 2.5. I have also read that my r3 has a mSATA port under the keyboard, should i have one more small ssd (like this one SAMSUNG SSD 840 EVO 120GB) for cache in that one? Wil these components fit?? - GPU - Im stuck here. I want the best one i can possably fit in my alienware m17x r3! I need help here. - RAM - i can upgrade this as well if i need to, but again i need help to find one that wil fit - Heatsink/thermal paste - Do I need a new one of one of these?? I live in Norway, so it should not be a problem to get parts Thank you in advance
  6. I have Alienware 17 laptop with i7 4930mx 3.9 ghz. I bought this 5 months ago but since a month, it overheats and shuts down. I took out the CPU fan and heatsink and cleaned them but didn't solve. Any suggestions how to solve this?
  7. On the top right corner, volume rocker buttons are not working. Can anyone please help with this issue? I have tried re installing the OSD drivers as well but nothing changed. All others buttons are working fine except Volume Up, Down and Mute. Thanks Anticipation.
  8. Hi - I'm hoping that someone has some information that will help me on this. I've gotten a 2nd hand M17xR3 system and I need to replace the motherboard. System passes all tests with no errors but suffers on startup from insane beeping (usually 2, but can vary or be nonstop for several minutes) and I am also experiencing what appears to be occasional minor random data corruption. Dell's info on the system indicates that this is an Alienware M17x R3 (Early 2011) Symptoms lead me to believe that this MB is either suffering from ESD damage or has the defective Sandy Bridge** chipset that affected MBs on these systems release prior to March/April 2001 (Dell_reaching_fix_pcs_faulty_intel_chipset) Current motherboard has PAR00 LA-6601P Rev:1.0(A00) stamped on it. CPU is Intel i7-2670QM. Out in the market I see 0GFWM3, GFWM3, 5VYM9 and LA-6601P parts for sale and can't seem to find any info on what the differences are. I've contacted Dell about replacing the motherboard but not being the original owner of the laptop they will not give me any information or assistance. These motherboards are not cheap and I'm concerned that I may buy a replacement that ends up having future issues. Thanks
  9. Has anyone owning the new Alienware 17 (R5) noticed anything odd? like a burning hot GPU? or a drunk GPU fan? or perhaps the 880m and the fan are both drunk? haha don't mind me I'm just genuinely confused. My current set up is and Alienware 17 (R5?) 2014 model with: 4910mq processor 880m Graphics 256 SSD + 1TB HDD 32GB ram 120hz screen Windows 8.1 + Classic Shell Fully updated including the A12 bios. I'm having an issue, to start off, the GPU fan. The GPU fan in the R5 does not seem to spin fast enough to keep the GPU cool, The fan will kick in around 65-70C (2400RPM) and it will stay at that level untill 75-80c (3200-3400RPM). The fan will not even spin faster the moment the GPU temp slowly creeps *over* 90c. I'm not sure what’s going on there. I have tried modifying the Fan speed with Hwinfo64 and I managed to push the GPU fan RPM no higher than 3400. @3400rpm the fan is slightly audible. However at a mere 3400rpm the temps still creep right upto 90c. I find this very strange, since my other AW m17x R4 with an OC 780m (Thank you Slv!) runs stable and much cooler (maximum peak 87c in summer) and the R4 GPU fan is quite audible spinning @4600RPM. The new Alienware R5 models are meant to have better cooling, well that’s what was advertised… So something is not right here…… This GPU fan does not help the 880m, this GPU throttles like crazy with the frame rate drops all over the place, and this card heats up very quickly. Using monitoring software like NVidia inspector reveals the huge drops in frequency ranges. The latest nvidia driver didn’t help much either, thanks Nvidia. The 880m is an obvious rebrand but dayum does this card have serious issues. There is no issues with the thermal paste or the thermal pads, everything is good and seated in well. So yeah, this is an interesting thing… did I mention its winter over here in AUS? something is definitely up with the default automatic fan settings along with the 880m’s crazy throttling. Here are some of my questions: Does anyone have similar issues to me with the new Alienware m17 R5? Is this a common issue with the R5 GPU fans? Is there any way to unlock the GPU fan controls to push the GPU fan further? Or is the GPU fan a downgrade from previous models? And is there a way to tame the 880m? perhaps maybe an undervolted Rom? Feel free to ask me for more info if I have left anything out. Thanks in advanced guys!
  10. I was going to get an AMD HD8970m installed in my Alienware M17X R2 but the Eurocomm folks told me they stopped selling them for the M17X because the way the heat sinks are designed, the gpu die will crack and get ruined either during install or shortly thereafter. This match anyone else' experiences with these cards?
  11. New BIOS got released for the Alienware 17, unfortunately Dell didn't provide at change log, at least not yet... let's hope they don't fall back on old habits and stop providing any information... Here's some information about what has changed: - Intel GOP driver update - some stuff that I think is XTU related - a few minor other adjustments - EC update, a lot of changes, probably also an adjustment of the fan algorithm as in the AW18 A03 bios. >> Download link (direct) <<
  12. Hello, i want to give my Alienware M17X R1 a new Graphic card, now i have choosen a good graphic card, which fits for me with all stats. My problem is now, that on the page of the seller is written, that the graphic card matches with the M17X R!, but i am not sure if this is realy like this. I am talking about the following graphic card: New Nvidia GeForce GTX 675M 2GB DDR5 MXM 3.0 Type B for Alienware MSI | eBay Hope anyone can help me with this
  13. Dell just pushed the first BIOS update for the new Alienware 17 to their support site. Download here: Driver Details | Dell US Changelog A03: 1. Update Intel GOP 5.0.1032. 2. Update Intel VBIOS 2175. 3. Modify load default behavior in Setup Menu. 4. Enhance secure boot function. 5. Enhance Panel information interface. 6. Update Microcode 306C3h Rev.09h. 7. Add New ROM part support. 8. Disable WLAN ASPM L0s. 9. Modify SATA configuration behavior for tool load default. 10. Add CMFC OEM Project Function. 11. Enable Nvidia GC6 function
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.