Jump to content

Search the Community

Showing results for tags 'akitio thunder2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 5 results

  1. Hello guys! So my setup works finally, but with on major flaw: whenever I want to get into "gaming mode" - meaning using the eGPU, my only working solution and method is 100% working, however takes ages - Without egpu, boot to windows, uninstall all nVidia drivers Reboot to macOS, turn on egpu, wait around 10 sec, plug it in, run the automate-egpu.sh script, then again in -a mode turn off mac, shutdown egpu, wait until there's no green light, unplug. plug the thunderbolt cable back in, boot to windows without egpu connected, open device manager, turn on egpu, after 10 sec hotplug, see it gets recognized, re-install drivers. turn off mac, shutdown egpu, wait until there's no green light, unplug. plug in the egpu, boot to boot selection, after the cursor is move-able, power on the egpu, boot to windows (if it would freeze w/ black screen or infinite spinning wheel, force shutdown and do step 6. again) after getting to Windows, voila, it's alive. Additional 8th step - whenever I turn off my laptop, I have to re-do everything. +1 : I always use the closest thunderbolt port to the magsafe port. So the question is, did anyone found out a way of booting 100% succesfully without having to reinstall the geforce driver all the time? I mean since my macbook is the most problematic one, even I have a gtx 10x0 series, I should be happy of this method working at least, I'd still love to fasten up the process. ps.: I'm thinking about a solution, what would somehow reset all the caches/temp files of the driver itself when shutting down everything, if there would be a way for doing that, I would try it right away, and post an update. Would it help at all, or should I just keep reinstalling everytime? Thanks, Samu
  2. Hi, my name is Kåre. I help users on this site find power solutions for the Akitio Thunderbox and I currently see that you may want to your into the case, if you just had the correct power supply cable that would allow for it to be seated inside the case. KAREONKABLES.COM
  3. Hi guys, I am new to the forum but have read many of the interesting posts about Apple eGPU projects. I have a Mid 2012 Macbook Pro (A1286) and came across Dschijn's youtube video about his project, which then lead me to Techinferno. I have looked into the Akitio box some more and it appears to be the best option for using a Macbook Pro with a modern graphics card for gaming. I live in the UK and it is difficult to find resellers here that aren't overpriced. The cheapest I can find is from a company in Essex called 'Equip' and their price is £246.00 + delivery £6.00. I see in the USA it costs $219.00 (£167.19) from Amazon.com. Unfortunately Amazon.com won't ship to the UK and Amazon.co.uk don't stock them at all. The option I found in the UK is quite expensive, so I have looked for another possible solution and I found the [MAC Version] V8.0 EXP GDC Beast Laptop External Independent Video Card Dock from Banggood (China). This costs around £45.00 and appears to be Mac compatible and connects through the wifi port (I use Ethernet anyway). I have found videos on projects using this V8.0 Beast with PC laptops but haven't found anything at all with Apple Macs. Does this mean it isn't really compatible? Has anybody on this forum looked into this as a solution to add an eGPU? Or is my only option to pay for the overpriced Akitio Thunder2 from Equip. I am keen to hear your thoughts and opinions as to whether the V8.0 Beast will work or whether I should go the Akitio route instead. Thanks for reading.
  4. Ok, so I am looking to purchase an Akitio Thunder2 to use with my Macbook Pro retina 13 2015 laptop. I am hoping to get an egpu setup created to improve premiere pro render times as well as for a bit of gaming. I have been searching for the expansion boxes in the UK and have now found a supplier: http://www.span.com/product/AKiTiO-Thunderbolt-PCIe-Thunder2-PCIe-Box-T2PC-TIA-AKTU-2x-TB2-1x-PCI-Express-v2-0-x16-FHHL-x4-speed-~50137 but in their product video they specifically mention that mac users will get 'kernel errors' with Quicktime or something. I have never heard of this issue with an EGPU. Is it just them trying to stop people from using it or is it something I need to be wary of? I am technologically inclined so feel confident installing the required patches etc. to get it working out of the box. Could anyone shed some light on this from experience? Many Thanks. PS This is the video where they talk about these kernel errors...@7:50.
  5. Hello! Here is my take on eGPU. Sorry if it is in the wrong section. Big thanks to Nando4 and others for all the information on this forum, also thanks to Brian from Akitio, I also like to thank my Dog, Pink Floyd for background music and all my neighbors in Toronto who didn't call the cops while I was cutting and making all kind of noises at 3am. Cheers. Basically: 1) I cut the front part of the inner housing of the AKiTiO Thunder2 PCIe Box. 2) attached it back to back of my video card with a plate (it already had 2 screw mounting on the card) 3) Soldered 2 wires to the +/- of the power thingy from the back of the Akitio board. 4) not done yet but planning to 3D print a cover to, well cover the exposed front part but also to hold the AC adapter. 5) waiting for a 220w 12v Dell ac adapter. My goal was to keep it small form factor, the idea was to be able to pick it up with one hand while holding the laptop in the other hand and biting on the coffee cup and also not dealing with too many lose wires or big power supplies. Why Nvidia Quadro FX 5800? Well because I purchased this card back in 2009 for $4k CAD for my dual xeon workstation (it was the world first ddr3 4g ram and world fastest card, no $hit) , but than this little thing I made many years ago suddenly grow brains and before I knew what hit me, he took over my castle and replaced this card with a gaming card and called this a junk and threw it at me, after suffering for couple of years, I learned about eGPU and decided to fight back the not so little anymore booger, well the good news is the lease is over next year and I am planning to return him. he will be 18 next year, but until then, I will use this card for my 3D modeling on Maya and I don't care if it is a grandpa video card (as my son calling it) and yes I am planning to use this on my grandpa's MacBook Pro 17" late 2011 with 16g ram and SSD. It gets the job done. Here are some pictures, I hope I can report back once all is configured on the MBP. Question to the Exports: I do have a Dell 330w - 19v x 18A. Is there a way to step down from 19v to 12v on the ac adapter? this video card maximum power consumption is 185w plus 10w for the Thunder, so the 220w Dell is okay, but I am planning to put a temperature reader on the box and a extra fan perhaps, so I was wondering if I could use the 330w instead for peace of mind. Cheers.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.