Jump to content

Search the Community

Showing results for tags 'aikitio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 13 results

  1. Hello, I need help trying to put my setup to work. I recently purchased an Akitio Thunder 2 with a GTX 1050 ti Superclocked to implement it as an eGPU for my system. I have a Macbook Pro 15” mid 2012. I’m not interested in using it with OS X (I’ve read that there is not much support by Apple for Nvidia cards Series 10). My main goal is to use it using Windows 8.1. I had some trouble with the initial connection as Windows recognized the external card but it gave me error code 12. I already got rid of the error 12 problem. The situation now is that I connected a second display through the HDMI port of the eGPU and activated it using the Nvidia Control Panel. After a restart I choose to boot windows 8.1 again but the two displays get hanged with black screens and I only see the cursor. Anybody has had this problem and was able to fix it? I did some further testing, decided to boot up with the eGPU connected but without the HDMI cable plugged. I was able to log in to Windows and the eGPU got recognized in device manager, but then I connected the HDMI cable and for one second I saw my Macbook screen displayed in the external monitor, then both screens hanged again with black screens only showing the cursor. I’m exhausted of experimenting and seeing no positive results... My goal is to be able to use the eGPU with the internal monitor of the Macbook (if that is possible with my system). If not, I would like to know how I can set it to work with a second display. I will be very grateful if somebody can help me... Sorry for the long post.
  2. Hi all, I have a macbook pro 15 inch retina mid-2015. I joined a Aikitio thunder2 with a graphics card GTX 1070 but there are problems with the internal monitor of my macbook. first of all we will list the specific to this topic. my macbook is equipped with two graphics cards, an integrated and a dedicated, integrated is an intel iris pro graphics while one dedicated is an amd radeon r9 m370x 2 GB gddr5, and obviously the eGPU GTX 1070. the problem is that with the external monitor connected via hdmi to egpu doesn't show any problem while using the internal monitor that should take the video signal from the thunderbolt has lagged. Mafia 3 with settings on external monitor turn 54 fps while on internal monitor turn 9 fps!!! i have windows 10 on bootcamp. There is not much difference and it occurs to me that the problem is the thunderbolt. members of tech hell please help me!
  3. Hi all, I have a macbook pro 15 inch retina mid-2015. I joined a Aikitio thunder2 with a graphics card GTX 1070 but there are problems with the internal monitor of my macbook. first of all we will list the specific to this topic. my macbook is equipped with two graphics cards, an integrated and a dedicated, integrated is an intel iris pro graphics while one dedicated is an amd radeon r9 m370x 2 GB gddr5, and obviously the eGPU GTX 1070. the problem is that with the external monitor connected via hdmi to egpu doesn't show any problem while using the internal monitor that should take the video signal from the thunderbolt has lagged. Mafia 3 with settings on external monitor turn 54 fps while on internal monitor turn 9 fps!!! There is not much difference and it occurs to me that the problem is the thunderbolt. members of tech inferno please help me!
  4. Hi, First time on this website and I thought this could be where I can find some help. I've bought an ASUS transformer Pro 3 with the following specs: CPU: i5 6200U (2.3 GHz turbo up to 2.8 GHz) RAM: 8 GB SSD: 512 GB Price: $880 CAD (Got lucky on Amazon.. really lucky) I have not heard any news about the ASUS ROG XG Station 2 being released anytime in Canada yet so I've started to look elsewhere. The Akitio Node 3 seems ideal for me ($350+tax (free shipping)) since it could fit full sized desktop graphics cards in there. Question is, which one should I get? I was thinking GTX 980ti since I know I could get one for $450 but not sure which type or if there are better alternative. I've heard I should look at the Zotac 10-series mini graphics cards but with these (and the potentially the 980ti), I don't want the system to bottle neck. The i5 might not be powerful enough to draw the GPU's fullest potential. I've already heard there were potential fan issues on the Transformer Pro 3 so if that's the case with my model (I hope not), I don't want it to end up overheating. Please let me know which graphics card I should go for. Thanks, T
  5. I finally make the egpu work. I switched from AMD card to GTX to make EGPU work in WIN10. Here is my configuration hardware: 1. late 2016 macbook pro 13' touchbar 2. gtx1050ti 3. akitio node 4. macOS 10.12.3 5. Microsoft Windows [Version 10.0.10586] UEFI 6. GTX driver: 378.78-desktop-win10-64bit-international-whql Here is my issue: 1. can't boot to win with egpu connected and powered, it give me black screen, but keyboard is working, I have to hot plug egpu during boot up 2. if I try to use https://github.com/0xbb/apple_set_os.efi, boot from USB, it still give me black screen 3. if I try to use new apple_set_os.efi build for 10.12.4 version to boot from USB with gpu-swith run in win before reboot, it can get into win10, but in a while, GTX driver will crash, and in device manage it show code 43, can't make it work anymore so, can someone help me with the hot plug boot to win???
  6. Hi everybody, For some time I have been trying to solve a problem between my akitio and my graphics card. Yesterday, when I connected the port thunderbolt to my macbook, the fans of the graphics card were working. But the card was not connected. While the Akitio was running, I unplugged / reconnected the graphics card. The graphics card turned on and off, and I smelled a burning smell. This morning, I tried the graphics card on a PC, and it works well. Moreover the Akitio is detected by my macbook. It seems that the PCI port does not work? How can I test the PCI port? Do you think I have to return the Thunder2. Yohan Config : -Akitio thunder2 -RM450 (connect cart and akitio) -GTX 970
  7. Hi! I've done a lot of research on this forum and on Youtube about getting an eGPU. However, one thing I have noticed from that is that my particular Macbook Pro Retina (13'' early 2015) has a lot of issues with booting up. So, I have a couple of questions before I order my parts. 1. Is it even worth trying on my Macbook? If it takes me half an hour to finally get it to boot up (it seemed very complicated from the builds I saw), I don't think it's worth the effort. 2. Would the GTX 1060 Mini work with the Akitio 2 and the Macbook? 3. Does a Razer Core (TB3 to TB2 adapter) share the same issues as the Akitio? If it has an 100% success rate with Bootcamp, I might just shell out for it. 4. Finally, is it possible to run an eGPU and Bootcamp on an external SSD? I would love to be able to use my entire internal SSD with OSX at school/work but come home to a huge drive on Windows for all my games and intensive apps. Thanks!
  8. Hey guys! I would like to purchase an AMD RX - 470 4GB - 6 PIN. Which model is most compatible with OS X 10.12, XFX or ASUS? XFX - 470 - 4GB Black Edition https://www.amazon.com/XFX-Radeon-1256MHZ-Graphic-RX-470P4LDB6/dp/B01JM2DFLC/ref=sr_1_2?ie=UTF8&qid=1484699011&sr=8-2&keywords=xfx+rx+470+4gb ASUS ROG STRIX - 470 4GB https://www.amazon.com/STRIX-Radeon-Gaming-Graphics-STRIX-RX470-4G-GAMING/dp/B01JS2UFO6/ref=sr_1_2?ie=UTF8&qid=1484699066&sr=8-2&keywords=strix+rx+470+4gb It will be docked in: - Akitio Thunder2 Pcie Box - Dell DA2 powered Tks!
  9. Is anyone else using a 5.5x2.5mm 12V DC adaptor plugged directly into an Akitio enclosure with a <75W GPU? If so what are you using and would you recommend it to others? (The adaptor I was previously using just fried itself 6 hours into a gaming run after overheating.)
  10. Hi ! I'm new here, and i want to do an eGPU. I'm a student and a fervent gamer. I have 900€ (selling old desktop PC) for this build + money of my pocket. I was planning to buy a laptop with good processor for 600€, the aikitio thunder3 for 300€ and the GPU with my money. So here my question: 1. Does all laptop with TB3 will run the eGPU ? 2. What are the difference with the TB3, TB2, and a desktop GPU ? I seen only the difference between TB2 and a desktop PC. 3. I've read some explanation on that, but it look realy messy, can someone explain or give me a link to me what i need to mod on the thunder3 boxes to make it work ? Thanks !
  11. I have a setup almost identical to this build: 1. AKiTiO Thunder2 PCIe Box 2. EVGA GeForce GTX 750Ti with G-SYNC Support 2GB GDDR5 128bit, Dual-Link 3. GameMax GM450 OEM (GM-450) - 450W power supply 4. Macbook Pro Retina 13 (2013) I installed the latest drivers from the EVGA website. I connected external display via HDMI and can see my card in Device Manager. The problem is under a smallest load (starting a game or Unigine Heaven test), the whole system freezes, picture from the external display disappears, although fan on graphic card is still going. Any ideas how this can be fixed? I took power from the Molex connector. Could that be the problem?
  12. Hey all, I've been having this weird thing on my OS X installation (windows works fine) when using my egpu setup. At seemingly arbitrary times, I've been getting kernel panics. It happens when doing things like gaming, but also when editing text files and nothing else. I've attached my setup info and the most recent problem report below. Anyone have any ideas? Thanks! MBP Retina 13" early 2013 Aikitio thunder 2 Powered 16x to 16x riser EVGA 500W supply ASUS directcu ii 780 ti Install performed using most recent automate-egpu script driver version 346.03.06f01 Report dump:
  13. One month ago, i've started my first eGPU project. I was looking for a solution to improve my render times. I've searched the web for possible solutions and i found this site. After two days reading a lot of articles in this forum, i've made my decision. So i started a new thread "eGPU with IMac 21" 4k (late 2015)" in the section "Apple eGPU discussion" and wrote down my questions. Within a few hours, I've got all the answers i needed (many thanks to @Dschijn! Without his recommendations, gain experiences and hints, i never would be able to build my egpu). When i finished my first part of my egpu project, Tech Inferno Fan asked me to post an implementation guide. So here is my implementation guide: Because i want to speed up my render times, i needed an GPU with a lot of CUDA cores. So i decided to built up my eGPU with a high performance GTX 980 TI. My Hardware: iMac (Retina 4K, 21.5", Late 2015) 3.3 GHz Intel Core i7 1TB Fusion Frive HDD 16GB 1867 MHz DDR3 RAM The components, I bought: Akitio Thunderbolt2 PCIe Expansion Box MP-TB-PCIE ( https://www.format.de/Products/5961/index.php?gclid=CPDWsYn2hsUCFUblwgodMa0AVA) ASUS STRIX GTX 980 Ti (http://www.hiq24.de/shop//GeForce-STRIX-GTX980TI-DC3-6GD5-GAMING,-Grafikkarte/170245/100/i.html?) PSU: Thermaltake Smart SE 630W (http://www.hiq24.de/shop/Hardware/Komponenten/Netzteile/ab-500-Watt/Smart-SE-630W,-PC-Netzteil/81758/9512/i.html?) 24-Pin ATX adapter (https://www.caseking.de/bitspower-24-pin-atx-ueberbrueckungsstecker-zuad-083.html) DC cable (http://www.reichelt.de/DC-AKS-7525/3/index.html?&ACTION=3&LA=446&ARTICLE=150126&artnr=DC+AKS+7525&SEARCH=niedervoltstecker+2.5mm) MOLEX adapter (http://www.reichelt.de/DELOCK-82315/3/index.html?&ACTION=3&LA=446&ARTICLE=143815&artnr=DELOCK+82315&SEARCH=6-pin+pcie+kabel) Within a few days, i have got everything, i need. I've opened the AKiTiO. I bend the back part of the case a bit because the GTX980TI is to long. I put the GPU into the PCIe slot I connected the two 6+2 power cables from the PSU to the GPU With the DC cable and the MOLEX adapter, i've built up a power connector for the AKiTiO (as described here in the forum) I prepared the ATX adapter for the paper clip trick After this steps, i connected everything together and so i've got my eGPU in the "ghetto-mod" version I connected the TB2 cable (included within the AKiTiO) and switched on power at the PSU Then i've turned on my iMac (now the blue LED at the AKiTiO lights) For the driver installation, i've downloaded the script: https://www.techinferno.com/index.php?/forums/topic/7989-script-automating-the-installation-of-egpu-on-os-x-inc-display-output/ I've followed the instructions in the thread. This script is doing the installation automatically (thanks to goalque for this amazing work) After the first try, I've got the message "nvram: Error getting variable - 'csr-active-config': (iokit/common) data was not found" To solve this, the SIP has to be switched off (csrutil disable) when using MAC OS X El Capitan (here is a link http://www.macworld.com/article/2986118/security/how-to-modify-system-integrity-protection-in-el-capitan.html) Then i boot up my system and installed the latest CUDA driver package from NVIDEA I started my 3D program and the external GPU was recognized directly. I did a few test render,, the performance was great :-) Then i connected an external monitor to the eGPU via a HDMI cable and after i made the external monitor to my primary monitor (https://support.apple.com/en-us/HT202351) everything works fine. Conclusion: The whole project has lasted one week. The system runs very stable and the fans are very quiet. Many thanks to this forum! The next steps will be: finding a suitable case for my PSU, AKiTiO and GTX upgrading to OS X 10.11.3 and the latest NVIDEA driver installing Windows 10 (via BootCamp) and make the eGPU running under Windows Update: I have just updated to MAC OS X 10.11.3 and NVIDEA Web Driver 346.03.05f01 (incl. CUDA Driver Version: 7.5.25). Everything works fine. Update: A few days ago, I also installed Windows 10 /with Bootcamp). I followed the instructions (and the power up sequence) by ZapCord and everything works fine. The eGPU will be recognized and i am able to do fast renders. On the external display, the eGPU works brilliant, only OPTIMUS will not work.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.