Jump to content

Search the Community

Showing results for tags 'acer aspire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 2 results

  1. Hi everyone, I have a problem with my rig (Win7, at the moment nvidia 372.90 ). Everything works for some time and then then its gets nvlddmkm.sys error (stoped responding and recovered). In best times its recovers but sometimes I get BSOD. I have tried different drivers, TdrDelay, TdrDdiDelay, HDMI audio off, power to max peformance in nvidia controls, Gen2 to Gen1 in BIOS. My brain is fried allready :S Can anyone give me some clues or solutions? Regards,
  2. Motherboard Manufacturer and Model : Acer Aspire V3-571G -Bios Revision : 2.15 -Bios Type : Insyde Bios -Bios SLIC: v2.1 -Bios Link : http://global-download.acer.com/GDFiles/BIOS/BIOS/BIOS_Acer_2.15_A_A.zip?acerid=635067212785876098&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE%20V3-571G&OS=ALL&LC=en&BC=ACER&SC=EMEA_27 OK, here's where the story starts. I bought the laptop with Win8 installed. Used GParted to remove, then installed Win7 Pro. I think the 2.xx series bios are for Win8 so I now boot legacy (booting UEFI leads to "no bootable devices found"). I am looking to unlock the full BIOS menu. So if anyone can mod the BIOS above or explain how to downgrade my BIOS to 1.xx series I would be a very happy man. Thanks in advance.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.