Jump to content

Search the Community

Showing results for tags '765m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 3 results

  1. Hello im new to owning an alienware laptop and i got some problems with that custom nvidia drivers for my model. There is no Dell driver for the 765m, i´ve read about changing the nvdmi.inf and i sucessfully installed the driver already by doing that. The problem i have is that i got no clue how to find out which section is the right for mine. I run into some weird error as my laptop freezes on restarting or shut down, or i get the message that UxdService needs to be stopped in order to shutdown. I tried to download the Dell Driver for the old 680m and find the right section from there but i guess im to stupid to understand as there are a lot of numbers. This is my hardware ID. I tried using section 62. Section 64 was also already tried. PCI\VEN_10DE&DEV_11E1&SUBSYS_05801028 I can play games just fine but it annoys me not to be able to shutdown without pressing the power button for a few secs. Very thankful if anyone could help. Also if anyone would explain me how to do it right i´d be glad to help other members.
  2. Hi there this is my first post. I installed a gtx 765m in my m17x r3 and couldn't get the machine to post. I would only get 8 beeps. The system did post with integrated graphics enabled but would lock up right after the loading bar during post. I could not get into bios. HD Audio has been disabled in bios. I am on official bios a12. The 765m did come with its own x bracket and I am upgrading from a 560m. I did reset the cmos multiple times and it didn't affect anything. I am almost sure the card must just be faulty but I wanted to know if anyone else had an idea about my problem. Thanks, glad to be here.
  3. Thorgal17

    AW gtx765m on ms-1761

    Hello all. I've try to change my gtx 570m to 756m but screen display msi bootscreen and "freeze" finally i've got a black screen. I've success push del button before freeze but screen freeze on "enter boot option..." and finally black screen again... As i've a HP Zbook with dedicated GPU, i swap quadro with 765m to try vbios flash but i don't understand that the 765m comes with HP ID when i list device with nvflash (10DE, 11E1, 103C, 190A). The 765m was detected in hp windows but improperly work (warning in device mngt). I've try to flash with a msi vbios (flash success but device ID not change when i listed it again). I try again on ms1761 and no screen again but p boot to windows (sound confirmed it). Is someone can give me a trick to try before i'll sell it cause i'm losing my patience... thanks for reding me PS sorry for my english...
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.