Jump to content

Search the Community

Showing results for tags '675mx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 4 results

  1. I am using msi afterburner to overclock the 675mx on my ibuypower cz-17 (i am pretty sure it uses the same hardware as msi) When i do so GPU-z Gives me weird results. The results that i am getting seem like the core clock is stuck at 653mghz when it should be 800mghz. The is room in the gpu-z graph to go up when overclocking is enabled. i tried all the power save options to max performance. I also tried to lock voltage. No good. I cant flash a vbios because i cant find one (other then the one on this site that i cannot download ) if anyone has a suggestion or a link to a download for the 4gb 675mx bios let me know.
  2. soad525

    Ibuypower cz-17 Vbios for 675mx help

    I have noticed that my GPU clock is stock at the max default clock. I am trying to mod my bios file but no application can find settings for it. If anyone has a suggestion on modding or a bios file for the 675mx 4gb that is enabled for overclocking let me know. My computer is a ibuypower computer, so its a little different than the msi version. I am kinda down that there is little to no support on my computer hardware. I have my bios uploaded, if anyone wants to see if they have any luck moding it. (right now i have it being OC to +135mghz core and +750mghz mem but its locked to default by bios) also, i cannot download files from this forum... it would be so awesome if i could.. or have alternative file downloading options? GK104.zip
  3. wengmugmug

    GT70 675mx overclock :D

    I got myself a GT70 (one with 675mx and 3630QM) but the stock settings were not good enough so I tried overclocking the GPU to see if i can get better performance. Using afterburner, I get around 800mhz for the core and +650 to the memory, but I think it can go a little more temps are still fine at around 75-80C under load (CPU goes way up to around 90C ) so I wondered if there's any way to overclock the core further cuz it seems to have reached its limit for the memory. PS. I have no experience with flashing vbios or modding. So please keep it simple guys
  4. cresterk

    GT70 VDDC dropping after a short while.

    I have a GT70 0ND with a gtx675mx. According to gpu-z my vddc drops from 1.025V to 1.000V after about 2 minutes of gaming. If turbo is activated, it drops from 1.0370V to 1.0120V. Same thing when happens on default or overclocked. Temps are low enough ( below 65C ). Is this normal? Or is something really wrong with my laptop? http://gpuz.techpowerup.com/13/10/03/263.png http://gpuz.techpowerup.com/13/10/03/dt4.png here are a two screenshots before and afterward.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.