Jump to content

Search the Community

Showing results for tags '5750g'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 2 results

  1. Hello all! Im posting this here in hope to receive some orientation or help regargind my egpu project. I have my old and trusted Acer 5750G and I’m still using it everyday for work. I’m a photographer and it has worked quite well with some upgrades: -Upgraded i5 to i7 2630qm. -Upgraded ram, 8gb to 16 gb. -Upgraded HD to SSD. Some facts: – I have the unlocked bios so I was able to set the mpci port as “hot pluggable” and I can also deactivate the dedicated nvidia 630m from the bios itself. – I have bough this case [PCIe PCI-E EXP GDC External Laptop Video Card Dock / Laptop Docking Station (Mini PCI-E interface Version) ] that will arrive home in 10-15 days. – I have ordered a wifi usb card. I was thinking in getting a nvidia 1060 6gb and plug it to my old laptop using the mpci port. I ask for your advice and knoledge regarding this: 1- Is this a good card choice? 2- Will I face any problem with my setup or there is something important I should take into consideration? 3- Will software that uses CUDA (photoshop and premiere, for example) get reinforced with the new card? 4- How much processing power will get lost for the “small” port I will be using? Thanks a lot again, and sorry for my english mistakes!!
  2. Hi ! First of all, thank you for all the informations posted around the forum and to this great community ! So, here is my succesful setup : Notebook 15" Acer Aspire 5750G Intel Core i5-2450M 15.6" HD LED LCD 8 GB DDR3 RAM Windows 7 64bit Nvidia GeForce GT 630M (dGPU) Intel HD Graphics 3000 (iGPU) Gygabite Windforce GTX 750 TI OC2 2GB DDR5 RAM (eGPU) PE4C-PM060A V3.0 Gen3 (mPCIe) Segotep SG-D600 (ATX power supply) eGPU Setup 1.3 (Tech Inferno Fan) Some pictures first to show the hardware setup : http://postimg.org/gallery/i20gkbj6/ Hardware installation was easy. TIP : Although a great adapter build, DO NOT force cables, slots etc... Have patience ! As you can see in the pictures, I had some trouble : cable direction is right towards mouse I had to cut a piece from my laptop to make room around mPCIe slot improvised higher stand for laptop to make room for the cable did not figure out how to make a confortable DYI case, yet eGPU setup 1.3 : check all hardaware is connected and ATX is set ON boot into BIOS > set video from "switchable" to "integrated" reboot boot into DYI Setup 1.3 choose 3rd option with menu-based startup.bat > Reset Chainloader > use mbr PCIe ports > hot reset port > nvidia PCIe ports > Gen2 link > nvidia (you should see a change in the right table : the alloc size goes from 128 to 512) PCIe compactation > endpoint > 56 25GB 36bit PCIe compactation > Run compact > eGPU > none startup.bat > test run chainloader > test run > win7 Benchmark : internal display used CPU hyperthreading enabled 3dmark might be inaccurate due to the warning from pictures GPU-z confirms x2 link speed Currently I play WOT, GTA 5 and they work flawless with at least high settings All in all, it does the trick and I am very satisfied with it. Most important, Acer temperature problem disappeared. On load, now I have max 55 Celsius on CPU and 44 Celsius on eGPU. Good luck ! Last edit : Just some update on what I have noticed. 1. On every boot you should : go to DYI eGPU Setup choose "menu-based" option PCIe ports > Gen2 link > nvidia (you should see a change in the right table : the alloc size goes from 128 to 512) startup.bat > test run chainloader > test run > win7 I always open Device Manager and GPU-Z to see if any problems occur I do this because the gen 2 link retraining is neccesary every time. 2. Sometimes my laptop kind of "forgets" about the eGPU. Not sure why, but rarely happens. To check if eGPU is still functional do this : check Device Manager for any problems on display open GPU-Z you might notice some of the options/informations are grayed out if so, go to Device Manager and disable/enable eGPU display.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.