Jump to content

Search the Community

Showing results for tags '480'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. First, hello! Although I am new here, I have been a long time following this forum, and without all of you this hasn't been possible,so thank you! System: Hardware Dell 5430 14" Core i5 3320M 8GB RAM (1x1600Mhz) iGPU Intel HD 4000 Software Win 10 Pro 64-bit Versión 10.0.14393 [UEFI] GPU Driver AMD Radeon 17.2.1 (non-whql) EGPU MSI Radeon RX 480 GAMING X 8G BEST EXP GDC V8.4d [Express Card] PSU Deer 400W Configuration Just connect the egpu to PC via ExpressCard (PSU ON & PC Off), turn on the PC, and GPU was detected and it worked. [PTD: Off] Others: With 16.12.2 Drivers have some better performance, but my screen blinks sometimes Freesync works well This test have some OC to have similar performance that with whql drivers Video demo: Hardware Info: TEST & BenchMark 3DMark TimeSpy 1.0 3242 (GPU:3920) http://www.3dmark.com/3dm/18115631 3DMark FIRE STRIKE 1.1 7375 (GPU:12996) http://www.3dmark.com/3dm/18115814 Ungine Heaven 4.0 [Basic]: 3025 [Extreme]: 1495 Ungine Valley 1.0 [Extreme HD]: 1933 Games [FRAPS - 5Min ingame]: Game [1080] FPS AVG FPS Min FPS Max Config The Witcher 41.66 28 52 Ultra GTA V 23.66 13 38 Maximun Setting [Mod Cars] GTA V 32.2 20 72 High Skyrim 59 35 63 Ultra [Mod ENB Photorealistic] Screenshots Bench:
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.