Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'vbios'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 119 results

  1. I have an ASUS ROG GR8 (https://www.asus.com/uk/ROG-Republic-Of-Gamers/ROG_GR8/) which comes with an INTEL HD 4000 Series card and the nVidia GTX 750 Ti. The nVidia drivers clearly read it as the 750 Ti but the nvflash utility states I have the following <0> GeForce GTX 860M (10DE,1392,1043,84BB) H:--:NRM B:02,PCI,D:00,F:00 ​ I tried to OC the card by increasing the wattage - which worked fine! I started playing around with the KeplerBiosTweakerand eventually came across the option to Fix Invalid Clocks (shown below) I saved the file and since then, the drivers don't even recognise the card. In the process , I lost the original BIOS backup I had. YES, I am stupid for this and I now regret my failure to being more careful with my backups (especially for BIOS edits) I have tried every single .rom file included in all the versions of ASUS GPUTweak and ASUS GPUTweakII, I have tried the ROMS from the BIOS DB...nothing works. I plead someone with the same model or someone who happens to have the ROM backed up to upload it for me. GPU-Z saved the file as GM107.rom. I would be forever grateful!
  2. ITS INTALLED IN MY ALIENWARE M18X R1 THE ALIENWARE HAVE THE BIOS 04 MODED FROM THIS PAGE THE GTX 680M 4GB WAS PULLED FROM A ''CLEVO P170EM'' AND THE ACTUAL Vbios IS ( 80.4.29.0.1 ) AND I SAW A POST WHITH A OVERCLOCKED VBIOS IN THIS PAGE. Clevo 680m (80.04.33.00.10) 'OCedition' revised v01 EDIT by svl7 ...THIS ONE... CAN IT WORK IN MY ALIENWARE OR IT WILL BRICK MY LAPTOP? HELP!:confusion:
  3. Hi, guys! I've been browsing the forums a lot lately and as of now, I've yet to find Vbios for the 3gb and 4gb versions of the 970m and the 980m respectively. I'm not sure if no one has ever come around to unlocking them or I just haven't looked hard enough. In any case, if someone here actually knows where to find them, please do tell as I'm completely sure that it would help a lot of people (myself included).
  4. Bought used Alienware GTX 670M 1.5GB off eBay since mine MSI GTX 670M 1.5GB died. Same chipset, fits perfectly, installed with modded inf and gets recognized perfectly. Tried games, I get blue squares in Mortal Kombat 9 and Crysis 3 exits right when starting mission. DXGI error, nVidia fails and recovers itself... Tried different drivers, 327.23 was the best as I actually got the games up and running nicely (I believe this was due to 0.8V somehow). Decided to update drivers and troubles again. Voltage is high (0.85-0.9V), cannot start games, blue squares in some of them, lines, etc. I tested the card with Furmark, works great, no errors. Reverted back to 327.23, but no luck. VDDC is high again (0.9V), games don't work. What I believe is that VBIOS of the actual MSI GTX 670M 1.5GB would help in here. Does anyone have original VBIOS (not OC) and instructions with links on how to flash the GPU? I've got all the info on my PC, ask if you need anything. Currect hardware ID is: PCI\VEN_10DE&DEV_1213&SUBSYS_095E1462&REV_A1. I believe the older (mine dead MSI GPU) hardware ID was: PCI\VEN_10DE&DEV_1213&SUBSYS_10CB1462&REV_A1 Please take a look at this post on MSI HQ, scroll down please: https://forum-en.msi.com/index.php?topic=174954.msg1279984 Thanks!
  5. Hi Friends, I am new and I have Clevo P170HM and my GTX 580M ist damage. I bought GTX 580M from MSi Laptop but I have Black Screen, Laptop startet to Windows. I need Vbios GTX 580M from working Clevo P170HM Please Help me !!!
  6. Hello, I bought a GTX 580M for a P150HM, that I sold to a friend. Now I'm testing it with my P150EM. The 580M came with Alienware VBIOS. I modified the nvdmi, to install the driver and yes, it works, but: I think, I don't have the full power. Windows Experience Index only shows 6.6; if I run Assassin's Creed IV, I have verry low FPS, Nvidia Inspecor says the temperature is just 48°C and the system's power consumption is only 110W. And Nvidia's system panel crashes... I flashed a clevo VBIOS (VGA Bios Collection: Clevo GTX 580M 2048 MB | techPowerUp) on the card, but same results. Have anyone here ever used a 580M in a P150EM? Do you think, this problems will be solved in P150HM? What is your Windows Experience Index with GTX 580M? Thanks.
  7. Morning all, First post . I have a Clevo P150SMA, it's about 6 months old now. Luckily I have some really nice temps at the moment:- CPU/GPU never seem to go above 60c. So I though let's overclock! I have flashed prema mod BIOS and now have no idea what to do next to overclock. I'm used to overclocking on AMD desktop machines but not Intel/nVidia laptops . I normally dual boot linux/windows, linux is my main OS and windows I use for gaming so I would prefer BIOS overclock, although for GPU this is not that important. MSI Afterburner does not allow me to overclock. So I far I believe the best thing to do is flash a vBIOS for the GPU to allow overclocking in afterburner and overclock the CPU in BIOS. My question is how do I overclock the CPU in BIOS and any other advice. A guide to prema mod BIOS overclocking would be great but I can't find anything.
  8. So yeah, hello, this is my first post here. Well, the point is I've run into some issue. Today I decided to flash the vBIOS of my MSI laptop (GTX 780M). Apparently, it was successful but now for some reason, the computer isn't detecting my card. In short, I believe the pictures will describe it better. Just see below: So should I like revert back to stock or is there something else that needs to be done? Also I still have the NVIDIA drivers but they're not being recognized at all. Any help will be appreciated. Thanks.
  9. My laptop experienced electrical surge and GTX 670M died. I checked everything else and it works like a charm. Ordered used Alienware GTX 670M 1.5GB off eBay, installed it, installed modded drivers and it works, but with troubles. I believe VDDC is too high for my laptop - 0.9V which makes games unplayable. I get blue squares on screen and different shapes. Checked the card with Furmark, works great, no errors. I installed older drivers (327.23), got the VDDC to 0.8V somehow (don't know), result - games work flawless. Updated drivers, same troubles. So, I guessed the laptop is overheating and high voltage because the GPU was installed in Alienware system which could probably have better cooling and voltage (?). VBIOS must be Dell's. I got all info on my PC, I can post it here for you guys. What I believe could be the best it to flash back original MSI GTX 670M 1.5GB VBIOS and everything should sort out by itself. I don't know how to flash, would be kindly provide me with instructions and links? Thanks! All the best! P.S. Current GPU hardware ID: PCI\VEN_10DE&DEV_1213&SUBSYS_095E1462&REV_A1 Older (dead, MSI) GPU hardware ID: PCI\VEN_10DE&DEV_1213&SUBSYS_10CB1462 (I believe this is correct since I'm half-guessing it based on my experience) I posted my problem here too, please scroll down: https://forum-en.msi.com/index.php?topic=174954.msg1279984
  10. Hello! I have MSI GX740 and a couple of days ago my new HD7970 has arrived, but when I plugged it in my notebook it just didn't show anything on the display. Here's the photo of the card: https://yadi.sk/d/F61G-U-xTDKog I'd like to know is there something special that I should do to make it work? Should I flash custom vbios? If yes, then what version should I search for? Please, help me with advice, I spent almost the same ammount of money on the card as on the whole laptop.
  11. I don't know why ASUS would allow you to update your bios from ntfs when it bricks your laptop! I've been researching it for a few days now and it seems my only options are either RMA to ASUS or reprogram the one that's causing the issue. I've tried everything as far as removing CMOS battery for a minute to removing hard drives and RAM. Still. When I plug it back up. I get no power. No lights. Nothing. I am leaning towards buying a programmer but before I did, I was wondering if anyone else had any solutions. Thank you
  12. Hi Everyone, So I am having some issue with my GPUS's at the moment. I have 2 Gigabyte HD7950 Windforces in crossfire and I keep having issues playing some games. (By issues I mean the game wont run etc. or just black screen) I am able to solve the issue by disabling crossfire in catalyst, but I don't really want to just have one card running right? Anyway I looked deeper and noted that one card has the F2 BIOS and the other has the FZ1. My question is could this be the issue, and even if it isn't how do I flash the card so they both have FZ1 or the latest version? Cheers guys,
  13. I have noticed that my GPU clock is stock at the max default clock. I am trying to mod my bios file but no application can find settings for it. If anyone has a suggestion on modding or a bios file for the 675mx 4gb that is enabled for overclocking let me know. My computer is a ibuypower computer, so its a little different than the msi version. I am kinda down that there is little to no support on my computer hardware. I have my bios uploaded, if anyone wants to see if they have any luck moding it. (right now i have it being OC to +135mghz core and +750mghz mem but its locked to default by bios) also, i cannot download files from this forum... it would be so awesome if i could.. or have alternative file downloading options? GK104.zip
  14. I got myself a GT70 (one with 675mx and 3630QM) but the stock settings were not good enough so I tried overclocking the GPU to see if i can get better performance. Using afterburner, I get around 800mhz for the core and +650 to the memory, but I think it can go a little more temps are still fine at around 75-80C under load (CPU goes way up to around 90C ) so I wondered if there's any way to overclock the core further cuz it seems to have reached its limit for the memory. PS. I have no experience with flashing vbios or modding. So please keep it simple guys
  15. Hello Community, yesterday I upgrade my GT663R up to a (clevo) GTX485M. I try to edit the VBios to the MSI Vendor ID, also try to flash the MSI GTX580M VBios, but no Driver accepted the card. It only works with an old Mod Driver V.302.77 from Laptopvideo2go. (Need it for Win7 64-bit) I also wrote a german Tutorial with much pictures about the VGA upgrade. Hope it is OK to link to my tutorial? MSI GT663R MXM Upgrade Tutorial - Von der GTX460M zur GTX485M - Modding Center - MSI Forum Can anybody help me to fit the VGA, that it is possible to install as newer Driver? Best would be a MSI VBios for it that works. Maybe there is no way in the Motherboard Bios, because MSI never built in a GTX485M? I hope, anybody can help me running my VGA in my Notebook? Please! I dont know what to do now. Thank you very much! Greetings, Borpf Sorry for my bad english!
  16. I've been testing different speeds on my core clock and memory clock, and I seem to have found my card's breaking point. My GPU's voltage maxes out at 1.100, but I can keep my temps under 60 degrees Celsius. I know that if I can volt it a little more, I can get a bit of performance without having my chip melt. My voltage is locked, but I know that a modded VBIOS would solve that problem. The only problem is, I can't find any database or list or site containing any. Does anybody have a go-to site that hey trust to help me out? Thanks in advance . Specs: CPU - i7 - 3630QM 2.4Ghz-3.2Ghz Turbo; GPU: Geforce GTX 660m; RAM: 8GB GDDR5; Main Drive: 64GB SSD; Slave Drive: 750GB HDD; Notebook Model: G75V; OS: Windows 8
  17. Solved, see the "edit" for details. So... I just had the glorious idea to mod a very old beta vbios of an 6970m ES and try it on my card... but now there's one big problem, my system won't POST anymore. The SCROLL an d CAPS leds are blinking, which means the GPU is preventing the system from POST. ... and since it doesn't POST I can't even blind flash the card. So, my guess is, the card is still ok, but the vbios fails completely. (I don't think the card is dead...) Anyway, the only way I can think of to solve this, is putting the card in a system with 2 GPUs (e.g. M18x). Do you think such a system would boot with this card and allow it to be flashed? __________________________ EDIT: Successfully reprogrammed the serial flash memory chip which stores the VBIOS, more details about the whole procedure can be found here: Recovering a notebook GPU from a bad VBIOS flash | Tech|Inferno __________________________
  18. Dell has released a new vbios revision for the 580m http://support.dell.com/support/download...eid=478843 *ISO image of GTX580 A01 Vbios 70.24.2B.00.06* *The flash utility will ask for user input to override PCI Subsystem ID. This is normal. Press y whenever prompted to complete the Vbios flash.* *ISO image of production GTX560M Vbios. Burn image to CD and reboot system. Press F12 to choose CD/DVD drive. When promoted, press Y.* OLD vbios version version 70.24.2B.00.04 had 3 entries core:50.5MHz shader:101MHz(bumped shader:270MHz) memory:67.5MHz --------------- core:73.5MHz shader:147MHz(bumped shader:270MHz) memory:162MHz --------------- core:620MHz shader:1240MHz(bumped shader:1289MHz) memory:750MHz New vbios version 70.24.2B.00.06, has 4 entries: new entry is marked in bold core:50.5MHz shader:101MHz(bumped shader:270MHz) memory:67.5MHz --------------- core:73.5MHz shader:147MHz(bumped shader:270MHz) memory:162MHz --------------- core:475MHz shader:950MHz(bumped shader:950MHz) memory:750MHz --------------- core:620MHz shader:1240MHz(bumped shader:1289MHz) memory:750MHz. Thanks to Saltius from notebookreview and Barcode for posting this at Bios-Mods! Barcode is trying to see if this vbios can be manipulated here: DELL M18X A03 BIOS THROTTLE REMOVAL GTX580M SLI
  19. Help HP HDX 18t 1200-CTO w/ Nvidia GT130M and Intel Core 2 Quad Q9000 the issue is i have two identical comps like that i work on one my brothers and the other my mothers... my moms keeps temps in check and even undervolted q9000 to 1.05v from 1.25~ did the same on my brothers... the prob is these comps have one fan and one copper pipe going over the cpu and gpu causing havok when cpu or gpu heats up. Now my moms handles good it was previously mine and i kept it clean... 3 years oldish on stock paste. My brothers constant overheat probs i even repasted his on gpu and cpu.... so i need help as i have no experience on nvidia vbios flashing and editing downloaded nhibitor and nvflash and went to backup file in windows and it wont recognize eeprom as it says. help i can create a bootable usb drive have one from flashing ATi cards.... onece i have bios backup i can reflash with a little less volts hopefully running much cooler. Any links on directions on backing up bios and flashing outside of windows on nvidia hardware... i dont think its MXM is that a prob? my moms i'm even able to run a small overclock of 680-550-1700... core,mem,shader... stock is 600-500-1500 and dont get high temps even on Skyrim yes couldn't belive with graphics lowered enough this plays decent on here.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.