Jump to content

Search the Community

Showing results for tags 'nvidia'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 244 results

  1. Hi all, As anyone using nVidia cards with OSX will know, we're limited to the 900 series cards, whether they be in eGPU's, Mac Pro or Hackintosh. Of course there is the AMD option for cards, but they simply don't meet up to any expectation I have of a card comparable to nVidia's hardware. All of my diggings has shown people saying to wait for nVidia to release webdrivers for OSX and that's going back nearly 8 months now. Honestly, I severely dislike Windows as an operating platform, and have miles of trouble getting my eGPU to work with it on my MacBook Pro. But, in lieu of Pascal support for the newer 1000 series cards, I WILL eventually switch over. I know lobbying to Apple is a dead cause, because, well, it's Apple, but I've started a petition to try and gather support for convincing nVidia to write webdrivers for 1000 series cards for OSX. So, sign and share this around, I know it's a long shot but hey, a digital signature costs you nothing. Thanks. http://www.ipetitions.com/petition/pascal-support-for-osx
  2. J95

    GeForce 378.78 WHQL

    Game Ready • Provides the optimal gaming experience for Tom Clancy's Ghost Recon Wildlands. Gaming Technology • Includes DirectX 12 optimizations which provide additional performance increases for a variety of titles. New Features • Added support for the GeForce GTX 1080 Ti Added or updated the following SLI profiles: • Deus Ex: Mankind Divided • Titanfall 2 • Tom Clancy's The Division Added or updated the following 3DV profiles: • Ghost Recon: Wildlands - Good 3D Compatibility Mode Profiles: • No compatibility mode profiles were added with this version. Changes and Fixed Issues in Version 378.78 • [Discord]: The GFE FPS counter appears in the application. [200281089] • [GeForce 1050 Ti][Notebook]: Blue-screen crash occurs on some notebook platforms. [1877803] • [GeForce GTX 980 Ti][PhysX]: PhysX usesthe CPU when Optimize for Compute Performance setting is OFF, resulting in a drop in performance. [1871405] • [GeForce GTX 980][CUDA]: Driver error occurs when trying to compute with GPUGrid CUDA application.[1869402] • [GeForce GTX 980 Ti][OpenCL]: Driver error occurs when trying to compute PrimeGrid Genefer OpenCL tool. [1867576] • [NVENC][Steam]: NvFBC H.264 encode crashes. [1867544] Software Module Versions • NView - 148.47 • HD Audio Driver - 1.3.34.23 • NVIDIA PhysX System Software - 9.16.0318 • GeForce Experience - 3.4.0.70 • CUDA - 8.0 Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
  3. I am currently using gtx 1060 3gb with mpcie and no hotplug (or something with that name) setup due to locked bios. I am tired of using old graphic driver as it seems to be not giving the best frames for new titles and my windows constantly trying to update my driver via windows update. even if i turn it manually, it constantly brings problem. I heard this isn't the case for AMD, but which one is better for mpcie gpu setup without hotplug capability?
  4. The goal here was to keep my workhorse laptop functional for school, and in the off chance I get free time, require only 5 minutes of setup for high end gaming and virtual reality. Though there were many hurdles to overcome due to issues caused by the manufacturer, I finally have a VR-Ready working solution. Thanks to Nando for DIY eGPU Setup 1.30 and his timely response to my ichip error. Hardware & Software Tools Lenovo Thinkpad Edge E550 (i7) Processor: Intel i7 5500U iGPU: Intel HD Graphics 5500 dGPU: AMD Radeon R7 M265 eGPU: ZOTAC GeForce GTX 1060 AMP! Edition Adapter: EXP GDC Beast V8.0 (NGFF M.2) PSU: EVGA 400w DIY eGPU Setup 1.30 Initial Setup: Begin by downloading the drivers for the GTX 1060, as you'll have to remove the WiFi card later and won't have access to internet. Then attach the GTX 1060 to the PCI port of the GDC Beast. Then attach the power supply connectors (6 pin connector to the top of the 1060, 20 pin and 4 pin connectors to the included connectors from the GDC Beast). Once this is completed, plug in the power supply and shut down the PC. Remove the WiFi card and attach the NGFF M.2 connector in its place. Plug the HDMI end of the connector into the GDC Beast and power on the PC. The graphics card should be recognized in the device manager as a basic display adapter and you should be able to install the drivers. After the drivers install you may have a working setup (as I did), however after rebooting you'll be confronted with a black screen and a code 12 error in device manager. This means that there are not enough resources to accommodate the device. A DSDT Override is needed to compensate. DSDT Override: Nando has a great guide for this process here, but it is important to note that you'll want the Windows 10 Drivers Kit instead of the link provided on that page. Using the Windows 8 Drivers Kit will result in compilation errors when compiling the asl file. Aside from that, follow the instructions and set TESTSIGNING on. Once you reboot, you should notice a large memory address in your device manager in resources-by-type. You now have a 36 bit PCI space that will accommodate the GTX 1060. After rebooting, you'll notice that you still get code 12 error. This is because of improper PCI allocation. Therefore, you'll need to hard allocate the eGPU into the 36 bit PCI space which can be done with Nando's DIY eGPU Setup 1.30. Issues Before PCI Compaction: However, before compaction there are several issues that need to be addressed. One well known issue is that Lenovo BIOS whitelists their WiFi cards, causing the BIOS to not acknowledge other devices attached in their place. This is usually overcome by hotswapping the WiFi card and the eGPU after booting into Setup 1.30, but there are issue to tackle before this. After mounting Setup 1.30, you may have this error when attempting to boot into menu-based setup. [ichip] Unknown intel chipset found. Update R:\core\intel.txt including version with your chipset info, run ichip clear to clear variables then run ichip to confirm your chipset is found. If this is the case you'll need to contact Nando for an updated intel.txt. You'll then replace your intel.txt found in R:\core\ with the new intel.txt. You then will be able to properly boot into the menu-based setup. Theoretically from here you should be able to hotswap the WiFi card and the eGPU and have Setup 1.30 recognize it, but after performing that process the eGPU is remains unrecognized. This means that the adapter is not correctly interfacing with the PC. Specifically the GDC Beast is set to only receive power from the PSU when signal is detected, which makes it unready when the CLKRUN signal should be received. We can overcome this issue by removing the top plate from the GDC Beast. You'll notice 2 small switches on the bottom left. One of them is used to set the PSU to be permanently on, while the other delays the receive of the CLKRUN and PERST# signals in order to avoid ACPI_BIOS_ERROR. Set the PSU switch to on and the CTD/PTD switch to 15. You should now be ready for hotswapping. Reboot into Setup 1.30 (menu-based setup) with the WiFi card attached. Hotswap the WiFi card and the eGPU and your eGPU should now be recognized. PCI Compaction: Since we now have the eGPU recognized by Setup 1.30, we can begin PCI compaction which will eliminate the code 12 error. First, disable the PCI port of the dGPU and any other PCI ports you don't need using iport>disable ports. We also want to set our eGPU's PCI port to Gen2 with iport>Gen2>(whatever port your eGPU is on). Then select PCI compaction and set the endpoint to 36 bit. Run PCI compaction with the scope being iGPU + eGPU and force the iGPU to 32 bit PCI space. Finally, chainload to Windows 10 and you should no longer have any errors. We now have a VR-Ready working solution. Results: Setup and benchmark images coming soon []
  5. Game Ready •Provides the optimal gaming experience for Sniper Elite 4, For Honor, and Halo Wars 2. New Features: Video SDK 8.0 •High-bit-depth (10/12-bit) decoding (VP9/HEVC) •OpenGL input surface support for encoder •Weighted Prediction •H.264 ME-only mode enhancements Application SLI Profiles: •No SLI profiles were added with this version. Added or updated the following 3DV profiles: •Sniper elite 4 - Not recommended 3D Compatibility Mode Profiles: •Sniper Elite 4 - Excellent •For Honor - Excellent Changes and Fixed Issues in Version 378.66: •[Surround]: Surround cannot be enabled on the XGPU. [200236703] •[G-Sync]: With G-Sync and V-Sync both enabled, there is a long delay when switching a game from full-screen mode to windowed mode.[1867557] •[Second Life 64-bit]: World view is tinted blue after disabling Advanced Lighting Model. [200274562] •[The Division]: Shadows flicker after enabling PCSS. [1867573] •[Kepler GPUs][Battlefield 1]: There is flickering in the game when using TAA. [1865681] •[SLI][Battlefield Day28 Patch]: The menu text becomes jittery with SLI is enabled. [1837721] •[SLI][Surround][GeForce GTX 1080]: The system crashes when launching games in SLI Surround using HDMI 2.0 connections. [1834142] •[GeForce GTX 1080][Heroes of Storm]: The game crashes when launched. [200274793] •[GeForce 860M][Notebook]: Direct X games crash. [1868454] •[Minecraft]: Java SE Binary crashes pointing to nvinitx.dll. [200274582] •[GeForce GTX 980 Ti]: The driver is unable to detect multiple TV models. [1788948] Software Module Versions •NView - 148.47 •HD Audio Driver - 1.3.34.21 •PhysX System Software - 9.16.0318 •GeForce Experience - 3.1.2.31 •CUDA - 8.0 Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
  6. Below are steps written by our very own @J95 on how to mod the nvidia driver inf for your notebook. - Extract drivers 7-Zip - 3xx.xx-notebook-win8-win7-64bit-international-whql\Display.Driver - Display.Driver folder, OEM INF list. nvaci.inf Acer, Gateway nvami.inf Asus nvaoi.inf Apple nvbli.inf HP nvcti.inf Compal nvcvi.inf Clevo nvdmi.inf Dell nvfmi.inf Fujitsu nvfui.inf Siemens nvhmi.inf HP nvloi.inf LG nvlti.inf lenovo NVMIi.inf MSI nvqni.inf NEC nvszci.inf Sony nvtdi.inf Toshiba Qosmio nvtsi.inf Toshiba - INF file structure. ; NVIDIA Windows (64 bit) Display INF file ; Copyright © NVIDIA Corporation. All rights reserved. [Version] Signature = "$Windows NT$" Provider = %NVIDIA% ClassGUID = {4D36E968-E325-11CE-BFC1-08002BE10318} Class = Display DriverVer = 10/23/2013, 9.18.13.3165 CatalogFile = NV_DISP.CAT ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ [Manufacturer]%NVIDIA_A% = NVIDIA_SetA_Devices,NTamd64.6.0,NTamd64.6.1,NTamd64.6.2,NTamd64.6.3 (Windows versions 64-bit) NTamd64.6.0 Vista NTamd64.6.1 Win7 NTamd64.6.2 Win8 NTamd64.6.3 Win8.1 1 [NVIDIA_SetA_Devices.NTamd64.6.0] Vista %NVIDIA_DEV.0407.01F1.1028% = Section004, PCI\VEN_10DE&DEV_0407&SUBSYS_01F11028 %NVIDIA_DEV.0407.01F2.1028% = Section004, PCI\VEN_10DE&DEV_0407&SUBSYS_01F21028 %NVIDIA_DEV.0407.0228.1028% = Section004, PCI\VEN_10DE&DEV_0407&SUBSYS_02281028 ------------------------------------------------------------------------------------------------------------------------------------- 2 [NVIDIA_SetA_Devices.NTamd64.6.1] Win7 %NVIDIA_DEV.0407.019C.1028% = Section001, PCI\VEN_10DE&DEV_0407&SUBSYS_019C1028 %NVIDIA_DEV.0407.01F1.1028% = Section001, PCI\VEN_10DE&DEV_0407&SUBSYS_01F11028 %NVIDIA_DEV.0407.01F2.1028% = Section001, PCI\VEN_10DE&DEV_0407&SUBSYS_01F21028 ------------------------------------------------------------------------------------------------------------------------------------- 3 [NVIDIA_SetA_Devices.NTamd64.6.2] Win8 %NVIDIA_DEV.0407.019C.1028% = Section002, PCI\VEN_10DE&DEV_0407&SUBSYS_019C1028 %NVIDIA_DEV.0407.01F1.1028% = Section002, PCI\VEN_10DE&DEV_0407&SUBSYS_01F11028 %NVIDIA_DEV.0407.01F2.1028% = Section002, PCI\VEN_10DE&DEV_0407&SUBSYS_01F21028 ------------------------------------------------------------------------------------------------------------------------------------- 4 [NVIDIA_SetA_Devices.NTamd64.6.3] Win8.1 %NVIDIA_DEV.0407.019C.1028% = Section003, PCI\VEN_10DE&DEV_0407&SUBSYS_019C1028 %NVIDIA_DEV.0407.01F1.1028% = Section003, PCI\VEN_10DE&DEV_0407&SUBSYS_01F11028 %NVIDIA_DEV.0407.01F2.1028% = Section003, PCI\VEN_10DE&DEV_0407&SUBSYS_01F21028 ------------------------------------------------------------------------------------------------------------------------------------- 5 [strings] DiskID1 = "NVIDIA Windows (64 bit) Driver Library Installation Disk 1" NVIDIA = "NVIDIA" NVIDIA_A = "NVIDIA" NVIDIA_DEV.0407.019C.1028 = "NVIDIA GeForce 8600M GT " NVIDIA_DEV.0407.01F1.1028 = "NVIDIA GeForce 8600M GT" NVIDIA_DEV.0407.01F2.1028 = "NVIDIA GeForce 8600M GT " ------------------------------------------------------------------------------------------------------------------------------------- nvdmi.inf (Dell) e.g. Alienware M17xR2 GTX 680M - Win7 - Device manager -> Display Adapters -> Details -> Device Description -> Hardware Ids. 10DE&DEV = Nvidia, 11A0 = GTX 680M, 043A = M17XR2, 1028 = Dell (PCI\VEN_10DE&DEV_11A0&SUBSYS_043A1028) PCI\VEN_10DE&DEV_11A0&SUBSYS_05511028 = M17xR4/60Hz GTX 680M (Reference) - Edit only the "NTamd64 Section" that corresponds to your OS version + 5 "NVIDIA Windows (64 bit) Driver Library Installation Disk 1" Under [NVIDIA_SetA_Devices.NTamd64.6.1] 2 (Win7) search for "%NVIDIA_DEV.11A00551.1028% = Section210, PCI\VEN_10DE&DEV_11A0&SUBSYS_05511028" replace 0551 with 043A. - 5 "NVIDIA Windows (64 bit) Driver Library Installation Disk 1" [strings] NVIDIA_DEV.11A0.0551.1028 = "NVIDIA GeForce GTX 680M " replace 0551 with 043A Notepad CTRL+H Method - Display.Driver folder -> open nvdmi.inf (notepad) CTRL+H -> Find What: 0551 Replace With: 043A -> Hit 'Replace All' -> Save. - C:\Nvidia...International\ -> run setup.exe. M17xR1 GTX 260M/280M/285M. - GTX 260M = 0618 %NVIDIA_DEV.0618.02A2.1028% = Section033, PCI\VEN_10DE&DEV_0618&SUBSYS_02A21028, replace 02A2 with 02A1 - GTX 280M = 060A %NVIDIA_DEV.0618.02A2.1028% = Section033, PCI\VEN_10DE&DEV_0618&SUBSYS_02A21028, replace both 0618 / 02A2 with 060A / 02A1 respectively. - 5 "NVIDIA Windows (64 bit) Driver Library Installation Disk 1" [strings] NVIDIA_DEV.060A.02A1.1028 = "NVIDIA GeForce GTX 280M " NVIDIA_DEV.0618.02A1.1028 = "NVIDIA GeForce GTX 260M " Notepad CTRL+H Method GTX 260M - Display.Driver folder -> open nvdmi.inf (notepad) CTRL+H -> Find What: 02A2 Replace With: 02A1 -> Hit 'Replace All' -> Save. - C:\Nvidia...International\ -> run setup.exe. GTX 280M 1- Display.Driver -> open nvdmi.inf CTRL+H -> Find What: 02A2 Replace With: 02A1 -> Hit 'Replace All' 2- Find What: 0618 Replace With: 060A -> ''Replace All' 3- Find What: 260M Replace With: 280M -> 'Replace All' -> Save. 4- C:\Nvidia...International\ -> run setup.exe GTX 285M 1- Display.Driver -> open nvdmi.inf CTRL+H -> Find What: 043A Replace With: 02A1 -> Hit 'Replace All' -> Save 2- C:\Nvidia...International\ -> run setup.exe - Windows 8 - disable driver signing. Command Prompt (Admin) Win key + X Type: bcdedit /set {current} testsigning yes -> "The operation completed successfully" -> reboot -> Install drivers. Exit test mode. bcdedit /set {current} testsigning no -> reboot.
  7. Hi guys, I succesfully flashed v2 vbios from prema and I tried 1v and and oc but I couldnt. I think it was power suply. Mine is 230w. And I tried 0.75 0.50 0.25 and 0 volt. But now I m trying game, benchmark screen goes dark and after beeping at 0 volt. Is this a hardware damage? I used just 1v max.(temperature max 70c) I tried cmos reset DDU Xtu uninstall And come back to stock vbios I think my card is dying Please help me!
  8. J95

    GeForce 378.49 WHQL

    Game Ready •Provides the optimal gaming experience for Resident Evil 7 Biohazard, Conan Exiles early access, and the For Honor closed beta. Added support for the following products: •GeForce GTX 1050 notebook •GeForce GTX 1050 Ti notebook Added or updated the following SLI profiles: •Battlefield 1 •Deus Ex: Breach Standalone - added DirectX 11 profile •Diablo III - added DirectX 11 profile •Dreadnought(2016) - added DirectX 11 profile •LEGO: Minifigures Online - added SLI-Single profile •Sid Meier's Civilization VI •Shooter Game (HDR) - added DirectX 11 profile •Sniper Elite 4 - added DirectX 11 profile •Space Hulk: DeathWing - added SLI-Single profile •Tom Clancy's Ghost Recon: Wildlands •Watch Dogs 2 3D Vision Profiles: •Resident Evil 7 - not recommended •Conan Exiles - not recommended 3D Compatibility Mode Profiles: •Watch Dogs 2 - excellent Windows 10 Fixed Issues: •[GeForce TITAN X][Just Cause 3] Randomflashes occur in the game. [1846802] •[GeForce GTX 1080][Wargames: Red Dragon]: The system reboots after switching to full-screen mode while playing the game. [1838863] •[GeForce GTX1080]: Random TDR/black screens occur when running GPU-intensive Direct X applications after updating to Windows 10 Anniversary Update. [1811614] •[GeForce GTX 1070][Alienware Graphics Amplifier] The graphics card is not detected upon installing the driver. [200236450] •[GeForce GTX 1070][Battlefield 1] Rain puddles appear dark. [1853262] •[GeForce GTX 1060] A superfluous audio end point entry appears in the Windows Sound Devices panel after resuming from hibernate mode. [200253633] •[Assassins Creed - Syndicate shows intermittent flickering black or white patches on game character faces. [200211264] •[SLI][Battlefield 1]: Texture flickering occurs in the game with SLI enabled. [200252872] •[Hitman pro][DirectX 12] Flickering corruption appears in the game if the multi-GPU option is enabled from the in-game settings. [200252498] •[Folding @ Home] Work unit errors occur. [200262613/1831430] •[Diablo 3 DirectX 11] SLI profile needed. [1859126] Software Module Versions •NView - 148.47 •HD Audio Driver - 1.3.34.21 •NVIDIA PhysX System Software - 9.16.0318 •CUDA - 8.0 Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
  9. Game Ready •Call of Duty: Infinite Warfare, Call of Duty: Modern Warfare Remastered, The Elder Scrolls V: Skyrim Special Edition, Obduction, Titanfall 2 •Battlefield 1, Civilization VI, Steep: Open Beta, Tom Clancy’s The Division Survival DLC, Watch Dogs 2 Game Ready VR •Eagle Flight, Obduction, Serious Sam VR: The Last Hope, and the Oculus Touch launch titles New Features •Enhanced the performance and quality of the motion vectors provided by the Motion-Estimation-Only mode of the video encoder, specifically in stereo VR use cases. This version adds several security improvements. Added or updated the following SLI profiles: •Titanfall 2 - disabled SLI 3D Vision Profiles •No 3D Vision profiles were added with this version. 3D Compatibility Mode Profiles •No compatibility mode profiles were added with this version. Windows 10 Fixed Issues: Install the Display Container via co-installer. [200228206] •[375.86, GP104] Corruption in YouTube video playback when two or more videos are playing at the same time in Chrome. [1843100] •Clean up the escape calls that use physical addresses. [1626231] Windows 8.1/Windows 8/Windows 7 Fixed Issues: •Install the Display Container via co-installer. [200228206] •NV_ESC_ID_NVAPI_REPORT_WFD_HOTPLUG and NV_ESC_ID_NVAPI_ENUM_DISPLAYIDS_EX don't validate the size of input, causing a KERNEL_SECURITY_CHECK_FAILURE. [1808374] •Clean up the escape calls that use physical addresses. [1626231] •NVL_ESC_ID_COMMON_REGISTRY_ACCESS escalates user privileges when the registry is accessed. [1359976] Software Module Versions •NView - 148.03 •HD Audio Driver - 1.3.34.17 •NVIDIA PhysX System Software - 9.16.0318 •GeForce Experience - 3.2 (3.2.0.91) •CUDA - 8.0 Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
  10. No issue up to now, everything is stable, easy and cheap setup. However, Nvidia Optimus isn't working with latest Nvidia drivers. Hardware: - Mac mini Late 2012 (MD387LL/A) / Macbook Pro Retina Late 2013 (ME293LL/A) - Akitio Thunder2 - Zotac GTX1050Ti - Samsung T3 Portable SSD - 250GB (for Windows To Go) - DC 12V/12.5A from Aliexpress Setup: - Install Windows 10 as Windows To Go with Rufus; - Install Bootcamp; - Reboot to Windows with Akitio connected and install latest Nvidia Driver; System Start: - Connect External SSD with Windows To Go to your Mac; - Power up and hold down ALT keyboard; - Connect Akitio and wait 2-4 minutes; - Choose Windows from boot menu; sorry guys, I can't attach files here, every times it gives me an error. I uploaded images and benchmarks to my google drive here
  11. Hi i have an msi ge 60 2pc and i am trying to install egpu exp v8 the gtx 1060 zotac 3gb, but i have the error 43 . haw i can resolve this ? , with the 650ti no problem , plz need help
  12. A Majestic Alpaca

    1st Build

    Hello, I am planning on building my first computer soon. 800 budget (can go over a little, includes os and monitor, max is 900) I will be using this computer mostly to game, right now I have parts worth 1000, so I would like to decrease that cost if possible without losing too much performance. The Build I have selected comes to just over 1,060$... Some parts may be incompatible, please let me know, and some might not be worth it. As you can see, I went with a red theme. (Would've went with blue but I already have red headphones and such.) CPU- (I would prefer to have a cpu that I can overclock, but with my budget it would be challenging.) https://pcpartpicker.com/product/xwhj4D/intel-cpu-bx80662i56500 Intel Core i5-6500 3.2GHz Quad-Core Processor Cooler- If I don't have a cpu that can be overclocked, should I just go with the stock? https://pcpartpicker.com/product/hmtCmG/cooler-master-cpu-cooler-rr212e20pkr2 Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler MOBO- https://pcpartpicker.com/product/rLs8TW/msi-motherboard-h110mgaming MSI H110M Gaming Micro ATX LGA1151 Motherboard OR https://pcpartpicker.com/product/hMvZxr/gigabyte-motherboard-gah110ma Gigabyte GA-H110M-A Micro ATX LGA1151 Motherboard RAM- https://pcpartpicker.com/product/8hM323/kingston-memory-hx421c14fb8 Kingston HyperX Fury Black 8GB (1 x 8GB) DDR4-2133 Memory Storage-https://pcpartpicker.com/product/MwW9TW/western-digital-internal-hard-drive-wd10ezex Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive AND https://pcpartpicker.com/product/ZdNp99/ocz-internal-hard-drive-arc10025sat3120g OCZ ARC 100 120GB 2.5" Solid State Drive GPU- https://pcpartpicker.com/product/JVWrxr/msi-geforce-gtx-1060-6gb-gaming-x-video-card-geforce-gtx-1060-gaming-x-6g MSI GeForce GTX 1060 6GB 6GB GAMING X Video Card Case- https://pcpartpicker.com/product/tD38TW/nzxt-case-cas340wbr1 NZXT S340 (Black/Red) ATX Mid Tower Case PSU- https://pcpartpicker.com/product/zNK7YJ/evga-power-supply-100b10500kr EVGA 500W 80+ Bronze Certified ATX Power Supply OS- https://pcpartpicker.com/product/wtgPxr/microsoft-os-kw900140 Microsoft Windows 10 Home OEM 64-bit Case Fans- (Might not need, input?) https://pcpartpicker.com/product/XD9KHx/corsair-case-fan-co9050006ww Corsair Air Series SP120 Quiet Edition (2-Pack) 37.9 CFM 120mm Fans Monitor- https://pcpartpicker.com/product/WBw323/asus-monitor-vx228h Asus VX228H 21.5" 60Hz Monitor Keyboard- https://pcpartpicker.com/product/KWGj4D/cooler-master-keyboard-sgb3020kkmf1us Cooler Master OCTANE Wired Gaming Keyboard w/Optical Mouse TC- https://pcpartpicker.com/product/6RrG3C/arctic-silver-thermal-paste-as535g Arctic Silver 5 High-Density Polysynthetic Silver 3.5g Thermal Paste
  13. Hi all, thanks to your posts and knowledge, I was able to get an eGPU rig with a GTX 980 up and running with very few issues! It's been great so far. One of the lingering issues I've had is having to play the lottery whenever I start up the Mac...it seems like only one time out of 5 will the machine actually POST and play the startup chime and continue booting. Most other times, the GPU will initialize (I see the LEDs turn on and the fans spin up and return to idle), but the Mac just sits there at a black screen and never plays the startup chime. No amount of shuffling between thunderbolt ports (on both the Thunder2 and the laptop), or praying to the PC Master Race gods has seemed to have any effect on whether the machine will successfully boot or not. Sometimes it'll boot right on the first try, and do so 10 times in a row, other times I'll have to sit there and hold power to force-shutdown the machine and retry 6 or 7 times before it'll boot. Any ideas? Specs are as follows: 2014 MacBook Pro 15", i7-4980HQ, GT 750m Akitio Thunder2, MSI GTX 980 Gaming 4G, Corsair 650w PSU
  14. (using a traductor) Hello everyone. My problem is that after buying the "exp gdc v8" by bangood and trying to install an eGPU on my Dell Inspiron N5110 with an MSI GTX 1060 GAMING X 6GB GDDR5 I do not get the expected result. Another thing to keep in mind is that the BIOS of this computer is junk and does not allow switching between dGPU and eGPU I will explain in several cases, in which the graphic card is correctly connected: 1- After turning on the power supply and connecting the HDMI-miniPCI-E cable, and the HDMI cable of the graphic to an external monitor and turning on the notebook, the screen remains black with the computer fan running. After a few seconds the graphics fans turn off and the computer continues with the black screen. 2- After turning on the power supply and connecting the HDMI-miniPCI-E cable, and the HDMI cable of the graphics card to an external monitor and turning on the notebook, the computer turns on normally and even, in the device manager, appears in The screen adapters section, the graphic card with a yellow triangle error. Now, what I did was take an old graphics card and do step number 1. To my surprise, everything was on wheels, installed its driver and worked wonderfully. Could the NVIDIA GTX 1060 not be compatible for some reason? Thanks in advance
  15. Published on Dec 6, 2016 I have seen a lot of people online lately asking questions and wondering if it is possible to have an external graphics setup via thunderbolt for an HP Spectre (Product name:HP Spectre Notebook Product number: W2K28UA#ABA). In general, i want to show an eGPU setup via any thunderbolt 3 connection. In this video i will show how to successfully setup and run an eGPU with 3 main components. Keep in mind that if you are going to use the Akitio PCIe thunderbolt 3 expansion box like i did, you WILL NOT be able to fit full length graphics cards, they must be half length and up to full height double width. Akitio Thunderbolt 3 PCIe expansion box: (around $260) --- https://www.amazon.com/gp/product/B01... EVGA NVIDIA GeForce GTX 950 Graphics Card: (actually around $200 - i said $300 in the video so thats a plus) --- https://www.amazon.com/EVGA-GeForce-C... Power Supply EVGA 430 w: (around $25) --- https://www.amazon.com/EVGA-WHITE-War... Also, here is a link below to download the Geforce Experience for driver installation and updates. --- http://www.geforce.com/geforce-experi... Grand total, just shy of around 500 bucks give or take shipping costs. A bit steep considering that the majority is spent on the expansion box however, it is good to have the freedom to expand upon mobile hardware. Its also important to note that when i clocked the stock GPU it barely ran on the same program. it scored a mere 2400 as compared to the eGPU setup which scored over 9000, equating to roughly a 450% increase in raw graphics capability. If you have any questions please ask away.
  16. Hello fellow eGPU enthusiasts. This is my first post after weeks of reading and studying different threads. I have as the title suggests, a 2013 Mac Pro and I'm trying to get a TITAN X working in my Akitio Thunder2 setup. I have tried pretty much everything I believe and I'm sure it's something really silly and simple I've overlooked. Here's where I'm up to: Erased SSD Fresh install of El Capitan + all security updates installed. Disabled SIP Downloaded and ran @goalque's script (thanks for automating the process) TITAN X is recognised and the script runs fine. Reboot I get to the Apple boot screen with the progress bar - it goes a third of the way and then stops. Machine hangs. Have to press and hold the power button to shut down. This suggests a kernel panic to me. I disconnect the eGPU and turn on - OS X boots as expected. eGPU is powered by a Be Quiet 650W Power Zone PSU using a Phobya ATX-bridging plug. I am using a twin molex to barrel plug (non-solder method) to power the Thunder2. I would appreciate any help and if you need further information from me, just let me know. I'd love to get this thing up and running! Cheers, Andy
  17. Hi folks! Thank you all for the great resources here. With your help I've been able to get up and running with my eGPU fairly easily on my Dell Precision m4800 (details below) with an EVGA 1070 FTW. My question is when I boot up with both the internal and external GPUs enabled, the fans crank up to 100% on the external card and I'm unable to control the fan speed with SpeedFan or the EVGA Precision app. I found that if I disable the built-in card (K2100M) via the Device Manager and reboot, then the fans run properly on the external unit. The fans on this card are almost as loud as a rack server when running at full blast! While this work-around gets me up and running, it's a bit obnoxious when I switch between gaming and working. Has anyone else run into a similar situation with their setups? Thanks! Dell Precision m4800 Core i7-4800MQ 8G RAM Windows 10 Pro 1607 Nvidia Quadro K2100M (internal card) EVGA Nvidia GTX 1070 FTW DT EVGA 850p2 supply for the card PE4C-EC060A V3.0 Nvidia Driver 375.95 Direct3D 12 No BIOS mods made, just installed the updated drivers, plugged in the card and rebooted. Works great even though the card is definitely overkill for the ExpressCard buss (but I can throw it in a desktop when I need to).
  18. Hi guys, I've gotten myself into a sort of funky pickle: I have installed a GTX770m in my MS-16F2 to replace the now antiquated GTX560m. After some heatsink modification on the mill and new thermal strips, the card went in quite easily. Now, my problem is that Nvidia's software, nor GPUz or any other install-able software will recognize the card. Nearly everything recognizes my display adapter as "Standard VGA adapter". However, when running Nvidia autodetect on my machine, it does detect the GTX770m. Additionally, I backed up the existing vBios on the card and the display adapter was recognized correctly, so I know its not just a matter of having a dead card. I already tried flashing my computer's bios with a newer and unlocked version. The flash was successful, but the video card situation hasn't changed. Does anyone have a version of the GTX770m vBios, or even better, and MSI specific copy? Any help in solving this issue would be greatly appreciated. Thanks gents
  19. HANS VOLKBERG

    modded drivers 375.76

    Hey people i have some nvdia driver problems with my alienware m17r4 gtx 870m !So can you tell me how could i run 375.76!When i try installing it doesnt recognise my gpu! I have disabled my DSE!I cant install any new drivers pls help!!At the moment im with 344.75
  20. J95

    GeForce 376.09 WHQL

    Game Ready. • Our new GeForce Game Ready 376.09 WHQL drivers are optimized for Watch Dogs 2, Dead Rising 4, and Steep. Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
  21. Hi all! Still work in progress, i will publish photos soon. Mac mini 2014 - i5 2,8Ghz 16GB RAM 512GB PCIe blade SSD 960GB SanDisk Ultra2 SSD sata3 Just a quick benchmark for show you 15x increase performance!!! Valley 4K high 2x iris 5100 integrated: fps 1.9 score 78 Nvidia GTX 970 AKitio: fps 32.4 score 1357 updste: selling it at 550€! final result!
  22. Hello, yesterday I setup my eGPU with GTX 950 and Asus X555LB (i7 5500U, 8GB RAB, Windows 10, 64-bit). Firstly, I encountered a problem that nvidia drivers could not see the native resolution of my monitor (1440x900, 60GHz), so that I had to create a custom resolution in nvidia control panel. After this, I started some games and in all games I played there were horizontal flickering lines. These video shows more or less how they look like - I switched back to my dGPU (GeForce 940M) and the problem did not appear, It only appears when I am using eGPU GTX950 and only when I am playing games or running intensive rendering (Furmark). Searched some troubleshooting on the internet, found that it might be screen tearing and have been suggested to use triple buffering and Vsync. I turned them on, and it did not help. Does anyone have an idea what is wrong and how to solve it? I am using DVI to VGA adapter to my monitor and the EXP GDC Beast adapter.
  23. I bought this thingy-mabob so I can try an egpu build. It's an Sonnet Echo Pro Adapter. what it does is it able to connect to expresscard devices over thunderbolt. I bought the Pe4c (which is the thing to put your gpu at) and I put in an old gt 640 (yes it works). I crossed my fingers AND I prayed but all this shit does is make the fans spin at like 1000rpm (I got a nice little personal fan now). I tried updating BIOS and disabling dGPU I even fresh installed my computer (goodbye porn ) Anyway, I wanted to do this because in the long run, it would have saved me money instead of buying a new computer. All I would have needed to do was buy a new gpu and BAM! 4K gaming. But if anyone wanna help my sorry ass, please do so. I wanna play BF1 but 4 year old gpu is crap. Please anyone with knowledge of this subject or maybe even the legendary Nando4 can help. Thanks.
  24. THIS ADVERT HAS EXPIRED!

    • FOR SALE
    • USED

    THIS IS A TEST ADVERTISEMENT Selling an NVIDIA GTX Titan X for $1000. Slightly used but in great condition.

    1,000.00 USD

  25. Game Ready • Provides the optimal experience for Tom Clancy’s The Division Survival DLC, Battlefield 1, Steep: Open Beta, and Civilization VI. Added or updated the following SLI profiles: • Call of Duty: Infinite Warfare - added temporal SLI profile Added or updated the following 3DV profiles: • Steep - not recommended No compatibility mode profiles were added with this version. Windows 10 Fixed Issues: • [375.70] Smearing and ghosting reported with latest NVIDIA drivers. [1834593] • [375.63, GeForce GTX 980 Ti] Artifacts in GIFs after driver update. [1831043] • [SLI, GeForce GTX 1080] Unable to enable Surround with SLI HB bridge; singleribbon SLI bridge works fine. [1827915] • [Battle Carnival is falsely detected as Bionic Commando. [1825885] • [G-SYNC, 372.70, GeForce GTX 1080] G-SYNC monitor flickers at 144 Hz, not reproduced with 368.81. [1822079] • [SLI, 372.54] Wrong memory usage values in games on Pascal GPUs in SLI mode.[1801306] • [G-SYNC, GP102] Periodic flickering on desktop at 165 Hz when dragging or resizing windows with G-SYNC enabled. [1799297] Windows 8.1/Windows 8/Windows 7 Fixed Issues: • GeForce Experience icon missing on system notification tray. [200248470] • [GeForce GTX 980 Ti] Unable to detect multiple TV models from Loewe Technologies GmbH. [1788948] Software Module Versions • NView - 148.03 • HD Audio Driver - 1.3.34.17 • NVIDIA PhysX System Software - 9.16.0318 • GeForce Experience - 3.1.0.52 • CUDA - 8.0 Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.