Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'lenovo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 115 results

  1. Hello ! I tried a tutorial on the forum to remove the supervisor password on a X260 thinkpad but the winbond 25Q128FVPQ chip is not recognized with the programmer CH341A and ASprogramer (does not detect automatically and not manually). Plugged into the motherboard with a soic8. Can you help me with detection? Can I find the password with the software or do I have to write it? Thank you so much !!!
  2. To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers. How can i solve this problem ?
  3. https://www.sendspace.com/file/0zjk9f please help i can't access my g5070's advanced menu
  4. Hi! I would love to have my BIOS modded to disable the wireless whitelist. I tried to do it myself (dump BIOS from chip, disassemble, locate the reference to the error message "Unauthorized Wireless network card is plugged in..." memory address and modify the condition in the binary file so not to "land" in the infinite loop) but I couldn't dig to anything meaningful I could easily change. Laptop: Lenovo ThinkPad S440 (TYPE 20BB-S00400) BIOS version: 73ET71WW (1.71) Original WiFi/BT card: Intel Wireless-N 7260 (7260HMW BN) (vendor: 0x8086, device: 0x08B2, subdevice: 0x4262) Target WiFi/BT card: Broadcom BCM94352HMB (I haven't received it yet, waiting for delivery) Manufacturer BIOS download: bootable ISO, updater for Windows My BIOS dump (using CH341A SPI Programmer under Linux): http://www.mediafire.com/file/mn0gfr9ext7yqrn/S440_73ET71WW.bin/file Thanks!
  5. Hi folks, Greetings from Brazil! Not sure I'm posting in the right place, but I have a question: how do I find out the brand and model of my BIOS chip without having to open my laptop? I can't find this information anywhere. Been searching for days... I have a Lenovo Ideapad 300-15ISK 80RS (motherboard Paris 5A8). Thanks a lot for your time and help! I really appreciate it! Best regards, JC.
  6. Hi, I'm having problems trying to connect a GTX 750 Ti to my Lenovo T420 using the dock EXP GDC Beast (express card version). My laptop: Lenovo T420 RAM: 8GB DDR3 CPU: Intel Core i5 2520M GPU: Intel HD Graphics 3000 My problem is: if I plug the express card and I turn on the laptop it doesn't boot up and the screen becomes horrible, with coloured pixels and a sound like "bip-bip". If I try plugging the express card when the laptop is already turned on it sees the gpu, but if try installing the drivers I have to apply the modifies restarting the computer. I hope you understood my problem (I don't speak English very well). Please help me, It's making me crazy! EDIT: I didn't say that if I plug the express card when the pc is already turned on, in the device menager there is "Error 12" on the gtx 750 ti
  7. I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. Questions- 1 is there any way to get this done without the mod?? 2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help.
  8. When my first CPU fan on Y500 is broke i replaced it on something compatible (non-original) and planned to replace it later on original. Since that time happened a lot things, but i still using that non-original fan. But i did some research and here is what i founded: I. ORIGINALS 1. Forcecon (marked as FCN on fan) DFS5413005MH0T-FC1C (5V - 0.5A) Spotted in: Y400, Y500. 2. Asia Vital Components (marked as AVC on fan) BNTA0612R5H-P007 (5V - 0.5A) Spotted in: Y410p, Y500, Y510p. 3. Sunon (marked as SUNON MagLev on fan) MG60120V1-C230-S99 (5V - 2.25W (0.45A)) Spotted in: Y410p, Y500. So, which to choose? Any recomendation? Maybe there also unexpected way (completely diffirent fan from another company for another laptop)?
  9. Is it possible to unlock bios on that model? Please help me with it if somebody can.
  10. The computer I used was '' Lenovo Y510P ''. There is a '' Nvidia GT755M [SLI] '' as a display card. I have tried both ways of downloading the video card driver from both GeForce Experience and Nvidia driver site. Both kinds of graphics cards are starting to update. Later, the 'graphic driver is installed' part of the screen goes and never comes again. I can not enter Windows when I turn off the computer. I have to take format from scratch. After formatting, Windows automatically loads a graphics card driver in 2017, trying to update the driver again, it stays black on the screen again. I have to format again. With DDU (Display Driver Uninstaller) program, I deleted the old video card driver and updated it again. But I met the same problem. I communicated with Nvidia and stated that I had such a problem. They asked me not to install the 388.13 video card driver. That graphics card driver has been loaded without any problems. But I have the same problem with all the video card drivers out there. NOTE: This problem only happens on Windows 10. I can update the display board without any problems in operating systems like Windows 8,8.1. NOTE: I have been having this problem for about 2 months, before I could update my display card in Windows 10 without a problem. The driver I am currently using is: 388.13
  11. Recently obtained myself a bricked Y410P after undervolting my CPU, using svl7's bios mod on TechInferno. If you only take one thing away from this post, it should be the fact that NEVER SHOULD YOU EVER UNDERVOLT A LAPTOP CPU FROM A MODDED BIOS. Hindsight is never 20/20. Anyways, back to topic! I went and purchased my self one of these, in hopes of to re-program my sad bios. So far no good. I am wondering if anyone out there have had any success with this approach. Please share your journey here!
  12. Hi all, I'm debating whether or not to replace the thermal paste in my Lenovo y510p. I've started overclocking a bit, and I have an external fan, but I would like to not have to run the fan as fast because it is a little loud. I have been reading a bit about different thermal pastes, and I'm wondering if there is even a big difference between stock thermal paste, and something like the liquid metal from thermal grizzly. It sounds like it'd work better, but I don't want to fall for a good marketing scheme. If anyone has experience with this and has or hasn't seen big differences, your input would be greatly appreciated. Thanks in advance! -Web
  13. Hi everyone, can someone help me out please? If I purchase the Tech|Inferno Elite - Tier I 6.00 USD Will I be able to download immediately or will i have to wait, thanks in advance.
  14. Hello everyone! I have been going all over internet (well ok, let's not exaggerate) trying to find how to unlock the bios on an old Lenovo G500 with an i5-3230M processor. I did try to check if there is any updated bios but that's not the case. I also tried using Intel's Extreme Tuning Utility but it looks like I am locked out of any changes. I would love to disable Intel boost (3.2 Mhz) and set my actual frequency beyond 2.6Mhz where it stands now and raise it to (say) 2.9 Mhz and see if the stress tests allow for that (temperature-wise). Also, I would like to try some gradual undervoltage (if any of you have managed something in this regard, I would love it if you could share the details). Beyond that, I have a crappy Intel HD Graphics 4000 GPU and I am almost certain I cannot get anythin more from it, but still would love any tips (if any, which I doubt tbh). Finally, I have added two 4 Gb Gskillz DDR3 and I was wondering if there is any point of changing their clock frequencies. By the way, this is my first post here, so I am eagerly awaiting to see what this community is all about! Cheers, Konos Vita
  15. In case you own a Lenovo Y410p or Y510p laptop, you might be interested in upgrading its performance by installing an external graphics card. Ultrabay eGPU adapter designed by @gerald was proven to be a convenient plug-and-play option to do exactly that. However, for a long time only an AMD-branded GPUs could be used due to limitations in the Lenovo's stock BIOS. The purpose of the modified firmware presented here is to expand the range of available GPUs by enabling Nvidia support on Gerald's Ultrabay eGPU adapter. Huge thanks to: @MWichni - For efficiently assisting me during the development of this mod. By flashing dozens of BIOS builds over the course of several weeks and thoroughly describing the effects observed (or the lack thereof), he enabled me to fully understand necessary parts in BIOS structure and come up with a final solution. @svl7 - Whose unlocked BIOS / Whitelist mod has served as a basis for this modification. His discovery of a security hole in V2.07 BIOS has provided us with a convenient BIOS flashing method that does not require a physical programmer. The Unlocked BIOS and WLAN whitelist mods originally designed by him are also implemented in this BIOS mod. @gerald - For designing the aforementioned adapter. Without it, all this work would make very little sense. Key features: Resolves the "40-second reboot" issue normally encountered while using Nvidia graphics cards with Ultrabay eGPU adapter, thus allowing all Nvidia cards to be used. Based on the latest V3.08 BIOS. Includes Svl7's WLAN whitelist removal mod - for the convenience of aftermarket WLAN card users. Includes Svl7's BIOS debug menu mod - for the ease of experimentation with newly available features, e.g. attempting to use Nvidia Optimus to pass eGPU video back to laptop's display. NB! Svl7's Debug Menu is not a toy! It contains a lot of options that are either not supported or partially supported by the hardware platform and/or can disturb its normal operation or prevent the PC from booting up at all. Any of the entries not originally present in the stock BIOS should be modified at your own risk! DISCLAIMER: ANY MODIFICATIONS YOU ARE APPLYING TO YOUR HARDWARE ARE PERFORMED AT YOUR OWN RISK! AUTHOR OF THIS MOD DOES NOT HOLD ANY LIABILITY FOR LOSS OR DAMAGE RELATED TO USING THIS SOFTWARE. Screenshots: Installation instructions: If things don't go right: Error 43: If you intend using the GTX10XX-series Nvidia card as the eGPU (which you probably do), you are very likely to encounter the infamous Error 43 in Windows Device Manager. This is a widely known issue in the eGPU community and is not related to this particular mod in any way. Following this guide thoroughly will in most cases resolve the Error 43 issue. Download: Get your copy here! P.S.: Version of this mod for Lenovo Y400/Y500 models is coming soon!
  16. Hello Guys, If anyone is having BIOS config issues like if you changed an option then saved and the laptop won't start, i'll give you some steps to follow to reset the BIOS on a Lenovo Y50-70. ***FYI: I haven't tried this on any other Lenovo laptop so feel free to try it.*** WARNING: *****For this steps i recommend a 2nd person to tell you when the laptop power cycles on and off for a few seconds on a couple of the steps below.***** -Step 1: Open up the laptop and unplug the AC Charger, CMOS Battery, Laptop Battery and RAM Modules. -Step 2: With everything UNPLUGGED, press and HOLD the Power button for 30 seconds. -Step 3: Connect the AC Charger to the laptop and turn it on, at this point the laptop should turn on and turn off every 3~5 seconds, leave it like that so you can know the interval of time that you have. -Step 4: While it's OFF, quickly connect the CMOS Battery, wait for it to turn on and off again. -Step 5: While it's OFF again, quickly connect 1 RAM Module, wait for it to turn on and it should give you the "Lenovo" BIOS logo at this point. *You can wait until it reaches Windows to turn it off or just press the power button. -Step 5: IF you're good, you can proceed to leave it OFF and connect the other RAM Module and the Laptop Battery. -Step 6: Close your laptop undertray and power on and make sure to setup your BIOS once again because this will load bios defaults. Credits: To a great dude in the Lenovo Forums on a post that was buried deep there and thanks god i found it, hehe. ☺
  17. I was looking to open up my y50-70 and replace the thermal compound with liquid metal, but I can't find any information on the heat sink. I know you can't use LM on an aluminum heatsink, so how do I find this info? Didn't see it in the user manual- does anybody know if it is safe to use liquid metal on this heatsink?
  18. I was looking to open up my y50-70 and replace the thermal compound with liquid metal, but I can't find any information on the heat sink. I know you can't use LM on an aluminum heatsink, so how do I find this info? Didn't see it in the user manual- does anybody know if it is safe to use liquid metal on this heatsink?
  19. Hi guys, after a windows update my build stopped working. i've tried several times to reapply intel method on fresh windows 10 installs but i can no longer have the LArge memory area configured which is extremely frustrating, im on bios 2.67 is anyone else facing this problem rececntly? thanks for the help.
  20. Hi . İ need your hepls. Firstly my notebook model is lenovo z500. Intel Core i7 3632QM gt645m g. i could not find information abouth z500. Does eGPU work on Lenovo z500 ?
  21. Hey sorry for my bad english and sorry if this question is kinda stupid.. So i have a y500 650m SLI and already flashed the bios. I thought about getting myself a EXP GDC v8 + 220W Dell power brick and a 1050 Ti from Zotac. i googled a bit and found some ppl saying that the y500 model 1(? - i don't know which one i have) only has mPCIE x1 - so whatever it is they say it's kinda slow. So my questions are, do i only have 1x PCIE, how can i find out and to what "powerer degree" of graphics card can i get, that doesnt suffer from power loss then?! Is a 1050Ti ok für that PCIE 1x? i attached a screen of my nvidia inspector window maybe it helps
  22. Specs: Windows 7 Lenovo w510 12 g ddr3 ram intel i7 Q720 @1.6ghz discreet card: Nvidia Quadro Fx 880M egpu setup: GTx 960 card hooked up via exp-gdc v8 dock via pci express card Using dell 220w psu (12v, 18Amp) Using an external monitor hooked to 960 via hdmi The Problem: Drivers successfully installed, device manager shows GTX 960 and shows it functioning properly. However, no external monitor can be detected. Aditionally, when installing the 960 drivers, it broke the 880M (shows up as error code 43 in device manager iirc). So currently I'm stuck with crappy display on the internal monitor (internal graphics? even though I don't have intel integrated graphics..) and no external monitor detected. I read in the FAQ section that trying to get a dgpu and egpu from nvidia to work is about getting them to run on the same drivers, but it was not clear at all about how to go about doing that. Plus the cards are so far apart in age I'm not sure how to even begin to go about trying to find a drive that will run both. What I have done so far: Disabled pci power managment, this allowed the egpu to be sucessfully detected. Showed up in device manager as "generic vga device" or something like that. Downloaded and installed appropriate nvidia drivers for 960, restarted computer. Computer running on crappy internal(?) graphics card (cant even display full screen resolution) , error for dgpu in device manager (error only goes away after uninstalling 960 drivers and reinstalling dgpu drivers), 960 shown as working fine. Disabled dgpu in device manager (I don't have the option to in the bios for some strange reason, screen shot attached), restarted. Upon restart device manager shows 960 working fine, however, no external monitor detected and computer internal dsiplay still running on crappy internal(?) graphics card (cant even display full screen resolution). Any help would be much appreciated. I feel like I should be pretty close since the egpu was detected and is shown as running ok in the device manager...
  23. Witam, właśnie pracuję nad tym aby ulepszyć chłodzenie GPU i CPU w swoim lapku. Plan jest prosty, zakupić heatpipe'y i radiatory w pełni miedziane odlewane i na razie plan przetestować złożenie takiego zestawu z pomocą kleju termo i drugi lutowany. Wszystko przystosować frezarką aby całość pasowała pod oryginał. będę próbował jeszcze dołożyć po jednym dodatkowym heatpipe do każdego układu. Generalnie laptop jest po wymianie pasty na standardową i temperatury wynoszą dla CPU 48 i dla GPU 44 stopnie C. Zaraz będę wymieniać pastę na miedzianą AG Thermal Grease. Potem pójdzie w ruch Thermal Grizzly Kryonaut i też podam wyniki i oczywiście po całej procedurze wymiany układu chłodzenia. Podam również wszystkie koszty i umieszczę zdjęcia z tworzenie i wymiany układu dla chętnych zwiększyć możliwości lapka. Jak macie jakieś pytania i propozycje jak to można jeszcze udoskonalić to pisać
  24. If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. It's for Lenovo Z710, Z510 only!
  25. Hello people of Tech Inferno. I am trying to get my laptop withing with an eGPU, i have: Lenovo e540 laptop, EXP GDC Beast 8.4d with mPCIe connector, Nvidia GTS 450, Power X3 450W PSU, eGPU setup 1.30 Initially I would get a black screen when trying to boot with the eGPU connected and when trying with plugging the mPCIe connector in during boot I got this error: "0187: EAIA data access error. 2201: Machine UUID is invalid." Connecting the GPU to an external monitor has no effect. I got around this by putting tape on one of the pins as per this post. After that I no longer get the black screen but windows 7 does not detect the GPU, the fan on the GPU still spins when the laptop turns on and there is a green light on the EXP GDC. I followed the guide on this post but I got this BSOD once rebooting after applying the DSDT override in step 2: "The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS. Technical information: ***STOP: 0x000000A5 (0x0000000000000006,0xFFFFFA80066BCD50,0xFFFFFA8007103CAB,0XFFFFFA80074FD340)" Does anyone have and suggestions or advice? Thank you in advance. UPDATE: Was able to get Win 7 to detect the GPU when swapping the mPCIe connector while in sleep mode but now I have error 12. UPDATE: Tried the DSDT override guide here but loading dsdt-modified.aml as a registry override causes a blue screen and setup 1.3 hangs when loading the dsdt-modified.aml as an in-memory substitution, it does not hang when the SATA mode is changed from AHCI to Compatibility but it is too fast for me to tell what it does and it causes windows to freeze on boot once it is done with no effect on memory for the next boot. Got it working, just trying to get the laptop to switch to the eGPU now.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.