Jump to content
EwinRacing Flash Series Gaming Chairs

lordvader111

Registered User (Promoted)
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About lordvader111

  • Rank
    Junior Member
  • Birthday 05/30/1983
  1. I solved my issue I made the vbios chip desoldered and made it flashed with clevo no enduro vbios than it worked. You should try it.
  2. I solved it finally It was enduro issue and i flashed clevo no enduro vbios and it worked... Thanks anyway...
  3. hi guys; Here is my problem with Dell 7970m... Any ideas?
  4. I am sending the video link... Any ideas??
  5. Hi Did you make your card work in your msi?
  6. hi mate;

    i have a brand new dell 7970m with 015.022 vbios for my Msi Gx660 and i guess something is wrong with vbios.Blank screen on startup.No boot only fan spins..

    i know that 015.022 vbios don't work on gx660 but at least it should boot to Windows i guess..

    would you send a vbios chip with a proper vbios flashed?

    [email protected] contact via mail pls.

    Thanks

  7. i tried to flash it but i couldn't.When i press the start button,only fan spins.No boot and No Windows...thus i couldn't reach the DOS to flash..
  8. @svl7 hi i have a brand new dell 7970m with 015.022 vbios for my Msi Gx660 and i guess something is wrong with vbios.Blank screen on startup.No boot only fan spins.. i know that 015.022 vbios don't work on gx660 but at least it should boot to Windows i guess.. would you send a vbios chip with a proper vbios flashed? contact via mail pls. Thanks
  9. Hi everybody; I've bought a Dell 7970m for my Gx660 but unfortunately the card has a newer vbios :015.022 When i put it in my laptop,it doesnt boot.blank screen as usual but system starts but no hdd as fan spins only. Is it because exceeding the max TDP of system or non working vbios? i7 920XM 150W adapter helps appreciated and thanks.<!-- google_ad_section_end -->
  10. Hi everybody; I've bought a Dell 7970m for my Gx660 but unfortunately the card has a newer vbios :015.022 When i put it in my laptop,it doesnt boot.blank screen as usual but system starts but no hdd as fan spins only. Is it because exceeding the max TDP of system or non working vbios? i7 920XM 150W adapter helps appreciated and thanks.
  11. i have the same problem..i've bought a dell 7970m with 015.022 vbios but it doesnt work in my gx660 i need to change vbios with one of the older version somehow re-flash maybe???
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.