Jump to content
EwinRacing Flash Series Gaming Chairs

Darksnow47

Registered User (Promoted)
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Darksnow47

  1. I have a question. Is there any difference between these two vbios versions: Dell 680m - 80.04.33.00.32__'OCedition'_revised_00.zip Dell 680m - 80.04.33.00.32__'OCedition'_revised_00 - OV 1000v.zip The default voltage of the card is 1000v isn't it? Are there any other hidden differences?
  2. Maybe I now have one of these crappy clevo notebooks vbios :-)... Its a Clevo P270WM vbios. But anyway its not too bad. At least the system runs on the internal screen and the good old vga. But maybe you will have an other idea. Thank you very much for your great work. You help a lot of people! Makes me proud that you are from the same country. It seems some swiss people are very important for the overclocking community. PS: You had a great 3dmark11 score with the 7970m (7944 gpu points)... crazy stuff.
  3. I tried it with the -st flag added but still no success (see picture). It is able to see my adapter no at 0 after I used the newest Atiflash version again. Do you have some other ideas? How is it possible that a bios version locks itself from other vbios? I was able to flash it once to this version but now its game over. The cards works perfect (its just the hdmi out missing). Is there an other tool or way to really force the system to flash with an other bios version?
  4. Hi guys I have a very strange problem. I first had a Dell vbios which worked fine but the HDMI port didn't work. I then received a new vbios which by the seller which should fix the hdmi problem. Its a Clevo vbios with SSID 0270 for Clevo P278WM (see picture in the attachment). The problem I have is that there is no way to change the vbios anymore. It is like this vbios is locked in a special way (never had something like that). I always receive a 0FL01 error. I tried to force it. I also tried it with about 10 different vbios and with winflash. I was so desperate I event tried it with all different versions of Atiflash. No I just get: Adapter not found. But the card works great. Is overclocked and I get 7000 3dmark11 gpu score. Has anyone an idea how to unlock this bios and change it to a different one? Or any way to get a working hdmi? Greetings from Switzerland
  5. If you have a Dell card it seems to be a bad idea to flash it with a clevo vbios. I did that and now I'm stuck with this vbios. It works but with low voltage and I cannot change the vbios anymore...
  6. I upgraded a MSI Gx660R with a 7970m which is quite similar to your notebook I think. I have troubles with the HDMI out (doesn't work at all). But the card works great. Hope that helps.
  7. Hi guys I try to flash the vbios with atiflash but I always get "rom not erased". I tried to unlock it and force the flash but I didn't work. Any ideas? I forgot something important: I switched from a Dell bios to a clevo bios. Is it possible that the clevo bios is locked in some way?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.