Jump to content
EwinRacing Flash Series Gaming Chairs

XionMk1

Registered User (Pre-Promotion)
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About XionMk1

  • Rank
    Curious Beginner

Contact Methods

  • Steam
    www.steamcommunity.com/id/Xion-Mk1

Profile Information

  • Location
    Germany
  1. Yea the control panel is missing. Well since my Hardware ID doesnt match the Hardware itself.. those ini's probably wont work either .. Its the original nvidia driver just with the .inf file edited so it will find and except my weird card.. I'll have a look still, maybe ill find something helpfull over there!
  2. Notihing? No one? If i should add some more info or such, please tell me to.. As i said, im not to familiar with such forum things. I got the old driver to apply again. It somehow updated the directory with an actually unedited inf file so i just edited it again to match the GPU. It would be sad if i cant do something to it. I can run gta 5 at like steady 60fps but those spikes just killing the laptop and i just dont know why. When i look at HWmonitor it doesnt even hit 95C.. so since its a laptop i dont think its just the heat .. Ouh and i checked the Chip on the GPU and it says gk104 which means its a true 870M .. i didnt think it would not, but who knows..
  3. Hello Forum, I got a weird Problem with my laptop. Specs: Win 10 Pro 19041 P170SM-A GTX 870M 6gb i7-4710MQ 2x4gb Kingston Ram ME FW 9.1.0.1120 BIOS 1.03.11 EC 1.03.09 I had the problem, that ill get a BSOD every now and then while gaming, i think because it overheated. So i began to search. Some years ago i made a BIOS update, from Premamod i believe, to gain access to the fan-controll of my GPU. Which didnt work sadly - BIOS update wasnt the problem, but i didnt had acces to the fans still.. But i didnt know what to do so i just let it be like that and tryed to tweak some settings down to apply less stress to the GPU. The 870M, after some more BSOD's, suddenly became a "Basic Display Adapter", and the driver wont install anymore - "not compatible". I rebooted and the BIOS did only show me a GTX 780M Back into Windows the hardware ID of the GPU became 119F.7481.1558 119F Is indeed a 780M.. BTW 119F.7481.1558 doesnt exist in any of the .inf file of the driver. In safe mode with configured "nvcvi.inf" , DDU and deactivated driversignatur checks i managed to install the driver again but i had a hard time ingame, heavy lag spikes and crashes every now and then And now, today, i had the "Basic Display Adapter" again In safe mode with configured "nvcvi.inf" , DDU and deactivated driversignatur checks i do still get the error of no compatible device(??), I didnt change the driver files and it did work befor but now it wont let me install those with the setup.exe So back to the Device-Manager, manually applied the nvcvi.inf and chose the 870M. Now its shown as a 870M but the ID is still wrong and BIOS also tells me its a 780M Also the systemsettings of Nvidia are not available so the laptop will often choose the Intel GPU for games instead of the GTX.. --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Sadly, i cant find the initial post where i got my BIOS update from back then and im not 100% sure if it was the exact BIOS i needed to be honest. I was alot less carefull back then .... So two things in my mind: First, which i dont know if its a thing even, that i chose the wrong BIOS, which actually messed up the hardware ID's ?? Or one of the GPU RAM-Chips died which would make it a 4gb Ram Card (780M does have 4gb) but i dont know how to find that out.. Of course i changed the thermal paste and pads already and i didnt notice any darker spots on or near the GPU nor the MB or CPU which would speak for overheat or something simillar Im a bit lost now and dont know what to do .. so thanks in advance. PS: Sorry for the novel & the bad spelling, im not good in such forum-post-things.. Im trying to add a Picture of the Specs and also a BIOS screen but it wont let me upload,.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.