Jump to content
EwinRacing Flash Series Gaming Chairs

bjokke

Registered User (Promoted)
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About bjokke

  • Rank
    Junior Member
  • Birthday 05/23/1986
  1. I checked it with cpu-z and its a pm55 motherboard. I think that the cpu is doa.
  2. The usual way through f8 safe mode doesn´t work, I've done it with msconfig. Even in safe mode I can´t format. After press a button and the windows loading files it stuck with a black screen.
  3. Safe mode doesnt work anymore its very strange:s I tried power drain and everything but no result. Dont know what to do anymore:s
  4. Ok thx I´m trying that tomorow. I´m using kingston 2*4gb 1333mhz I still got the originals they are 2*2gb 1333mhz
  5. I checked the temps in safe mode, core 1,2,3 and 4 are 70°c somethimes 60°c strange is if I go to bios and see that the 920xm only recognized 4gb of my 8gb of ram:S I tried also to format the hdd but after the windows loading files I got a light black screen. I can only run safe mode.
  6. yes I updated it to the latest bios A09
  7. hello guys, I got a problem with my 920xm cpu if I want to install it I can´t get further than the windows logo. With my old cpu i3 330m everything works fine. I bought my cpu from laptopmonkey on ebay its a 920xm QS. I hope somebody can help me my current m15x specs: °Intel i3-330m °8gb 1333mhz Kingston °WD Black 320gb HDD °Nvidia GT240m 1gb DDR3 Grtz
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.