Jump to content
EwinRacing Flash Series Gaming Chairs

place509

Registered User (Pre-Promotion)
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About place509

  • Rank
    Curious Beginner

Profile Information

  • Location
    ru
  1. Hello people, i have Asus laptop(N550JK) with those specs: windows 10 64b intel Core i7 4700hq 16gb ram intel HD Graphics 4600 Nvidia 850m dGPU Asus GTX 1060 6gb eGPU + 600w desctop pwr supply. connection vie mPCIE 2 slot instead wireless card. i've some troubles with error 43, but didnt found any other solution but running on 372.70 v driver. also tryed this https://www.techinferno.com/index.php?/forums/topic/2750-guide-dsdt-override-simultaneous-igpu-dgpu-egpu/ tutorial but stack on dsdt-modified.aml errors, could not solve them so i didnt continued the gude. as well enabled the hot plug to the PCIE ports but it didnt make any difference. The 850m is off in device manager, the PCIE power setting is on full power and in Nvidia control panel default gpu is set to 1060. i do also have some problems with discrete graphics card. it can't work from battery at all, or on any Nvidia power mode beside max performace. it crashes with drivers restart error. and works only with power plugged and max perf nvidia power mode. this problem was "from the box". the main reason for that may be the problem with power delivery in dgpu either in other part on main board (pure hardware thing). but this is not the problem to solve (have tryed) but just to let know if it can cause the problems with egpu. the main problem is stability, the 372.70 v driver is ok i can go with it, but when i pull just any load on the card(internet browsing) it starts to frezes a little, just like loading something, it happens all the time and frezes for about 1 second. i've tryed to start Watch Dos 2 but it crashes while loading the world. Star Wars Balttlefront is loads but im getting abot 30 fps on the settings that geforce experience provides and it was almost playable picture, everything was perfect exept the frezes and fps. It looks like it constantly switching something i have found that the fps is rapidly rising from 10 to about 25-45 then instantaneously drops to 10 and so repeats. So what can it be to cause such instability?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.