Jump to content
EwinRacing Flash Series Gaming Chairs

NeNo

Registered User (Pre-Promotion)
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NeNo

  • Rank
    Curious Beginner

Profile Information

  • Location
    Croatia
  1. I have the same hardware and my system is unstable if I use Nvidia web driver instead of OS X default driver. I got GPU panic when eGPU wasn't even connected, just using NVIDIA driver. Something is not ok between this MBP and Nvidia web driver, so far don't have a clue what is the problem.
  2. Yes, I know, all ready using Windows 10 on MBR partition. I have Winclone software which has ability to change partition style of bootcamp installation (UEFI or Legacy aka MBR).
  3. @LukeHero I have similar MBP as you have, only mine is non-retina. When you updated to Win 10 did you use latest NVIDIA drivers or some other? What about bootcamp drivers did you use 5.1.5621 or older ones? Thanks
  4. Hi all, I'm new to the forum and new to eGPU setups. I have mid-2012 MBP (non-retina) and I ordered used Akitio Thunder2 + EVGA GTX 750 TI SC + 120W PSU with barrel plug (still waiting for delivery). On the macOS side I'll use @goalque's script and on Windows 10 side @Tech Inferno Fan's eGPU Setup 1.20, both on external monitor ASUS VX24AH. If everything goes well, I'll upgrade my setup to Corsair SF450 and Gigabyte GTX 1070 mini (not sure if this is a good choice for GPU?). My question is, if I change GPU do I have to do, @goalque's script and @Tech Inferno Fan's eGPU Setup 1.20, again or not? Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.