Jump to content

Robigarga 88

Registered User (Promoted)
  • Content Count

    20
  • Joined

  • Last visited

  • Days Won

    2

Robigarga 88 last won the day on July 8 2017

Robigarga 88 had the most liked content!

Community Reputation

7 Neutral

About Robigarga 88

  • Rank
    Settling In

Profile Information

  • Location
    Italy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Robigarga 88

    P150HM - GTX680m, wrong vbios

    You have to restart win 10 with driver signature enforce turned off.
  2. Robigarga 88

    P150HM - GTX680m, wrong vbios

    Its ok! You have to download the driver of the card, unpack, and mod the inf file. You have to do this because the 680m is not official supported by the clevo (or sager or whatever) bios. You can find useful guide to mod inf file. If you have trouble i will help you!
  3. Robigarga 88

    P150HM - GTX680m, wrong vbios

    Hi and welcome! I have a 680m that i have removed from my x7200. i've made sli with 2 680m, but the system works fine with one card, its a very powerful card. Sli doesn't have a good optimization.
  4. This is a useful guide for all the Clevo X7200 owners (and also for anyone who wants to use SLI on an unsupported hardware) Credits for Different SLI goes to Ember of techpowerup ( https://github.com/EmberVulpix/DifferentSLIAuto ) and @anatolymik (https://www.techpowerup.com/forums/threads/sli-with-different-cards.158907/) . Thank you guys. First step is a clean starting point; if you messed up with other driver or other version of different SLI or to unistall it, you have to: #1 use DDU to remove all traces of previous installations of driver #2 open certmgr.msc and delete all DifferentSLI certificates from the DifferentSLI and Trusted Root Certification Authorities (see attached image) #3 open regedit and remove the follow registry keys (you can find them with control+F and digit Different SLI ) HKEY_CURRENT_USER\Software\Microsoft\SystemCertificates\DifferentSLIAuto HKEY_CURRENT_USER\Software\Policies\Microsoft\SystemCertificates\DifferentSLIAuto HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\EnterpriseCertificates\DifferentSLIAuto HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SystemCertificates\DifferentSLIAuto HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\SystemCertificates\DifferentSLIAuto HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\EnterpriseCertificates\DifferentSLIAuto HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\SystemCertificates\DifferentSLIAuto HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\SystemCertificates\DifferentSLIAuto Now you're ready for install. #1 Enable Test Mode (windows 10 users), open command promt (cmd) and run "cmd" as Administrator, type: bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS and hit Enter bcdedit -set TESTSIGNING ON and hit Enter Restart your PC, you will see the watermark in the right-lower corner on the desktop. #2 Update your displaydriver to the latest Version. #3 Use the lastest DifferentSLI (now V1.6), unpack it; Go to C:\Windows\System32\drivers and copy the File nvlddmkm.sys into the DifferentSLi folder. Run DifferentSLIAuto.exe and pacht it. Run Install.cmd as admin. (it signed it, but fails to copy the file back to the drivers folder. however, we do it manually in the next step). Now your file is patched and signed. copy the patched nvlddmkm.sys back to C:\Windows\System32\drivers and replace it with the orig. (make backup first) Reboot and you should be able to activate SLi in the nvidia control panel. Thank you @Doki @sirana for helping me. DifferentSLIAuto1.6.rar
  5. Robigarga 88

    P150HM - GTX680m, wrong vbios

    Thank you guys @sirana and @doki , very nice and helpful, hope someday i can offer you a beer !!!! Got it work!! on the ember vulpix site there wasn't the 1.6 version of different SLI, is stuck on 1.4version. with your permit i open a new topic with yours instuctions @Doki and @sirana and i will add all the other instruction that i have found! last question... is it a definitive solution or i have to repeat this process each time i install a newer driver?
  6. Robigarga 88

    P150HM - GTX680m, wrong vbios

    Hi @sirana!! can you please teach me how to make SLI work in my clevox7200? i've install both of my 680m , the cards were recognised, but no SLI button... Hyper SLI doesn't seem to exist anymore, i've tried different SLI but it didn't work... can you help me? thank you!!!
  7. Robigarga 88

    X7200 <-> P570WM GPU Heatsinks

    You need to know the code on it...it seem the heatsink of the clevo d900.. very similar, but under the fan have a different chopper line layout (it doesn't have the line that goes back to the little chips and ram)..if is cheap i'd buy it to give a try..
  8. Robigarga 88

    X7200 <-> P570WM GPU Heatsinks

    Congratulations for your purchase! i have a x7200 (xtreme rock) with a 680M in it, and i'm search for an heatsink for the second gpu too. my x7200 is able to run doom 2016 on high details with 30-35 fps...is so good for only one 680m!! i'm very curious to see how will work with SLI... have you overclock your gpu?
  9. Robigarga 88

    P150HM - GTX680m, wrong vbios

    So...i understand that the first issue is because i have win 10...i download the proper win 10 driver and followed the guide...i also added a nv-dispi.inf and it works!!! Woa! Finally i have my gtx 680m! I squeeze my brain with this... Thank you anyway!!!!
  10. Robigarga 88

    P150HM - GTX680m, wrong vbios

    Hi Sirana! finally my Gtx 680m arrived! i have put it in my notebook and i follow this guide http://forum.notebookreview.com/threads/x7200-with-sli-gtx-680m-how-it-works-impressions-benches.693234/ to install the drivers... but i have an error... requires files are missing... the driver are the 310.70 notebook, and i used the tirenz inf file. windows detect the card as a microsoft basic display adapter... can you help me? thank you! I forgot... i use windows 10 and i have shout down the driver signature autentication..
  11. Robigarga 88

    P150HM - GTX680m, wrong vbios

    Wow thank you! I didn't know that! I have bought a 680m with the .33 vbios..now i'm waiting for delivery. I will put the .33 oc revisited too. So if the card has a .67 vbios version it works but .33 vbios is better. Right?
  12. Robigarga 88

    P150HM - GTX680m, wrong vbios

    You mean index 0 and index 1? I have a clevo x7200 and i know that this card works only with the 80.04.29.00.01 vbios. If i have that card in master can i flash a 680m with a .67 vbios in the slave with the 80.04.29.00.01 vbios? Thank you!
  13. Hi! Someone has to sell me a clevo x7200 gpu heatsink? Thank you and sorry for the intrusion...
  14. Robigarga 88

    P150HM - GTX680m, wrong vbios

    I have heard that 80.04.33.00.10 vbios let you boot on usb key... Work also for SLI card? Thank you!
  15. Robigarga 88

    X7200 with amd 8970m need help gurus!!!

    I have tryed also the 7970m ver 1.2 (the first version) on the clevo x7200. ..but the ati card doesn't work out of the box...so...the newer card 7970m ver 1.1 or 1.0 or 8970m have issue...(these last three card have the same board)
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.