Jump to content
EwinRacing Flash Series Gaming Chairs

megszalott

Registered User (Pre-Promotion)
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About megszalott

  • Rank
    Junior Member
  • Birthday 07/16/1983
  1. Hi Try using the latest bios version for the laptop, and this vbios for the card. If I remember correctly, it work ok with fans in the M15x, but I'm not sure about the M17x. If it doesn't work with any bios, than there is no other way, just manual fan control.
  2. Hi This should solve your problem. http://forum.techinferno.com/hwinfo32-64-discussion/65-alienware-fan-control.html
  3. Hi I've installed a Dell 770M in my M17x R2 with unlocked A10 bios, and had the same white screen issue. If I turn HD audio off, it works, and I can install the nvidia drivers too, but I have no sound. I tried disabling IGD it doesn't change anything. I've tried Dell and Clevo vbios, but I can't get any sound out of it. There is a little x at the volume control, and doesn't want to go away. I can't install IDT drivers, it says it's not compatible with the hardware. Can someone please tell me a solution?
  4. Hello I would like to download this 470M vbios, but I can't. It would help me a lot, cause I purchased a 470M from ebay, and it is engineering sample, and it shows that info at every boot up and every standby. Can someone help me please? Regards Ok, so I've bought elite membership, and have it. Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.