Jump to content
EwinRacing Flash Series Gaming Chairs

wmjnottriell

Registered User (Promoted)
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wmjnottriell

  • Rank
    Settling In
  • Birthday 01/10/1986

Profile Information

  • Gender
    Male
  • Location
    Brooklyn, New York
  • Interests
    Photo, video, smoking cigarettes, girls, breaking things, fixing things

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. WOW @Morv some awesome information there. I didn't realize I was working with such an old processor? There are mobile processors in mac minis? The computer seems so fast in general. I would have never guessed that it was so dated. My mac mini is actually currently listed on craigslist. I put it on there last night. I'm hoping to return my akitio box to b&h and put together a decent pc as soon as i sell the mac mini. I kind of figured overlcoking out a bit better and my fps improved a lot. I'm currently getting 1480 mhz on the gpu clock and 3700 MHz on the memory clock. When I'm outside I'll get 35-40 fps and inside i generally get 55-6o fps. most settings are on medium or high. I think I'm at par right now and I'm feeling much better. (ALSO I used to power my 750ti with the psu. I spliced a barrel adapter through one of the molex and it was working perfectly but since the 960 has the 8pin power port i just power the akitio with the included 60watt power supply and then plug my evga 400watt atx psu 8 pin power into the card.) (I hope that naswers your question) ONE LAST QUESTION FOR YOU GUYS I'm trading my 4gb 960 SSC for a 980 Super Clocked ACX 3.0 plus 250 bucks. I think that's a pretty fair deal. Since I'm setting up a pc pretty soon, I'm not too concerned about how how it will run via the akitio but, how do you think the 980 sc will work with the akitio, thunderbolt 1 with my setup compared to the 960? Just curious, because who knows, it might be a few weeks or a month before I an set my pc up. Much love to you guys! And than you so much again, Billy
  2. So I wasn't really sure where to post this (there are probably several sections that would be appropriate) but since it has to deal with the fact that I'm running an e-gpu on a Macintosh I posted it here. Anyways.... So let me start off by stating my setup and specs. I have a 2011 Mac mini server + i7 quadcore 2GHz + 16gb ram + Fusion Drive (120ssd+1tbhdd) + Windows 10 via bootcamp 90% of the time and I play a lot of games and edit video. (I'm a cinematographer) + 23inch Acer monitor plugged into gpu via hdmi-DVI-d (E)GPU + EVGA Gtx 960 SSC plugged into Akitio Thunder2 Box via THUNDERBOLT 1 (Because of the mac minis age) + The GPU is powered by an EVGA 400 watt psu via an 8pin cable (Psu isn't being used for anything else) So overall I'm pretty impressed with the card's performance because I was running a Gtx 750ti OC before this.......... exxxxxxcept I've seen several videos on youtube of people running my exact same card except just a regular setup without an egpu and it seems like they're getting like 40% better performance. EXAMPLE: Someone is playing Tom Clancy's The Division on "High"/"Ultra" preset and getting about 60fps while I run it on the "Low" preset and I'll get 35-42 fps MAX Am I suffering from THAT much bottlenecking? Is there a way to check how much, if any bottlenecking is happening? ALSO, I successfully modded my bios on my gtx 750ti to allow more power. Would it be beneficial for me to mod the bios on the gtx 960? Would it give me a lot more power/ better performace? Thank you so much in advance! This is my favorite, website/forum by far! EDIT; I have hwinfo running all the time and the mac gpu utilization usually says 98% or 99% but the "Powers" max is usually like 60% or so. I don't know if this helps. Also I use Precesionx 16 and my usual settings are displayed below. I can't go much higher than the settings that are displayed in the screen shot so it's not like I'm not overclocking enough or something...you know?
  3. I have a I'm Running Windows 10 pro on..... 2011 2.4GHz i7 quadcore Mac Mini with 16GB ram Akitio Thunder2 pcie chassis with a EVGA gtx 750 ti SC (2gb) running over thunderbolt 1 400 watt continuous power EVGA psu with a barrel plug spliced onto an 8pin connector (4 yellow 12v) (4 black grounds) with paperclip trick applied Ok so I have a few different hardware monitoring apps and they all say that my 750 ti is running at .962 volts. That seems to low to me. I even successfully flashed the bios by following this tutorial http://cryptomining-blog.com/1014-how-to-increase-the-geforce-gtx-750-ti-power-target-limit/ I've played around with Msi Afterburner and PrecisionX 16 and nothing helps. I feel like the voltage being so low is the main reason why my gpu is very unpredictable and jumps frame rates like crazy. it will be running for example tom clancy's ranbow 6 siege on everything high @1920 getting over 60fps and then i'll start it up again and it'll be 8fps or something. I just don't know what to do. Any help would be appreciated, Thanks, Bill
  4. @Dschijn My gpu hasn't been stable since I switched to this evga 400watt psu. when I run hw monitor pro oit constantly says that my gpu voltage is .962 and hasn't changed. Even after flashing my bios so the card will read 65.5 watts. Is there a reason that you you can think of why my gpu would only be a consistent .962volts and never change whatsoever? You can see the table that i posed above... Thanks!
  5. This exact same thing happened to me, it was a complete nightmare. I took all of the steps you took too. What finally worked for me was using display driver uninstaller and going in and uninstalling all of the drivers that Windows took upon itself to install and veery gently installing only exxxactly what I needed on 8.1 and upgrading to 10.
  6. Hiding the cables is kind of a non issue NOW. It seems like my card is crashing wayy more than it ever did with the other 60watt power supply...i was playing rainbow 6 siege a lot today, and couldn't really play for more than a few minutes at a time without having the card crash. I finally downloaded an app to monitor my cpu and gpu power etc, does this look right to you? (Note the column all the way to the right is the highest, the middle is the minimum and the left is the current) keep in mind I'm not running crazy settings within the game, everything is pretty much at medium and i'm getting 50-65fps at these settings too. I know that the cpu temperature does seem hot, but it's a mac mini and they run super hot, the doesn't even throttle until it reaches 221(f)/105(c) degrees believe it or not. So it's not the cpu getting too hot. Anyways, if you could take a look at the chart and give me your feedback I'd appreciate it. Thank you! -Bill
  7. my gtx 750ti sc kinda does this too, only sometimes though..
  8. Hey is there a way to hide all of these cables or like, just cut them off of the EVGA 400 watt psu? I'm only using the one modified barrel plug cord and there's like 100 other cables coming out. I'll never have a use for any of the other ones as I won't be building a pc ever. I only paid $10 for the psu so I really wouldn't mind just severing them if possible haha. I just don't want to fuck anything up. Thanks again! -Bill
  9. Ahh I see, so monitor directly to card and the reason monitor and cpu connect is because of thunderbolt cable connection. By the way, I have to boot with the hdmi in the Mac mini or I can't see the screen, once booted, then I can make the switch. Its seems to me that the graphics card would be faster if it only had to handle processing the current game I'm running while the internal gpu (no matter how weak) works on processing everything else. Meaning I'm surprised it's faster plugging it directly into the monitor.
  10. hey @Dschijn I just want to thank you for all of your help! I t h i n k everything is good now. Except.... just two little things....is there a way to check how much power I'm sending to the Akitio box/gtx 750t? I just want to make sure that I'm not sending like only 70 watts of the available 400 from the EVGA psu. Maybe with an EVGA program or something? Also, would games run faster or smoother if I directly connected my display's HDMI cable into the graphics card rather than the back of the mac mini? I tried it and it worked but I couldn't tell if it was faster because there are a lot of variables going on that I'm trying to narrow down. Thanks again!
  11. i took two out of the 3 yellows and twisted them together with the center barrel plug cable and two of the three black grounds and twisted them with the ground barrel plug rthat was wrapped around the center. It's power the Akitio but I'm not having very good results overclocking the card actually seems to be a little bit slower...
  12. By the way, I ended up using one of the six pin plugs with only yellow and black, not a molex one.
  13. Ok so I just tried it again and as soon as I plugged the barrel plug in, the fan stopped spinning and didn't turn on again until I unplugged everything including the paperclip... UPDATE: Scratch that, I just tried a different barrell plug with an inner and an outer cable instead of left and right and it worked on my old shitty hard drive that I was testing with. Let's hope it works on the akitio now...!
  14. Oh man! I did the proper setup so many times and then ripped it apart because it wasn't working just because I didn't have the paper clip intact!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.