Jump to content
EwinRacing Flash Series Gaming Chairs

Athlonia

Registered User (Promoted)
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by Athlonia

  1. Hello. I can with all programs overclock my RAM, even before the flash. Have a Clevo card in my Alienware. I have installed a 8970M from a Clevo barebone P170SM (VBIOS BR44465.003). I flashed the VBIOS blind, with the version BR44618.001 (Non-Enduro VBIOS). Have you ever tested the VBIOS BR44450.007? Both have the same Rom Message. See post#19 But have no idea whether works.
  2. Can all overdrive values ​​to change without freezes. Only the voltage is then reset with me. Use a different VBIOS (BR44618.001). You used BR44465.003 that are with me a black screen. I flashed the VBIOS blind, with the version BR44618.001. Have you ever tested the VBIOS BR44450.007? Both have the same Rom Message. Edit 1: http://forum.techinferno.com/clevo/4573-can-someone-supply-8970m-clevo-vbios.html
  3. I have installed in my Alienware a 8970M. I have my 8970M VBIOS changed with VBE7. My changes: Memory Clock: 1250 MHz to 1350 MHz from TDP (W): from 81W to 94W TDP limit: from 0% to 15% Undervolt 850 MHz: from 1.025V to 1.000V Undervolt 900 MHz: from 1.050V to 1.025V Problem: During activation of AMD Overdrive disabled Undervolt to 1.050V (Default value before VBIOS mod). GPU-Z and HWInfo I used to read the values​​. Is that with you too?
  4. I have my 8970M VBIOS changed with VBE7. Undervoltage - works Core and Memory Clock - works PowerTune TDP Limit - works Change of TDP - works OCCT - no throttling My changes: Memory Clock: from 1250 MHz to 1350 MHz TDP (W): from 81W to 94W TDP limit: from 0% to 15% Undervolt 850 MHz: from 1.025V to 1.000V Undervolt 900 MHz: from 1.050V to 1.025V Edit 1: OCCT - no throttling: only by increasing TDP (W) = 94W
  5. Hello. 16GB (8GB modules) RAM only work temporarily in R2. At some point, passed a memory channel on the CPU. That's what happened to me two times.
  6. I have installed a 8970M from a Clevo barebone P170SM (VBIOS BR44465.003). Computer booted unfortunately without an LCD issue. I flashed the VBIOS blind, with the version BR44618.001 (Non-Enduro VBIOS). After a reboot, I have finally an output on the LCD screen. I am on A10 Unlocked bios and fans are working auto. I've done Prolimatech PK-3 Nano Aluminium thermal paste on the GPU cores, GPU memory chips and the inductors, Phobya Thermal pad Ultra 5W/mk on the MOSFETs. Idle temperatures are 34° (GPU sensor), 32° (Dell sensor) at 1400 RPM (HWInfo64). Without HWInfo64 the fans go out at these temperatures and start at 55° again. Alienware stands on a notebook cooler without a fan.
  7. Works VBE7 on the 8970M? if so, what settings work?
  8. What is the attitude they have made with VBE7? Is it possible to change everything, even the voltage?
  9. What is the attitude they have made with VBE7? Is it possible to change everything, even the voltage?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.