Jump to content
EwinRacing Flash Series Gaming Chairs

Shez

Registered User (Promoted)
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by Shez

  1. No issue up to now, everything is stable, easy and cheap setup. However, Nvidia Optimus isn't working with latest Nvidia drivers. Hardware: - Mac mini Late 2012 (MD387LL/A) / Macbook Pro Retina Late 2013 (ME293LL/A) - Akitio Thunder2 - Zotac GTX1050Ti - Samsung T3 Portable SSD - 250GB (for Windows To Go) - DC 12V/12.5A from Aliexpress Setup: - Install Windows 10 as Windows To Go with Rufus; - Install Bootcamp; - Reboot to Windows with Akitio connected and install latest Nvidia Driver; System Start: - Connect External SSD with Windows To Go to your Mac; - Power up and hold down ALT keyboard; - Connect Akitio and wait 2-4 minutes; - Choose Windows from boot menu; sorry guys, I can't attach files here, every times it gives me an error. I uploaded images and benchmarks to my google drive here
  2. I will try it with macOS tomorrow. I'm using this DC from aliexpress, working stable for hours at max load. There is only one problem, optimus is not working (on Windows), since gtx1050 not yet supported to be used as eGPU officially by nvidia drivers.
  3. Yes! I'm using my zotac GTX 1050 ti with akitio thunder2 without any mod! Just change default DC power to <100W. I will post my implementation soon.
  4. Good news! http://forums.macrumors.com/threads/egpu-natively-supported-in-macos-sierra.1977969/
  5. so, latest Radeon works with Thunder2? on OS X/macOS too?
  6. Around 10-20% FPS drop. It also depends from what kind of game do you play, in strategy games it will sometimes drop fps dramatically for short period of time. Also you should forget about RAM memory sharing with GPU.
  7. Yep, my system is currently very bugy. Loot of issue is going on and at least 1 or 2 dead screen message appear during 1-3 days usage. Unfortunately, I don't have much time to reinstall it :0 It was the same issue after manually eGPU software setup, when I checked system_profiler SPDisplaysDataType, but currently, everything is fine
  8. I uninstalled your script and installed manually. Same result, looks like it some kind of system security (or maybe limitation)? I need test it on Macbook Pro. Point is that, on HD5000 and higher you don't notice any lag like on HD3000-4000 with 1440p resolution) I also noticed that most games (especially that ported with Feral Interactive) on OS X use only iGPU, even if monitor connected to eGPU. Upd. Looks like you are right. System use both gpu when it need it. But it start using the second one (eGPU) not right away, that's why it lags a little at the beginning on the Mission Control start. But works then very smooth, when without eGPU, Mission Control always lags. Thanks for the help
  9. Graphic processing from eGPU switch back to HD4000. It's not going to sleep, just switching in background gpu to default as processing unit, even if the monitors connected to eGPU. OS X is not switching to eGPU when it's offline, because I feel when the Mission Control works with 120 fps and 15-25 fps. Just starting my mac mini and it's showing that: after 5 minutes without running any apps: Mission Control: system_profiler SPDisplaysDataType: --- OS X 10.10.5
  10. Hi goalque, is it possible to fix that in near future with our script? http://forum.techinferno.com/diy-e-gpu-projects/7910-diy-egpu-macbook-experiences-136.html#post144273
  11. Hi, I have a problem with Mission Control performance on my mac mini 2012 with Intel HD 4000, when I connecting two or more 1440p monitor. Even if I connect all of them to eGPU (GTX 960), after system start +10 minutes, system anyway switch all of them to Intel HD 4000, it shows below the About This Mac -> Displays. The graphic processing work thru HD4000. Is it possible to make that system use force eGPU on OS X? Anyone have same problem?
  12. Alienware Graphics Amplifier: Alienware Graphics Amplifier | Dell good price with included a 460 Watts Power Supply. Update: looks like it's not Thunderbolt 3
  13. yep, my apple thunderbolt cable died after Windows has gone to sleep, try to avoid that
  14. Fully off and not connected, rebooted with eGPU after installation. Yes I'm sure. Without sudo, looks like I missed sudo word being so exciting from this script I think you should add force permission check before start the script, if possible. And if someone is already installed Web driver but want only activate eGPU screen output, your script doesn't allow that at that state of version of course
  15. Tested on Late 2013 15” rMBP Iris Pro, External Display and eGPU is now working, epic! But I have that errors from script: Error 17 File Exists, but there is no any file with name expanded.pkg on the desktop and it wasn't there.
  16. it would be nice to see something like this inside enclosure... X3 ATX 300 300W High Power 24PIN DC DC ATX Power Supply (PICO DC DC PSU)-in PC Power Supplies from Computer & Office on Aliexpress.com | Alibaba Group
  17. We should try to ask Intel to publish they own drivers for Intel HD Graphics for OS X, since modified drivers from Apple forcing to use only the integrated graphics. For example, what official Intel Driver allows me on Windows is that I didn't even connect my monitor to eGPU, all games rendered by eGPU but signal to monitor go from Mac Mini’s HDMI.
  18. replicant, I have the same problem with my Macbook Pro 15 Retina Late 2013, but this problem doesn't appear on my Mac Mini 2012. Did you solve it?
  19. Which is the best in term of quality? When I plugged my Apple Thunderbolt cable to Mac mini 2012 (Thunderbolt 1), after a minutes it heated up to 50-60 Celsius degree. Doesn't matter which side I connect, only the mac mini side got to hot. Original AKiTiO thunderbolt cable always stay cold, even under GPU stress test. I can buy it from US then send it to Uzbekistan. Thanks for the recommendation, maybe someone tested OWC cable? Is it going to hot?
  20. Can anyone recommended good Thunderbolt 2M cable? Looks like my from Apple dead within a couple days without any reason.. Blue light is on but mac didn't see AKiTiO. One side is working another side is not... Chip is dead.
  21. Hi, everyone, just want to say thanks for every forum member. Finally, I made it! Mac Mini 2012 + Evga GTX 960 on OS X 10.10.2 and Windows 8.1 EFI working flawless smooth, except GPU's coil whine noise on max load.. From my experience here some advices: 1. Advice for OS X, do not download latest Nvidia Web Driver. Download only the driver that specific for your OS X BUILT. Different mac can have a different OS X built version even if the OS X version number is the same. Do not download already patched web drivers for Hackintosh, it won't work. Links for web drivers for a specific built can be found here: Nvidia Web Driver updates for Yosemite - New Releases and Updates - InsanelyMac Forum 2. Windows advice for mac mini users. If you have a force loop reboot problem, try this: 1) Boot your Windows normally with monitor attached, make sure that Windows selected as default boot drive on Bootcamp config. Shut Down. Remove monitor from your mac. 2) Connect your eGPU, turn on eGPU, turn on mac. After how Windows fully load, attach your monitor to your eGPU. +) Make sure that your Windows is installed on EFI mode, best way to do that described here: Gadget Unit | [Tutorial] Install Windows 8 on a Mac via native EFI 3. Try to avoid powered risers. They could not properly power your AKiTiO. To make sure that your AKiTiO is properly powered, go to Apple logo -> About This Mac -> System Report -> Thunderbolt, if you don't see here AKiTiO then your power riser isn't powered your AKiTiO as it should. Some power risers could be defected from the box. And they could burn your GPU if your PSU don't have Circuit protection. For example, my Sintech Riser was defected. Use Barrel to Molex instead riser power. My eGPU built photos with the Silverstone SG05 case: OS X Screenshots: 3dmark results screencaps in spoiler 3dmark13-FS.gpu=7144 more photos available on my Google Drive
  22. Is it worth to buy a GTX 970 for Thunderbolt 1 device, or GTX 960 will be top of the edge in performance? Currently, I have only mac mini 2012 with Thunderbolt 1 and can't decide which GPU to choose.
  23. Hi everyone, will it work with GTX 960 (with powered riser)?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.