Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

Lionsheart

Registered User (Pre-Promotion)
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About Lionsheart

  • Rank
    Junior Member
  • Birthday 08/14/1989
  1. Thanks a lot im thinking of contacting dell about my 100 C + before I do that but ill give it a try thanks a lot.
  2. for some reason I cant see the images it says I don't have access any way thanks a lot for the posts iv recently posted something about my problem with crazy heat at http://forum.techinferno.com/alienware-m14x/1922-m14x-r1-hero-slug-proplems.html do you think using liquid Ultra will help ?
  3. Hello guys, I've been reading here a lot and trying to find a solution to my problem with nothing yet. My M14x specs are: Intel® Core™ i7 2670QM 2.2GHz (3.1GHz w/Turbo Boost, 6MB Cache) 1.5GB DDR3 NVIDIA® GeForce® GT 555M 8GB DDR3 at 1600MHz Kingston HyperX 240GB SSD Kingston (6GB/s) As I have noticed many other people here have cooling problems with there M14X but in my case the computer and the temperature were fine for months and then started to slow down and slow down over time 9 months from when I bought it this computer is useless sometimes Here is the problem: When I start the computer everything is great temps are in the low 60s for GPU and low 70s for CPU I lunch World of Warcraft I get around 120 to 90 FPS on high or 70 on ultra after around 20 minutes of play time it keeps slowing until I end up with around 14-8 FPS and GPU temp is at 98 while CPU temp is at 99 on all 4 cores some times it goes higher on both ends that the keyboard heats up, the SSD is stable at 41 but if I keep playing while cores at 99 it starts heating up to 50s, some times restarting the game helps a little mostly not however if I wait for 10 minutes and play again the game will work again. my fan seems to be working so I don't know what to do I tried to check fan speeds and meh that was a failure my computer is not very usable now for its only purpose and I'm not sure what to do next I did all sorts of updates and changes I'm also considering calling dell or maybe changing the thermal paste my self, was also considering trying to design a water cooling system for it in like a station when I'm not travelling with it as I do with my desktop but I think then I'm better of selling it this problem has been taking a lot of my time and causing me a lot of stress. Any help would be greatly appreciated
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.