Jump to content
EwinRacing Flash Series Gaming Chairs

sl44n3sh

Registered User (Promoted)
  • Content Count

    26
  • Joined

  • Last visited

  • Days Won

    1

sl44n3sh last won the day on March 2 2014

sl44n3sh had the most liked content!

Community Reputation

23 Semi Elite

1 Follower

About sl44n3sh

  • Rank
    Peanuts PowerSeller
  • Birthday 03/12/1983
  1. :D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D Inviato dal mio GT-I9505 con Tapatalk 2
  2. great idea.. manual setup speed fan.. on my desktop i can adjust speed fan from software "chillcontrol" (it's antec liquid cooler) by draw a graph (x = temperature and y= rpm fan ) Inviato dal mio GT-I9505 con Tapatalk 2 the real problem it' the smaller cpu fan on p370sm. The other fan (vga) are more bigger!!!!!! The cpu fan is microscopiccccc !!!! :banghead::banghead: Inviato dal mio GT-I9505 con Tapatalk 2
  3. Fantastic! no warranty lost!!!!! :eek: My next notebook will be from your partner shop!! Inviato dal mio GT-I9505 con Tapatalk 2
  4. Open petition to Clevo!!! Premamod Bios as official "stock bios" on every Clevo Notebook!!!!!! 😄 ....If u have a Clevo notebook without Premamod Bios... u have only half notebook!! :D Inviato dal mio GT-I9505 con Tapatalk 2
  5. no i never update vbios on 8970m too!! so... i should make a vbios update to solve!! Inviato dal mio GT-I9505 con Tapatalk 2
  6. i try to reistall the os (win 8.x) with UEFI. Now the logo appears correcltly. So the problem is in Non Uefi mode logo Inviato dal mio GT-I9505 con Tapatalk 2
  7. no.. never change any setting in bios, i also tried to load setup default but looks the same! no ext. monitor connected Inviato dal mio GT-I9505 con Tapatalk 2
  8. screen (silent boot disable) Inviato dal mio GT-I9505 con Tapatalk 2
  9. this is the screen now i'm using bios in legacy mode (uefi disabled) ..i try to activate UEFI mode... i need a fresh install maybeee Inviato dal mio GT-I9505 con Tapatalk 2
  10. premamod bios v2 on p370sm ...it's normal to see the premamod logo start at bios, in a small windows in the centre of the screen? i remember the premamod logo view in fullsreen on p170em... if i enter into bios, i can see all in fullscreen. only the initial logo it's small!! Inviato dal mio GT-I9505 con Tapatalk 2
  11. clear! My intention was to install a 120 Hz, in order to oveclock frequency up to 100Hz or 120Hz (with CRU) without damage to the monitor, im not interested in the 3d functions.. I think overclocking a standard 60Hz to 80/90Hz is more dangerous than overclock a 3d 120Hz monitor (which normally works 60Hz, but it has the ability to get to 120Hz) and overclock to 100/120Hz with CRU ( but remaining into the limits of the monitor 3d) That is just what I think, then maybe the risk overclocking could remain the same... (...........or, as correctly said MYTHLOGIC , may not operate at that frequency )
  12. Naah.. for me, laptop, even if powerful, never replace a desktop. For the same price the desktop is much more powerful! ...watching motherboard under the keyboard I found a connector labeled "3d ir emitter" I think, if there is a predisposition for the 3d ir emitter, I believe that it is possible to put a 3d lcd, otherwise there would not be the connector, right?
  13. excuse my ignorance, but I found the screen (LTN173HT02-T02) is a 3d 120Hz and has the 40-pin connector as mine. looks perfect... So ... can I just replace only the panel if the 40-pin connectors are the same? ...just unplug the connector and plug it into the new panel, are both 40-pin... or not? Sorry imanewbye:52_002:
  14. I would like to know if anyone has made ​​this change, or at least knows if it is possible. The P370SM equipped with a LCD 17.3 "(CMO1720) WUXGA 1920x1080 @ 60Hz LED 40-pin connector with bottom left. (I thought it could be replaced with lcd P370SM3 but the connector on P370SM3 is a 50 pin, not 40) By browsing on the net, I found this monitor (LTN173HT02-T02) is a 120Hz 3D 17.3 "WUXGA 1920x1080 60Hz LED with 40-pin connector bottom left So the type of connector is the same.... Do you think it works? I checked the repair manual, but I haven't found a solution....I am not very experienced in that...
  15. They were simply fixed with super glue I just had to make a change on the central grill (CPU), because the added thickness was going to touch the fan and stopping it. I solved it using a file, and I reduced the thickness of the cover. Rear Back cover Zoom Detail Internal - - - Updated - - - Yeah.. It would be a nice mod!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.