Jump to content
EwinRacing Flash Series Gaming Chairs

sullyman86

Registered User (Promoted)
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About sullyman86

  • Rank
    Member
  • Birthday 07/27/1986
  1. I'm using the 6235 but I did use svl7 whitelist bios mod. Works great no issues at all Sent from my SPH-L900 using Tapatalk
  2. Here is the unpark cores utility http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parking-Utility MAKE SURE YOU REBOOT AFTER UNPARKING YOUR CORES Sent from my SPH-L900 using Tapatalk
  3. Mine was doing the same thing. Step 1: unpark your cores. Step 2: make sure sli is enabled...stupid I know but if you installed new drivers it will disable. Step 3: make sure physx particles is off Step 4: turn some settings up. Fxaa, ssao, medium-high other settings. I think what's happening is you are getting poor GPU usage. Probably in the 30-40% range. Crank a couple of these settings up...reboot..try again. Sent from my SPH-L900 using Tapatalk
  4. just an update. I am on bios 2.07 and i flashed the whitelist delete. I installed the intel 6235 and it works like a charm. Thanks Svl7!! i'll be sending a few beers your way. still anxiously awaiting the bios unlock for 2.07!
  5. ok, so after 3 failed attempts at making my windows 7 ultimate ISO bootable on my windows 8 lenovo i finally gave my wife's windows7 laptop a try. Her laptop made it bootable first try. YES! So for now i am running my intel 520 240gb ssd in the y510p with windows 7 ultimate. I will stay away from windows 8 for a bit longer. Thanks for your help Kwaz!
  6. Kwaz I think this is a windows 8 deal. I guess they imbed the serial key for windows into the bios. Kinda rediculous Sent from my EVO using Tapatalk
  7. I actually did turn off secure boot and put it in legacy mode. I kept getting an atheros boot loop. Quick question, if I were to get my hands on a windows 8 or 8.1 iso or install disk could I install windows 8 fresh and would the bios automatically recognize the serial for it? Sent from my EVO using Tapatalk
  8. Thanks kwaz. I really wish Lenovo didn't lock this stuff down. Its madening. Sent from my EVO using Tapatalk
  9. Tonight??? Awesome!!!! Sent from my EVO using Tapatalk
  10. i have tried Paragon pro demo--would not start the disk clone or os migrate process. kept receiving error. Intel data migration fails upon reboot. i go to boot menu, boot to acronis and then it fails. i got aomei to do a disk clone, but the ssd will not boot. I am at a loss as to getting this done. I have never worked with win 8 or this EFI serial key built into the bios.
  11. Hey Everyone, I am having trouble cloning my y510p drive to my new ssd. i a trying to use the intel data migration tool to accomplish this. I have the intle 520 240gb ssd in an external usb 3.0 housing, and the intel migration tool sees the drive. WHen i start the clone process it requires a reboot. I reboot and i have to hit f12 to go to the bootloader and select acronis image from there(required if you have an EFI bios). THe probllem is after it starts the acronis image it just says operation failed but i am not sure why? could this have something to do with the ssd being in an external usb housing?
  12. check out the eurocom M3. powerful little 13.3" laptop with an ips screen. can be had with i5 4200m 8gb ddr3 ram gtx 765m seagte hybrid 500gb hdd/ssd backlit keyboard after 10% off coupon $825 It's extremely portable with decent battery life and the price is al least near what you are looking to spend
  13. hmmm odd. I have samsung memory on mine. Are you able to overclock your memory? i oc mine to +400mhz. i havent tried to go any higher yet. that fan looks exactly like mine so my theory of the different fans affecting temps is blown away. Do you have all of your springs on the screws that hold down the heatsink to the GPU? There should be three silver springs and three silver screws. Would you mind trying something? Put two objects under the rear feet of your laptop to raise the backend similar to what a laptop cooler would do. then take a desk fan (i use a honeywell fan) and put it behind your laptop and point it toward the underside. Try gaming this way and let me know what temps you get. I was able to bring my cpu temps down from 85c to 70c in battlefield 4 by having this setup with the fan on high. Just curious if it will affect your ultrabay temps or not.
  14. Here is my good fan. The one that heated up a lot had more fan blades than this and they were thinner. It was also the Sunnen brand - - - Updated - - - The biggest issue however is that the fan speed is not very close to max even though the GPU are getting extremely hot. I would say my fans only go to 50%. If there already is a mod to make these run faster than forgive me, but i do not think there is.
  15. Does it seem to hold good temps fine for a bit then just loose it to 98c? Sent from my EVO using Tapatalk
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.