Jump to content
EwinRacing Flash Series Gaming Chairs

jonhaller

Registered User (Pre-Promotion)
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About jonhaller

  • Rank
    Junior Member
  • Birthday 06/28/1991
  1. Hello, new here, but i couldnt help but notice that everyone is having issues with windows 8.1 and SLI configuration. I would like to start of saying that this is NOT a "oh, SLI works with mine, I don't know why you all are having problems" kind of post. I merely wish to post my system information and any other information anyone would request that could assist in possibly finding a fix for the SLI issues, whether or not SLI is actually working, and why my experience has been different from everyone elses. I also apologize for my poor formatting. Also, cool info is that the 750m's here are the rarer gddr5 versions, making them significantly faster than the ddr3 versions. Good job lenovo. Basic information: Host Name: THOTH OS Name: Microsoft Windows 8.1 Pro OS Version: 6.3.9600 N/A Build 9600 OS Manufacturer: Microsoft Corporation OS Configuration: Standalone Workstation OS Build Type: Multiprocessor Free Registered Owner: [email protected] Registered Organization: Product ID: 00178-10297-44843-AA298 Original Install Date: 10/16/2013, 4:01:51 PM System Boot Time: 10/16/2013, 7:24:49 PM System Manufacturer: LENOVO System Model: 20217 System Type: x64-based PC Processor(s): 1 Processor(s) Installed. [01]: Intel64 Family 6 Model 60 Stepping 3 GenuineIntel ~2401 Mhz BIOS Version: LENOVO 74CN35WW(V1.10), 7/18/2013 Windows Directory: C:\Windows System Directory: C:\Windows\system32 Boot Device: \Device\HarddiskVolume2 System Locale: en-us;English (United States) Input Locale: en-us;English (United States) Time Zone: (UTC-05:00) Eastern Time (US & Canada) Total Physical Memory: 7,986 MB Available Physical Memory: 3,555 MB Virtual Memory: Max Size: 9,906 MB Virtual Memory: Available: 5,673 MB Virtual Memory: In Use: 4,233 MB Page File Location(s): C:\pagefile.sys Domain: WORKGROUP Logon Server: \\MicrosoftAccount Hotfix(s): 4 Hotfix(s) Installed. [01]: KB2859675_Microsoft-Windows-CameraCodec-Package [02]: KB2880289 [03]: KB2884101 [04]: KB2886439 Network Card(s): 5 NIC(s) Installed. [01]: Intel(R) Centrino(R) Wireless-N 2230 Connection Name: Wi-Fi DHCP Enabled: Yes DHCP Server: 10.28.110.11 IP address(es) [01]: 10.28.112.86 [02]: fe80::2513:42ec:cb44:997d [02]: Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller (NDIS 6.30) Connection Name: Ethernet Status: Media disconnected [03]: Bluetooth Device (Personal Area Network) Connection Name: Bluetooth Network Connection Status: Media disconnected [04]: VMware Virtual Ethernet Adapter for VMnet1 Connection Name: VMware Network Adapter VMnet1 DHCP Enabled: No IP address(es) [01]: 192.168.2.1 [02]: fe80::19c8:7e95:bfa8:ae59 [05]: VMware Virtual Ethernet Adapter for VMnet8 Connection Name: VMware Network Adapter VMnet8 DHCP Enabled: No IP address(es) [01]: 192.168.78.1 [02]: fe80::d1ca:f466:4490:288c Hyper-V Requirements: VM Monitor Mode Extensions: Yes Virtualization Enabled In Firmware: Yes Second Level Address Translation: Yes Data Execution Prevention Available: Yes Here is a screenshot of the device manager, gpu-z for each gpu, and SLI status. The only thing different between the internal and external GPU are the bios versions. Things are blurry because windows fails with >96ppi displays (come on microsoft). Please reply with any questions or comments.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.