Jump to content
EwinRacing Flash Series Gaming Chairs

bruxel

Registered User (Pre-Promotion)
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About bruxel

  • Rank
    Junior Member
  • Birthday 01/27/1991
  1. Hello there new to the forums, Recently started having some problems with the speakers on my R1. The audio started sounding like some speakers and bass was missing. Checking the levels on my playback devices, seems that the only one working now is the front speakers. (which when turned all the ways down turns the audio off). As the music plays, the bass and back speakers will fade in and cut out from time to time, while the front continues to play. When i plug it into external speakers it sounds fine as far as i can tell, but then again it sounds fine coming out of just the front speakers.. Would this problem be hardware related or is there some configuration/driver that could be causing this. Thanks.
  2. By downloading the unlocked A08 bios, will i be able to make changes to the TRL settings on Throttlestop? I want to be able to have turbo boost on, but with a lower clock hopefully keeping the temperatures down while still getting a boost. the problem now is the temps go from 80c while gaming straight to high 90's.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.