Jump to content
EwinRacing Flash Series Gaming Chairs

msigt60

Registered User (Promoted)
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About msigt60

  • Rank
    Junior Member
  • Birthday 08/09/1991

Profile Information

  • Occupation
    STUDENT
  1. msigt60

    New GPU on P150sm

    Hello My Friend! Thanks for reply! These error message from Nvidia Installer: This Nvidia graphics driver is not compatible with this version of Windows This graphics driver could not find compatible graphisc driver These drivers is for Win 10 x64 - I have win 10 x64bit. I am change value of these, showing up - for 5106 on existing lines - do not work :-( My device ID: PCI\VEN_10DE&DEV_1198&SUBSYS_51061558&REV_A1 PCI\VEN_10DE&DEV_1198&SUBSYS_51061558 PCI\VEN_10DE&DEV_1198&CC_030000 PCI\VEN_10DE&DEV_1198&CC_0300 ps. of cousrse, I am disable ,,Digital Signature,, drivers on Windows 10
  2. msigt60

    New GPU on P150sm

    Hello Everyone! I am lucky owner of best! Clevo P150sm model. I buy them witchout gpu and mount my Nvidia GTX 880m 8gb mxm card, but I have a little problem :-( My spec: P150sm - Win 10 64-bit I7-4710mq 8gb ddr3 1866mhz Prema Bios (v2 for P150sm) ssd m-sata I am flashed GPU to unlocked vBios - 80.04.F8.001D In BIOS gpu detect at ,,NV GTX880m,, but in system (Device Manager) says: Microsoft Basic Display Adapter (witch yellow warning triangle) I'm downloaded new drivers for Nvidia website (376.33 - win10 64-bit) but I have these message: Nvidia Installer cannot continue ........ I'm reading about DEVICE ID, so I am apply these instruction: http://null-bin.blogspot.com/2015/08/how-to-modify-nvidia-notebook-driver.html My device ID show: PCI\VEN_10DE&DEV_1198&SUBSYS_51061558&REV_A1 So, In nvciv.inf i have: %NVIDIA_DEV.1198.0377.1558% = Section030, PCI\VEN_10DE&DEV_1198&SUBSYS_03771558 %NVIDIA_DEV.1198.5281.1558% = Section032, PCI\VEN_10DE&DEV_1198&SUBSYS_52811558 so, I add these lines: %NVIDIA_DEV.1198.0377.1558% = Section030, PCI\VEN_10DE&DEV_1198&SUBSYS_03771558 %NVIDIA_DEV.1198.5106.1558% = Section031, PCI\VEN_10DE&DEV_1198&SUBSYS_51061558 %NVIDIA_DEV.1198.5281.1558% = Section032, PCI\VEN_10DE&DEV_1198&SUBSYS_52811558 and NVIDIA_DEV.1198.5106.1558 = "NVIDIA GeForce GTX 880M" But I still has a error message and can't instal any drivers :-( Please, someone, help me! (sorry for my English)
  3. Hello Everyone! some question: I have Clevo GTX 880m 8gb (rev 2.4; bios: 80.04.f8.02.04(p2053-0002)) vga card and new P370SM-a laptop. Why I can do not flash vbios (for Nvidia GTX 880m - 'OC edition' - rev00.zip) this card on my laptop? At DOS, in NVflash(5.136v), system freeze after command ,,nvflash -6 xxx.rom,, Only display information about press ,,Y,,button but the keyboard does not work and system freeze at this screen :-( Any sugestion about flashing vbion on P370SM-A? Maybe I am missed something? PS Clevo has got Prema Mod Bios- v1 Please Good People, help me :-)
  4. Heah This is my summary after spending all days on improvement stock air cooling P150em with black I7 on Liquid ultra rulez! This is reason why I am ask the question about my black I7 temps in P370SM-A. Only on stock frequency I have not a throttling issue. After brake the x40 multipier range, the temps increase to the hell phase! On Cinebench R.15 my ,,old,, clevo p150em with 3920xm can do 822points but actually my P370SM-A witch 4930mx it has got 824points! It is p370sm-a heating problem or watch? I do not understand this...
  5. Thansk for reply- You are my hero, Prema! btw, how about my I7 4930mx temps? This high temp is normal in p370sm-a with Liquid ultra? I am asking because on old 3920mx I have max 87 temps on x45, on all cores in p150em
  6. Thanks for warning! How about bclk unlock? It is some way to do this? btw, I have I7 4930mx in p370sm-a. It is normal that I have huge throttling (97"C) on stress on 4.3 ghz on all cores? I am used Liquid Ultra.
  7. Hello everyone! What is the best bios for P370SM-a? I am installed v1 Prema Bios (only option in download section for this model) but i can install v2 version, from P375sm or other who has v2 bios option? Question 2: may I can unlock ,,Reference Clock,, option in XTU when I have ME FW Version: 9.1.2.2010? What can I do to unlock this value? My spec: bios: 1.03.02 PM v1 kbc/ec 1.03.03
  8. Hello everyone! I have a big problem :-( I bought AMD 7970m from Clevo p370em. This card have stock Clevo vbios for working on p370em on crossfire. Whem I installed it on my Clevo p170em, after power on, notebook fan speed is full and shuting down after few beep. Card is normal recognise in bios but I dont have much time to flashing new bios for this 7970m. What I suppose to do? What is problem? How I can reflashing bios on this card before notebook shutdown? I'm don't have p370em ps Sorry for my English
  9. a little question: how can I get complete scheme/instruction Dell 240w PSU modyfication (solid cable) for clevo p150em? Dell has three cables but my cable pin (5.5x2.5) it has only two cables. How to solid them?
  10. Thanks Prema for reply! 1) The crossfire Prema bios from p170em to p150em is the same instructions and steps as at the regular instalation (FLASHING GUIDE | Prema Mod) or it is diffrent way to install it? 2)I need, before crossflash, update EC from p170em to p150em? 3) I need Crossfire stock bios or ,,unlocked,, Prema bios form p170em to p150em? I have Dell 240w PSU so tommorow I will solder it (change cable) to work on my p150em.
  11. Hello! Dear friends, I hane a big problem. After apply my ,,unlocked,, gtx 680m from p170em to 150em inc. vga sm cooling system, in NvidiaInspector, after load working profile clocksfrom p170em (1096mhz/2250mhz), when I'm try open 3d games, my p150em it is immediate shutdown. On my 170em this clocksprofile working perfectly. On 170em I'm have stock Bios but on my new p150em I'm apply latest Prema Bios. Why my p150em, after loading working profile from p170em and starting 3d applications it's shutting of? This is PSU problem? On p170em I'm have 220w but on p150em only 180w. Gtx on stock clock is working normally, only I'm have problem after loading overclocking values and start 3d application. Gtx 680m bios- 80.04.33.00.10_'OCedition'_revised_01 - OV 1050v.zip p150em bios- latest Prema mod v2 T2 version. Please help me! ps this is my second post abut this problem- it is very important to my so I am put this question in this thread.
  12. Thanks All for reply! My Clevo p150em PSU has not any light but after crash shutdown, i need manually turn off PSU from wall electric socket because laptop does not recognise them. On wensday I will propably buy Dell PSU (240w/9,5v/12.2) I was thinking when I am changing bios for fully unlocked Prema modyfications, any electric/sof barriers is turned off... XTU on Prema mod is fully unlocked. Motherboard on my p150em is seems to be ok, gtx 680m without overclocking is working properly on any 3d applications
  13. Hello! Dear friends, I hane a big problem. After apply my ,,unlocked,, gtx 680m from p170em to 150em inc. vga sm cooling system, in Nvidia Inspector, after load working profile clocks from p170em (1096mhz/2250mhz), when I'm try open 3d games, my p150em it is immediate shutdown. On my 170em this clocks profile working perfectly. On 170em I'm have stock Bios but on my new p150em I'm apply latest Prema Bios. Why my p150em, after loading working profile from p170em and starting 3d applications it's shutting of? This is PSU problem? On p170em I'm have 220w but on p150em only 180w. Gtx on stock clock is working normally, only I'm have problem after loading overclocking values and start 3d application. Gtx 680m bios- 80.04.33.00.10_'OCedition'_revised_01 - OV 1050v.zip p150embios- latest Prema mod v2 T2 version. Please help me!
  14. Hi! I have 180W adapter.
  15. Thanks for reply! Of course but this is for CPU throttling issue, not GPU
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.